Explorer window is blank in Vegas Pro 13

crocdoc wrote on 11/2/2015, 2:13 AM
I thought I had posted this, but it hasn't shown up on the forum. I apologise if this ends up as a double post.

The explorer window is blank when I open Vegas Pro 13. Just grey, nothing else other than a tiny 'x' to close the window, an arrow to expand it and a column of dots which act as the handle for moving the window around.

I am finding this lack of ability to look through folders and preview video is really limiting the functionality of the program for me.

Has anyone else experienced this and/or know how to sort it out?

Comments

crocdoc wrote on 11/2/2015, 3:01 AM
I've just done a complete uninstall/restart/reinstall.

Still no explorer.

crocdoc wrote on 11/2/2015, 3:18 AM
Update: I've uninstalled it a second time, removed all traces of Vegas from my appdata folder, reinstalled.

No change.

I've uninstalled a third time and replaced it with an earlier version.

No change.

I've searched online and have found a couple of other posts (one on Creative Cow) from people with the same issue, but no solutions.
PeterWright wrote on 11/2/2015, 3:32 AM
I'm afraid I don't have a solution, but in the meantime you can drag files direct from your PC's Windows Explorer to the Timeline.

Amongst all the strange things I've had happen in Vegas I haven't had that one - good luck.
crocdoc wrote on 11/2/2015, 4:53 AM
Unfortunately that doesn't allow me to preview the clips and add them to the trimmer.

I wonder if this is a Windows 10 compatibility issue?
crocdoc wrote on 11/2/2015, 6:40 AM
...perhaps time to hone my Premiere Pro skills...
OldSmoke wrote on 11/2/2015, 7:14 AM
crocdoc

I suspect there is an issue with permissions on your files or the way Vegas was setup. Do yo have administrative rights with the account you used to setup Vegas and use Vegas?

As for PP, good luck with that.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15&16.

System Spec.:
Motherboard: Intel DX79SR
Ram: G.Skill 8x4GB DDR3 2133 (running at 1600 and lower latency)
CPU: 3930K @ 4.3GHz (custom water cooling system)
GPU: 1x ASUS Fury-X
Hard drives: 4x 2GB WD Red in RAID 5 (with Hot Spare), 2x Crucial 256GB SSD in RAID 0 (mulitcam project drive), 1x Samsung 850 Pro 256GB SSD (System), 1x Crucial 64GB SSD (temp files and swap file), 1x 3.5" Hotswap Bay, 1x LG BluRay Burner
PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM, 1x Sony HDTV 32" preview monitor

JackW wrote on 11/2/2015, 12:57 PM
From your profile it appears that you've been using Vegas for several years without mishap.

Your post suggests that you've installed Windows 10, at which point your problems occurred.

Sounds more like a Windows problem than a Vegas issue. Any thing on the Microsoft forums?

Jack
crocdoc wrote on 11/2/2015, 3:18 PM
Nothing has changed in regards to my permissions or administrative rights between it working and not working. At least, not of which I am aware.

crocdoc wrote on 11/2/2015, 3:20 PM
It is possible that it is Windows 10 related but I would have expected more posts like this if that were the case?

I hadn't thought to check the Microsoft forums and will give that a try. Thanks.
crocdoc wrote on 11/2/2015, 3:28 PM
BTW, I wouldn't say my experience with Vegas has been 'without mishap'. I've just come to accept constant crashes and make a point of saving after every step so that I don't lose anything.

The two things that have been keeping me loyal have been:

1. I am familiar with the program and can work with it quickly using keyboard shortcuts. That, however, I can learn with a new program

2. I have thousands of clips filed and keyworded using media manager. If there are other programs out there that serve a similar function (I haven't looked), that might be enough for me to jump ship.
Nick Hope wrote on 11/2/2015, 10:45 PM
crocdoc, if you do change program, note that you can drag files from Media Manager to other programs. If I change NLE I will still use MM for locating media. You could even run an old, "lighter weight" version of Vegas such as version 8, as long as it supports the codecs your media uses.

I have nothing to offer regarding your problem with the explorer window other than making sure you've tried the different views from the pulldown at its top right. Also try lots of different drives/folders in the left pane to see it's related to a specific location.

Also make sure you haven't got the left edge of the right pane dragged all the way to the left, or the right edge of the left pane dragged all the way to the right.
crocdoc wrote on 11/3/2015, 4:39 AM
Thanks for the heads up on dragging files from MM to other programs. I hadn't tried that. I was playing around with the key-framing features of Adobe Bridge today and dragging files from there into PP to see if it worked. The only disappointing thing is that searching by keyword requires manually typing in the keywords rather than just ticking boxes to narrow the search.

Regarding the explorer window, there is no pulldown at the top right. It really is a blank space. I've tried moving it around and docking it everywhere (and trying it not docked), I've double and triple checked that there isn't an edge somewhere that can be slid over.

I don't know if I can post image links on here, but this is what it looks like:

http://www.pbase.com/crocdoc/image/161761957.jpg

http://www.pbase.com/crocdoc/image/161761982.jpg
Allegretto wrote on 11/5/2015, 12:47 AM
Some things to try:

1. Have you deleted or moved the folder the Explorer showed the last time it did work? I don't have Vegas Pro 13 and I'm running Windows 8.1, but in VP 12 the explorer settings are in a file named FileExplorer.settings under the local appdata folder. For VP 13 I'd expect it to be here, where <username> is your login name:

C:\Users\<username>\AppData\Local\Sony\Vegas Pro\13.0

You'll need to enable the Windows explorer to show hidden items to see the AppData folder, and enable viewing of file extensions. Try renaming the FileExplorer.settings file, then start Vegas. Perhaps it has gotten corrupted. It should be plain text, I am able to drop it into Notepad to view its contents.

2. Do you have any antivirus software running? Try turning it off before starting Vegas. For security you may want to disconnect your computer from the internet by temporarily disconnecting the Ethernet cable or disable the wireless support in Windows before disabling your antivirus software.

3. Have you tried resetting your preferences to see if that will fix it? Hold down Shift+Ctrl when you start the program, Vegas will ask for confirmation.
crocdoc wrote on 11/5/2015, 5:13 AM
Hi Allegretto,

Thanks for your help. I had already tried the FileExplorer.settings file (although I hadn't moved any folders) but have now tried all of the other things as well (antivirus, resetting preferences).

I've been playing around with Premiere Pro this week. I have a project that I started in Vegas a while ago but had set aside, but once I finish that I think I'll be making the jump to PP for good. The lack of the explorer panel in Vegas is making everything difficult but I guess it's just the straw that broke the camel's back, as it's the constant crashes that have worn me down.
rcdanek wrote on 2/17/2016, 7:48 AM
I just had a round of installs with Movie Studio 13 and Vegas Pro 12 trying to resolve this. I finally did try "Troubleshoot compatibility" and, sure enough, that was it. VP12 now works just fine with Windows 10. I removed the MS13 trial I had been using to test things. (Still waiting for VP14. :-)
SecondWind-SK wrote on 2/17/2016, 11:12 AM
I am always surprised by complaints of Vegas Pro crashing. I've been using Vegas Pro since V4 installed on three different computer builds and have maybe two crashes in all these years. Note that I am not an early adopter of new Windows. I am currently on Windows 8.1. Vegas Pro 12 has been rock solid l;ike the other versions I've had (4, 6, 8, 10, and 12).

FYI I'm running a i7-5930K CPU @ 3.5 GHz, 16 GB RAM, 64 bit Operation System, X64 based, SSI C drive, spinning disc projects drive, + multiple USB 3.0 drives dedicated to single projects.
Grazie wrote on 2/17/2016, 12:37 PM
Well, don't be surprised by complaints, it's quite natural for people to complain when something isn't working.

G
astar wrote on 2/17/2016, 12:58 PM
When you buy quality hardware and have a higher understanding of how things work, you will have less problems. Most of the time, people that complain the loudest are people that also have the lowest or strangest hardware selection.

I cannot tell you how many posts I have responded to where the person has clearly bought the system based on price, and not based on what is recommended. Even better are the ones that read Premiere recommended hardware, and then complain that Vegas does not run well, but Premiere does. Clearly the problem must be Vegas, and not a between the desk and chair issue.
eldred wrote on 6/2/2017, 12:34 PM

I suffered a similar problem several days ago with VP13 and came across this old thread during my search for answers. The problem started after I uninstalled a trial codec converter. I ended up using the project media window as an alternative and actually find it more liking to my workflow over the explorer window.

Recently I decided to sanitize my primary ssd due to a trial 4K media software product that refused to un-install under Win7-64 bit's un-install program utility and did a fresh Win7-64 bit installation. No plans to upgrade to Win10 on this 2013 Haswell i5-4670K-3.4GHz built with 16G RAM, 1 primary ssd, 1 scratch ssd and 3 hdds for storage/ backup. No blazing speeds but hums along well enough for my work.

The explorer window is in place but I decided to uncheck it and continue using the project media windows.

john_dennis wrote on 6/2/2017, 1:29 PM

Get yourself a system imaging software package (Acronis, Aomei Backupper) build and save a "gold image" of your system. Then, you'll be able to try any questionable software that you like. Just restore a known good system image when you're done and forget it ever happened.

PS

It'll come in handy if you decide to overclock and corrupt your system due to spontaneous failure.

eldred wrote on 6/2/2017, 8:01 PM

Many thanks, John. Will look into that.

vinrox-r wrote on 8/29/2017, 4:32 PM

The Fix is Super Easy Guys,Just go to the View Menu - Window - Project Media.😎 YoUr Welcome.

Marco. wrote on 8/29/2017, 4:39 PM

It is not about the Project Media window but the Explorer window. And not about the missing window but the window being opened but blank.

Soulskeeper wrote on 1/29/2019, 1:44 AM

Try View - Windows Layout - Default Layout. It helped in my issue.