Has anybody gotten the AI effects to work w/ VP19 Trial & Windows 11?

Crowyote wrote on 5/11/2022, 9:51 AM

My VP19 trial is about to run out. I'm a VP 17 user running on my Asus Zenbook Pro Duo 582HS i9-11900HH 2.5GHz w/ 32GB Ram and NVIDIA GeForce RTX 3080.

I've tried downloading both versions of the AI Bundle, extracting files etc

Everytime I get the error: Standard Exception Device with "CPU & InferenceEngineException: [NOT_ALLOCATED] ExecutableNetwork was not initialized.

I've even tried uninstalling and reinstalling the whole package, VP19, etc.

So does it just not work in Windows 11, is there a trick to the subdirectories? Or is this a trial limitation? The whole purpose of running the trial was to test out these effects.

Comments

j-v wrote on 5/11/2022, 12:15 PM

Look here at VPro build 550 under Windows 11 with VEGAS_Deep_Learning_Models_19.1.0.0_, no trial

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 512.59 Studiodriver and Intel GPU
driver 30.0.101.1960
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEML DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

Crowyote wrote on 5/11/2022, 5:48 PM

Look here at VPro build 550 under Windows 11 with VEGAS_Deep_Learning_Models_19.1.0.0_, no trial

I see you can get it to work. Did you have to do anything special like copying files from from different folders or clearing specific registries?

I'm guessing this is just a trial limitation, then?

Dexcon wrote on 5/11/2022, 7:01 PM

The same problem was raised in a very recent post by a forum member with a VP19 365 licence - so not a trial version there: https://www.vegascreativesoftware.info/us/forum/vegas-deep-learning-models-19-1-0-0--135327/#ca844791

Unfortunately, it is not known if the problem has been resolved and if it has, how it was resolved.

Cameras: Sony FDR-AX100E; GoPro Hero 8 Black

Installed: Vegas Pro 16 Edit, Vegas Pro 17 Edit, Vegas Pro 18, Vegas Pro 19 Edit, HitFilm Pro 2021.3, BCC 2022, Mocha Pro 2022, Ignite Pro, NBFX TotalFX 7, Sound Forge Pro 15, SpectraLayers Pro 8, iZotope RX9 Advanced

Windows 10 Home

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 1TB M.2 PCIe NVMe SSD

D drive: 6TB WD 7200 rpm Black HDD 3.5"

E & F drives: 2 x 2TB Barracuda HDDs 2.5"

 

Crowyote wrote on 5/11/2022, 7:06 PM

The same problem was raised in a very recent post by a forum member with a VP19 365 licence - so not a trial version there: https://www.vegascreativesoftware.info/us/forum/vegas-deep-learning-models-19-1-0-0--135327/#ca844791

Unfortunately, it is not known if the problem has been resolved and if it has, how it was resolved.

Yep, I've seen it. It's the same situation. None of the AI fx work. Somebody mentioned copying a tbb.dll file to intel folders from Vegas Pro, but there are soooo many intel folders that I can't even guess which one and have tried them all (I think). I also saw something about registry keys, but those don't appear to be the problem in Windows 11 unless I'm missing something.

I guess we'll have to see if this gets resolved by the time VP20 rolls around . . . I'm trying out Adobe Creative Cloud for now, it came free for a few months with this computer.

Crowyote wrote on 5/12/2022, 9:22 PM

I'd just like to chime in that "Upscale" works fine. I finally found a use for it, so I will go ahead and use it.

Colorization and Style Transfer do NOT. ST shows an error message and Colorization blacks out the preview window.

I hadn't tried Upscale before, but it's a neat feature. But that's NOT enough! I'm a big Deep Dream/Night Cafe Creator/Colab user so I wanted to see if this Style transfer is worth it.

It's pretty clear to me by now that these effects don't work in the Trial version anymore. It would be nice if the tech or support team actually chimed in here once in a while so they could clarify such things.

walter-i. wrote on 5/13/2022, 2:06 AM

I'd just like to chime in that "Upscale" works fine. I finally found a use for it, so I will go ahead and use it.

@Crowyote
Would be nice if you shared your use case and described what you are doing? In terms of "best practice", it would certainly be good for other users to find examples of use cases that may not be so obvious.

Crowyote wrote on 5/13/2022, 2:29 AM

I'd just like to chime in that "Upscale" works fine. I finally found a use for it, so I will go ahead and use it.

@Crowyote
Would be nice if you shared your use case and described what you are doing? In terms of "best practice", it would certainly be good for other users to find examples of use cases that may not be so obvious.

Sharpening a low quality cell-phone video. However, I just realized it won't work . . . I need the project to be about 5 mins long and Trial has the 2 min lim.

Honestly, it's not the most interesting effect to me as I like artifacts and glitching for my creative videos. On the occasion, I have some performance vids that I'd like to show sharp and clear.