Comments

walter-i. wrote on 4/26/2022, 6:01 PM

Which "Sony" Vegas Pro with which build no. do you have - and which error message comes up - screenshot please.

Dexcon wrote on 4/26/2022, 6:06 PM

From Google translate:

when I start sony vegas pro a few seconds after it gives me an error message

And what exactly is the message? Nobody is going to be able to offer a suggestion if you don't let the forum know what the message is.

Also, please refer to this and provide the requested information particularly about the Vegas Pro version and build, Windows version and computer specifications, as well as any history about the issue such as how long you've been using this version of Vegas Pro, have there been problems in the past, any recent changes to your computer, etc.

As you mention Sony Vegas Pro, presumeably you have Sony Vegas Pro 13 or earlier, 13 being the last version of Vegas Pro released by Sony before it transferred ownership of the Vegas product line to MAGIX. Please see this.

Cameras: Sony FDR-AX100E; GoPro Hero 8 Black

Installed: Vegas Pro 16 Edit, Vegas Pro 17 Edit, Vegas Pro 18, Vegas Pro 19 Edit, HitFilm Pro 2021.3, BCC 2022, Mocha Pro 2022, Ignite Pro, NBFX TotalFX 7, Sound Forge Pro 15, SpectraLayers Pro 8, iZotope RX9 Advanced

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 1TB M.2 PCIe NVMe SSD

D drive: 6TB WD 7200 rpm Black HDD 3.5"

E & F drives: 2 x 2TB Barracuda HDDs 2.5"

 

jetdv wrote on 4/27/2022, 8:03 AM

And... I seriously doubt this is a scripting question...