Comments

set wrote on 11/13/2016, 7:24 PM

No problem to me...

Any special audio equipment / card installed?

Kit-As-Was wrote on 11/13/2016, 10:59 PM

Thanks undocking the window seems to work. Is there any chance Magix will fix this?  I'd much prefer to keep it docked.

NickHope wrote on 11/14/2016, 1:31 AM

Is there any chance Magix will fix this?

More chance if you report it via http://support.magix.com/vegas , including as much detailed information about the problem as you can.

Quitter wrote on 11/14/2016, 2:03 AM

As "set" wrote: No probs to me

Camcorder: Sony CX 520 VE
Hardware:   Acer NG-A717-72G-71YD, Win 10 Home 1903, i7-8750 H, 16GB, GTX 1060 6GB, 250GB SSD, 1TB HDD
NLE:  Sony Vegas Pro 13.0 Build 453
           Vegas Pro 14.0 Build 270

Kit-As-Was wrote on 11/14/2016, 4:51 PM

I've sent the issue to support.

roland-graf wrote on 3/27/2017, 2:25 PM

same problem - even worse! moving the master slider: no reaction: freezes for 30 secs. later, after a minute: freeze ends BUT slider moves to the position i wanted to set with the mouse! catastrophy! for me: vegas 14 is buggy even 211! never had so many probs with sony movie studio 13. very disapointed. would never recommend this buggy thing to any of my friends!

NickHope wrote on 3/28/2017, 2:48 AM

same problem - even worse!...

The fact that this issue has been around for so long but quite rarely reported indicates that it's specific to some aspect of certain systems, and difficult to repeat, therefore difficult to fix. So instead of complaining, let's try and find out what causes it:

  • Did you try undocking the window?
  • What are your system specs?
    • Audio interface and driver version
    • Mouse and driver version
    • Windows version
    • GPU and driver version
  • Did you report it?
roland-graf wrote on 3/28/2017, 6:12 PM

thank you:

- yes window is never docked

- NVIDIA high def. audio - 2016.05.10

- logitech mx master,

- win 7 pro, 64-bit service pack 1

- geoforce gtx 960 directx 11.0 4GB - 2016.07.10 driver-date.

i stoped reporting, because i never got a feedback with other vegas problems... (freeze with 2. screen (fullscreen preview).

did a reset etc didnt solve the problem(s).

NickHope wrote on 3/28/2017, 11:10 PM

Thanks for the info.

i stoped reporting, because i never got a feedback with other vegas problems... (freeze with 2. screen (fullscreen preview).

Please don't give up on reporting bugs. It's still the best way of making sure Magix are aware of the issues, and the more reports they receive on the same issue, the more likely it is to get priority. I have received replies to most of my reports, although the replies sometimes take a long time coming, and a pretty good rate of seeing things get fixed.

If anyone else has this issue, please post the same info so we can see if there's a common factor. Previous discussion here and here.

(p.s. Here is a recent case similar to your 2-screen issue. Maybe something in that thread can help you)