Vegas 19 Program Wont Open

Robin-Baston wrote on 5/15/2022, 2:13 PM

Program worked fine up till four days ago, everything was fine, even after an update, edited, renderd fiels etc...then try to open today and whetehr from file or from program Shortcut, it only gets to a Stopped working window and send report. have reinstalled, rebooted, etc...nothing.

Comments

j-v wrote on 5/15/2022, 2:29 PM

We need more information, look here:

(https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 512.96 Studiodriver and Intel GPU
driver 30.0.101.1994
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEML DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

Robin-Baston wrote on 5/15/2022, 2:57 PM

the directions indicate a file....I cant open the Vegas File, or the Program.

j-v wrote on 5/15/2022, 3:34 PM

Because it worked before, you can try a total reset of the program following the steps mentioned here: https://www.vegascreativesoftware.info/us/forum/faq-how-can-i-reset-vegas-pro-to-default-settings--104646/

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 512.96 Studiodriver and Intel GPU
driver 30.0.101.1994
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEML DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

Robin-Baston wrote on 5/15/2022, 4:47 PM

Sorry...didnt work. Completely uninstalled, and reinstalled, ...turned off Virus protections before reinstall and did the Rest thing...same result.

Robin-Baston wrote on 5/15/2022, 4:49 PM

Someone suggested that the Updater App maybe the issue....I had turned it off, but now I dont have it on the puter anymore....whaere can I download that as it didnt reload with the reinstall

Robin-Baston wrote on 5/15/2022, 5:14 PM

So this seems to be the problem..Host services2.simplitec.com not found. I am thinking that maybe because I had uninstalled my original Vegas 15 the update isnt finding the reference....but I have reinstalled and still no joy so not sure

 

Robin-Baston wrote on 5/15/2022, 5:48 PM

have doen a full system restore back to before I did any deleting or installing, and still hasnt fixed the problem

 

Robin-Baston wrote on 5/15/2022, 6:26 PM

Have completely uninstalled vegas 19 and installed 15 and that wont open either. WTH. where in my system can I clean any evidence of it ever being there....somewhere in the registry

Former user wrote on 5/15/2022, 7:45 PM

@Robin-Baston Hi, don't know if it will help but Settings - System - Storage - Temporary files, tick all & delete,

also have a look in the AppData files see if there's any remaining files, C:\Users\your name\AppData

Grazie wrote on 5/16/2022, 12:45 AM

@Robin-Baston - How much free HD space you got?

Robin-Baston wrote on 5/16/2022, 11:27 AM

Good Morning All.....Going through files as Gid wrote...will update. Grazie...I have 22.5 Gb on SSD C Drive free and 203GB on HHD free

K.G_Media wrote on 5/16/2022, 12:00 PM

Netzwerkframework 3.5 aktiviert? Hatte sich bei mir am Update Dienstag von Microsoft deaktiviert. Wird im Microsoft Forum diskutiert. Lösungen sind im Microsoft Forum zu finden.

Robin-Baston wrote on 5/16/2022, 12:08 PM

I believe it was. the rest of network Stuff worked just fine. I am at the stage now of having delted everything I can find of Magix, Sony, New Blue, Sound Forge etc. and checking that rest of stuff works.

 

 

Robin-Baston wrote on 5/16/2022, 3:00 PM

well no joy...reinstalled after clean everything I could find and something still buried on my puter that is messing it all up.....I know this because as soon as it is reinstalled, it drops the Start pinned Icon right back in the same place. The last time i had a major problem like this i had to reformat my entire computer. why cant they just make a program that when you uninstall, a reinstall will just fix.

Last changed by Robin-Baston on 5/16/2022, 3:02 PM, changed a total of 1 times.

Vegas Pro 19 build 550

MSI GE62VR Apache Pro

Gforce GTX 1060

Video Memory 3GB GDDR5

Windows 10 Home 64 bit

16 Gb Ram

237 Gb SSD

1TB HDD

Intel(R) Core 6th gen (TM) i7-6700HQ CPU @ 2.60GHz   2.60 GHz

Robin-Baston wrote on 5/16/2022, 3:04 PM

i have sent no end of Vegas problem reports and have not heard anyting back on what to do to fix.

Reyfox wrote on 5/16/2022, 3:06 PM

@Robin-Baston the reason why because each computer is different. No one knows what's installed on your computer that could be causing the issue. It also could be hardware. The reason why the icon appeared in the same location is that if you installed anything else, it would appear there. That is the next "location" for an icon to appear on your desktop.

A program can't fix a problem if it's a computer/windows issue.

Sorry you are having this type of trouble.

Robin-Baston wrote on 5/16/2022, 3:14 PM

it worked fine up till thursday. all i did was uninstall the Updater....that was it. reinstalling that or the whole program should have fixed it. on my system. Icons for Programs dont appear in the start view unless I put them there (pin to start)...so some residue of the orginal is still there after I uninstall. the last time i had to fix vegas was to just buy the new next upgrade...so maybe I will just switch to a different program this time.

Reyfox wrote on 5/16/2022, 3:50 PM

@Robin-Baston I've found with almost every program that I have, using the Windows (default) uninstall never really uninstalls everything. There are folders left over. Registry items still there. I've resorted to using Revo Pro Uninstaller if the regular way doesn't work. It looks for hidden uninstalled folders and registry items that are left.

There is a free version you can try, Revo Uninstaller Free. You have nothing to loss by trying it. I use the Moderate, and look at the registry items to make sure they located in the right folders. And check to be sure the folders are the correct ones. It's a "nuclear" option that has helped me uninstall/remove problematic software, and get a good reinstall.

Robin-Baston wrote on 5/16/2022, 4:04 PM

@Reyfox I use Iobit Uninstall....which usually does a good job. will Revo a shot give it a shot.

Former user wrote on 5/16/2022, 4:07 PM

@Robin-Baston Hi, this won't help your issue but just to help get the full picture can you go to your icon at the top, click it - My Profile, & fill in your Signature with your Vegas version, Windows version & system specs, full name of CPU, GPU, & amount of RAM etc. this will then show at the bottom of the comments 👍 (see mine & other peoples at the bottom of comments) thanks.

Robin-Baston wrote on 5/16/2022, 4:21 PM

@Former user done. Hope that will be helpful

Former user wrote on 5/16/2022, 4:31 PM

@Robin-Baston Thanks,, yep, it just gives people the full picture of your end of the situation, unless someone says otherwise i doubt it has anything to do with why you can't load Vegas but it's always there without having to be asked again in the future or scrolling up through your comments to find that info 👍👍

Robin-Baston wrote on 5/16/2022, 5:31 PM

well did the Revo thing....even re downloaded Exe file, and re instaleld, Icon popped up in start as before and program still wont open. there really isnt anything wrong with my system. revo installed just fine, Even reinstalled Soundforge Pro 15 and that works just fine.

Last changed by Robin-Baston on 5/16/2022, 5:37 PM, changed a total of 1 times.

Vegas Pro 19 build 550

MSI GE62VR Apache Pro

Gforce GTX 1060

Video Memory 3GB GDDR5

Windows 10 Home 64 bit

16 Gb Ram

237 Gb SSD

1TB HDD

Intel(R) Core 6th gen (TM) i7-6700HQ CPU @ 2.60GHz   2.60 GHz

Reyfox wrote on 5/16/2022, 5:45 PM

@Robin-Baston click those 2 boxes, Include extra information and Show details....then screenshot that.

Just thinking..... have you ever run as Administrator in the CMD Prompt, sfc /scannow? This checks your system to see if there are corrupt operating system files and can replace them. You can read how to do this HERE.