Vegasaur and Vasst Render Icons Are Blank In Vegas Toolbar.

Sassylola wrote on 2/13/2020, 7:22 PM

I reinstalled Vegas V 387. Reinstalled Vegasaur and Vasst. The icons were always seen when I customized the toolbar in Vegas.

As of yesterday with my HP Pavilion 32QHD monitor the icons appeared fine.

Today ( 2-13-20 ) I purchased a Samsung 4K monitor started up Vegas and did not see the icons. I reinstalled all programs. As you can see the icons are available but not visible until I put my mouse curser over them.

I am running a Radeon Vll latest AMD drivers. Just like I was yesterday. Same DP cable as yesterday. The only change is the monitor.

Any ideas?

 

My System Home Built

Ryzen 3900x ( no oc )

Asus X570 Pro MB

XFX Radeon Vll.

32gb G Skil 3600mhz DDR 4 ram

Corsair 850x PS

Corsair MP 600 1Tb NVMe pcie 4 boot drive.

2 - 500gb NVMe Samsung 970 evo plus.

1 - 250gb Samsung 850 EVO SSD

Win 10

Fractal Design R6 Case

Vegas Pro 17

 

 

Comments

Grazie wrote on 2/14/2020, 12:08 AM

Any ideas?

Do another, clean Graphics Card install? You could also try, this is a bit of a stretch, .NET Framework update? How about removing TB Icon, closing VP and then open VP and reinstate Icons? OK, try that last suggestion first.

Something has lost its way. Just needs a kick up the bottom. 😎

Peter_P wrote on 2/14/2020, 1:01 AM

Today ( 2-13-20 ) I purchased a Samsung 4K monitor started up Vegas and did not see the icons. I reinstalled all programs. As you can see the icons are available but not visible until I put my mouse curser over them.

This is a known problem in High-DPI Mode. Currently the only solution is to switch it off or use the hoover-information.

VEGASDerek wrote on 2/14/2020, 5:56 AM

High-DPI is indeed the problem as Peter mentioned. We are are aware of it, but have yet to find a good solution for the problem.

bitman wrote on 2/14/2020, 10:03 AM

@Sassylola

You can probably still use High DPI mode and still see the icons if you lower the windows 10 display setting scaling factor from (I assume yours is set to more than 125% for readability on a 4K screen) to a maximum of 125%.

 

Current system: VP 17 (build 421), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1909
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

Grazie wrote on 2/14/2020, 10:10 AM

What a Team we are! Nice way to end the week. 😂

Sassylola wrote on 2/14/2020, 1:57 PM

I used bitman's suggestion and that worked. But all of my icons were really small.

I then stumbled upon in Vegas preferences-display and unchecked Use High DPI Scaling. where available (experimental). I reset my Win 10 scaling back to 150% and I can now see the icons on my toolbar.

Thanks

My System Home Built

Ryzen 3900x ( no oc )

Asus X570 Pro MB

XFX Radeon Vll.

32gb G Skil 3600mhz DDR 4 ram

Corsair 850x PS

Corsair MP 600 1Tb NVMe pcie 4 boot drive.

2 - 500gb NVMe Samsung 970 evo plus.

1 - 250gb Samsung 850 EVO SSD

Win 10

Fractal Design R6 Case

Vegas Pro 17

 

 

rraud wrote on 2/15/2020, 10:36 AM

I temporarily set my PC's DPI lower when something is 'hidden' on the high-res laptop. Normally this necessity happens when customizing some render settings. The Magix and Main Concept AVC templates for instance. The bottom tabs are cut off and you cannot scroll down to access them.. annoying for sure.

Peter_P wrote on 2/15/2020, 11:45 AM

The Magix and Main Concept AVC templates for instance. The bottom tabs are cut off and you cannot scroll down to access them.. annoying for sure.

@rraud

Could you please show an example? I can not reproduce this problem on my system running Vp17 B387.

rraud wrote on 2/15/2020, 2:56 PM

This is a result of the DPI being set @ 175%, if I use the 'recommended' 125%, VP's toolbar icons are the size of pin heads, difficult to see and impossible to click on accurately. btw, I have VP-16 and assume VP-17 would displays the same.

The max screen resolution of my XPS 9550 laptop with a GTX 960M graphics card is 3840x2160 but I have it set to 1920x1080. Secondary monitor displays the preview ok.

Peter_P wrote on 2/16/2020, 1:14 AM

The max screen resolution of my XPS 9550 laptop with a GTX 960M graphics card is 3840x2160 but I have it set to 1920x1080. Secondary monitor displays the preview ok.

@rraud

You should use the High DPI mode only for high DPI monitor setting to get a proper display like this :

bitman wrote on 2/16/2020, 7:18 AM

This is one of the reasons that a few years back I refrained myself from getting a 4K monitor, if I need to scale to 150% or even to 200% to be able to just read text and UI's, what is the point of a 4K monitor (given a decent monitor-like physial size that fits a desk?

I would only get a 4k monitor if it was truly huge, but that's not going to happen anytime soon. I am happy with an ultra-wide 38 inch 3840 x 1600. Even with that non-4K screen, I need to scale to 125%...

Last changed by bitman on 2/16/2020, 7:19 AM, changed a total of 1 times.

Current system: VP 17 (build 421), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1909
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

rraud wrote on 2/16/2020, 9:24 AM
You should use the High DPI mode only for high DPI monitor setting to get a proper display like this :

Thanks Peter, but I've 'been-there-done-that' already, the lower part of the custom render settings window is still cut off at the Encode mode setting. Same with some of the plug-in windows, but they can be scrolled. VP-9 does not exhibit this annoyance. I do not have VP 10>15 or 17.

Peter_P wrote on 2/16/2020, 12:04 PM

@rraud

This is, how it look on my system with VP16 in High DPI mode with WIn10 scaling set to 175% - else I could not read the text on my 32" UHD(4k) monitor.

But for other reasons I would not recommend to use High DPI mode for Vegas pro below the actual Vp17. And in your case, where your monitor is set to 1080 lines, it definitely makes no sense to run Vegas pro in High DPI mode.

rraud wrote on 2/16/2020, 2:59 PM

I currently do have the high DPI mode disabled. When I need to customize one of those presets that are cut-off, I temporarily set the DPI to the default 125%. An occasional minor annoyance so which I can live with. I guess VP is designed for folks with perfect vision and large monitors.