Volume Envelope Points Not Working

David-Wigfield wrote on 5/15/2022, 12:58 PM

I noticed this while working on my latest video. I have two sets of track, audio and video, for dragging items in from two different cameras. I have three other audio tracks for background, replacement audio for odd noises in the main audio track, etc. On one of my audio video sets, I could not fade the audio out using the points on the audio envelope. No matter what I did, they did not work. Discovered it on two of my other audio tracks but not the top audio/video set. I compared the settings from a track that would allow me to control the audio levels to the ones that I couldn't and found no difference. I ended up moving the audio from those tracks to another and then duplicating a working audio track and moving things back. I checked my template and all audio tracks appeared to be OK. What could have caused the envelope points to stop working? Does this have something to do with the Automation? I did find that automation was on on one track. I tried to turn it off and thought I did, but its track settings were slightly different. If this is an Automation problem, how do you delete the Automation from a track? I am running the new Build 550.

Comments

john_dennis wrote on 5/15/2022, 5:11 PM

My main system:
Motherboard: Asus X99-AII
CPU: Intel i7-6850K
GPU: Sapphire Radeon RX480-8GB
RAM: Corsair Dominator (4 x 4 GB) DDR4 2400
Disk O/S & Programs: Intel SSD 750 (400 GB)
Disk Active Projects: 1TB & 2TB WD BLACK SN750 NVMe Internal PCI Express 3.0 x4 Solid State Drives
Disk Other: WD Ultrastar/Hitachi Hard Drives: WDBBUR0080BNC-WRSN, HGST HUH728080ALE600, 724040ALE640, HDS3020BLA642
Case: LIAN LI PC-90 Black Aluminum ATX Full Tower Case
CPU cooling: Corsair Hydro series H115i
Power supply: SeaSonic SS-750KM3 750W 80 PLUS GOLD Certified Full Modular Active PFC Power Supply
Drive Bay: Kingwin KF-256-BK 2.5" and 3.5" Trayless Hot Swap Rack with USB 3
Sound card: Crystal Sound 3 on motherboard. Recording done on another system.
Primary Monitor: Asus ProArt PA248q (24" 1920 x 1200)
O/S: Windows 10 Pro 190943
Camera: Sony RX10 Model IV

https://www.youtube.com/user/thedennischannel

David-Wigfield wrote on 5/16/2022, 12:58 PM

Hi John,

Here are two screen dumps. The one labeled VER1 is the one I discovered the problem on initially. Note that Track 7 has a pink color on the Volume and Pan sliders. I found that Automation (write, I think it was) was on, on this channel. Turning it off made no difference You can see where I pulled the audio down on Track 7 and there was no reduction in level when playing thru this area. Screen dump VER 2 shows my timeline after I copied Track 5 down to Tracks 7 to 9 and then I was able to use the points to adjust my levels. I can send any screen shots that are needed for settings, etc, of the tracks or overall program settings. The odd thing is, I used the same template that I used for VER1 to make a video a week before and had no problems whatsoever with using the volume envelope points.

In case it doesn't show well, the pic on the left is VER 1 and VER 2 is on the right.

Yelandkeil wrote on 5/16/2022, 2:26 PM

Does this have something to do with the Automation? 

Asking good, think over better, investigation best.

 

Automation on --

and off --

Last changed by Yelandkeil on 5/16/2022, 2:31 PM, changed a total of 1 times.

ASUS TUF Gaming B550plus Bios2803: 
*Thermaltake TP-850AH3CCG Madrid850W 
*ADATA XPG GAMMIX S11PRO 512GB4sys + 2TB4data 
*G.SKILL F4-3200C16Q-64GFX 
*AMD Ryzen9 5950x + LiquidFreezer II-240 
*XFX Speedster-MERC319雇佣兵-RX6900XT + AdrenalinEdition 22.5.1 (WHQL) 
DPort: 2xSamsung-LU28R55 10bit4k60Hz 300cd/m²HDR10 
ALC1200+Realtek 6.0.9360.1 Analog: ROCCAT Kave 5.1Headset/Mic 

ALC1200-TOSLINK: Samsung HW-Q60T 5.1 Soundbar?
USB Input: IK Multimedia iRigKeys MIDI24 
USB Device: Ultron CardReader/Writer 

Windowspro 10.0.19044.1766 
DirectX 12_2 Ultimate, Direct3D11Package installed 
OpenGL 4.6.14800 Compatibility Profile Context Version 22.5.1 30.0.15021.11005

Vegaspro19 + Handbrake/XMediaRecode + DVDArchi7 
Acidpro10 + SoundForgpro14.0.0.65 + SpectraLayerspro7 

K-LitecodecPack1662 (MPC Video Renderer for HDR10-Videoplayback) 

rraud wrote on 5/16/2022, 3:47 PM

The pink color indicates the event has been moved on the timeline and is out of sync (even a few milliseconds can trigger this). It has nothing to do with Vol or Pan envelopes,

The Vol or Pan envelopes are automation items and will not work if automation is disabled or set other than to read and/or write,

David-Wigfield wrote on 5/17/2022, 1:32 PM

Hi, I went back and checked this and found that, yes indeed, 'Automation Write' was not checked on that track. Don't know how I missed that, oh well. As for the pink color, I found that that only came on when I had 'Show Automation Controls' checked. Turned that off and the pink went away. I tried sliding the audio track a bit on another Audio/video pair and it did not turn pink. I do rail videos and I slide the audio this way and that to make the audio sound more natural all the time and never got the pink color. Thanks to everyone who helped me out!

walter-i. wrote on 5/17/2022, 4:00 PM

@David-Wigfield
Feel free to tag the post that best led you to your solution as "Solution".