Comments

Marco. wrote on 8/21/2019, 5:34 AM

Known issue.

j-v wrote on 8/21/2019, 5:36 AM

I think it is not available in the made file itself. One of the things they have to add, besides a lot of other settings.
As a workaround you can add a cookie cutter or some text with pointers.

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :MB Gigabyte Z390M, W10, i7 7900 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 15,16,17 and VMS PL 15,16 are installed
Both Nvidia GPU's have driver version 431.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Howard-Vigorita wrote on 8/22/2019, 7:31 PM

When I got screen capture working I also noticed the mouse pointer was invisible. Found I could fix that by going into Win10 settings/devices/mouse/"adjust mouse & cursor size" and increase the mouse pointer size from 1 to 2.

Last changed by Howard-Vigorita on 8/22/2019, 7:32 PM, changed a total of 1 times.

Laptop: Dell XPS15-9570; i7-8750h 32gb (integrated Intel UHD-630 & Nvidia GTX-1050Ti)
Road: Intel NUC i7 8809g 32gb (integrated AMD VegaM 4gb graphics and Intel HD630)
Workstation: i9 9900k 32 gb (Sapphire AMD Radeon VII 16gb graphics and integrated Intel UHD630)
Workstation2: e5 1650v4 128 gb (Sapphire Nitro+ RX580 8gb graphics)
Workstation3: i7-980X 24gb (Sapphire RX480 4gb graphics)
currently Vegas 16, testing Vegas 17

CurtisBro wrote on 9/11/2019, 4:19 AM

Howard, thanks for the idea. Strangely, I do not find any such "adjust mouse & cursor size" in my windows 10. Alternatively, I clicked on the "add cursor tail" (part of the setting in the mouse hardware settings screen) and set it to relatively short (the long tail looks ugly) and it got captured in my screen captures. Ideally, they need two BASIC options, cursor capture on/off and screen cropping.

Howard-Vigorita wrote on 9/11/2019, 1:23 PM

@CurtisBro on my Win10 v1903 "adjust mouse & cursor size" is on the far right side of the screen under "related settings"... you might need to go full screen on that panel to keep the right-hand side of the screen from being clipped off. You can also accomplish pretty much the same thing choosing mouse in the Windows control panel, then under the pointers tab, by selecting either a large or extra-large scheme... this is older way to do it and is probably the same going back to Win7 and XP.

Laptop: Dell XPS15-9570; i7-8750h 32gb (integrated Intel UHD-630 & Nvidia GTX-1050Ti)
Road: Intel NUC i7 8809g 32gb (integrated AMD VegaM 4gb graphics and Intel HD630)
Workstation: i9 9900k 32 gb (Sapphire AMD Radeon VII 16gb graphics and integrated Intel UHD630)
Workstation2: e5 1650v4 128 gb (Sapphire Nitro+ RX580 8gb graphics)
Workstation3: i7-980X 24gb (Sapphire RX480 4gb graphics)
currently Vegas 16, testing Vegas 17