VP17 Update 5 & VEGAS Image/Effects Update 3 - General Discussion

Comments

yi-h wrote on 6/1/2020, 12:48 AM

The character on the left At first, there is a line below, but if you move it, the line below disappears. A new line is displayed on the left side.

Lines remain even when output with VI and viewed with other software

I reinstalled the OS, replaced the memory, tested some GPU drivers, but it didn't change
I think this is a bug caused by Radeon RX 5700. PiP has the same cause

Has it been tested on the Radeon RX 5700?

set wrote on 6/1/2020, 5:32 PM

I still using RX470.

paul-priestley wrote on 6/6/2020, 6:20 AM

Hi, Since updating to 452 something very odd keeps happening. Firstly, the number of crashes has dramatically reduced, but when it does crash it wipes all reference to the .veg file I am working on. After the crash the .veg file disappears from the directory in which it was saved. If I click on Recent Files it will be listed, but if clicked on that it comes up with error file not found. The .bak file is also wiped. This has happen three times now. Luckily the .veg file can be restored from an external backup but I should not have to do that. Any ideas would be welcome. so4compound.dll has been set to false.

My system is Windows 10 (latest update) i7 4790 32 GB ram, gtx 1060 1GB Evo 860 Vegas Pro 17 452

Cheers Paul

walter-i. wrote on 6/6/2020, 1:48 PM

@paul-priestley

Just a suggestion:
Write your PC specifications, the video software and the camera you use in your personal profile, then you do not need to mention them in the article every time.

Camcorder: Pana HDC SD909, Sony FDR-AX53
Hardware: CPU i9-9900KS 4GHz, 32 GB Ram, GTX 1660 SUPER, ASUS TUF Z390-PLUS Gaming, SSD 970 EVO Plus 500GB M.2, SSD 860 EVO Series 1TB, Toshiba 3TB SATA, WIN 10 Pro
NLE: Vegas Pro11-15+17, Heroglyph4, RespeedR