VP21 Build 187 Causes Computer to LOCK

IAM4UK wrote on 11/13/2023, 8:50 AM

Within about 90 seconds of opening VP21 Build 187, doing anything or doing nothing, the program causes the computer to lock up. That means completely unresponsive...mouse won't move pointer; keyboard inputs ignored; power cycle is the only way to get the computer back up.

Comments

monoparadox wrote on 11/13/2023, 10:56 AM

I have had this behavior a few times while in VP21 187. Nearly every time while running Mocha Vegas.

IAM4UK wrote on 11/13/2023, 11:21 AM

These lockups occur no matter what I do in VP21 187; even doing nothing...it locks in about 90 seconds from starting the program. Power Cycle is the only way out.

VEGAS Pro 21 Build 187 is unusable, and is likely harming my computer.

Reyfox wrote on 11/13/2023, 12:11 PM

@IAM4UK I've edited without a single crash/white screen of death/lockup for 6 hours straight with B187 on my computer spec'ed in my signature. The video was UHD 4K 50P with color grading/correcting, Pan/Crop doing exactly that, 20MP images, Boris FX DeHaze, Smartsound music, and Vegas ttiles.

IAM4UK wrote on 11/13/2023, 12:19 PM

That's lovely, Reyfox. Nevertheless, it is locking up my computer, although the previous Build did not. I have asked MAGIX for an installation link for the previous build, but their support autoreply says to wait 2-4 days for a response.

J-Toresen wrote on 11/13/2023, 12:29 PM

@IAM4UK

You can download here:

https://www.vegascreativesoftware.info/us/forum/faq-where-can-i-download-vegas-pro-and-other-vegas-software--104782/

Jøran

Reyfox wrote on 11/13/2023, 12:37 PM

@IAM4UK yes it is lovely that B187 has been quite stable for me and others. But you do not list any hardware in your profile to see where the difference between say, your computer, and mine is.

IAM4UK wrote on 11/13/2023, 1:17 PM

@IAM4UK yes it is lovely that B187 has been quite stable for me and others. But you do not list any hardware in your profile to see where the difference between say, your computer, and mine is.

Intel Core i7-11700K at 3.60 GHz (stock speed)
64 GB DDR-4 RAM
Intel ARC 770 with 32 GB VRAM, most current driver 31.0.101.3616
Windows 11 Pro, Build 22635.2700 (23H2)

j-v wrote on 11/13/2023, 1:51 PM

@IAM4UK
Start to upgrade your Arc driver to version 31.0.101.4952
Restart and show here screenshots of Options/Preferences/Video and Options/Preferences/File I/O

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
560.70 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 560.70 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

sean-giordano wrote on 11/13/2023, 2:43 PM

Yep, my "187" has "murdered" any projects I try to get under way. The previous version was one of the most stable I used in quite some time. Immediately after installing the new version? Freezing up my computer.

IAM4UK wrote on 11/13/2023, 3:05 PM


@j-v
I manually downloaded and installed the Intel 4953 driver. It also "updated HDMI Firmware." Here are the settings you requested to see. Thank you for offering some clues I might follow...

j-v wrote on 11/13/2023, 3:21 PM

@IAM4UK
Thanks for this info, looks all normal to me, but I have one question:
Do you see at File I/O at hardware decoder also a possibility to use your Intel 750 as a part of your processor?
If so, try the use that one and look if you see changes.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
560.70 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 560.70 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

IAM4UK wrote on 11/13/2023, 3:25 PM

I do have integrated i750 graphics as an option within VEGAS Pro 21... I never use it because I got the ARC, but I will point VP21 to it and see what happens...

Reyfox wrote on 11/13/2023, 3:49 PM

@sean-giordano do not hijack someone else's thread. While you might have the same issue, it can be caused by different circumstances. Start your own and give the necessary information from this POST, specifically "B" and "C". .

IAM4UK wrote on 11/13/2023, 4:12 PM

@IAM4UK
Thanks for this info, looks all normal to me, but I have one question:
Do you see at File I/O at hardware decoder also a possibility to use your Intel 750 as a part of your processor?
If so, try the use that one and look if you see changes.


Changing the "RAW" processor to i750 and keeping the Hardware Decoder set to ARC 770 seems to have worked!
How I hate random nonsense that causes versions to go from working to crashing... Thank you for giving me this path to the solution, @j-v

RogerS wrote on 11/13/2023, 5:51 PM

Raw processor shouldn't do anything unless the footage is raw. The hardware decoder setting is the next one.

Can you share MediaInfo your particular footage? https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

IAM4UK wrote on 11/13/2023, 5:54 PM

@RogerS

When it was locking up, it was with ANY video... MP4 in h.264, AVI, MOV, AVC, anything and everything.

RogerS wrote on 11/13/2023, 5:57 PM

In that case I don't think you fixed anything. I'd expect the problem to return.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

bvideo wrote on 11/13/2023, 6:49 PM

Even ctrl-alt-del doesn't work? Windows key? Driver problem!

IAM4UK wrote on 11/13/2023, 7:02 PM

In that case I don't think you fixed anything. I'd expect the problem to return.

... Unless the problem was the Intel ARC driver being somehow incompatible with 187, which seems probable (as bvideo noted).

Sandhill_Films wrote on 11/13/2023, 9:18 PM

That's lovely, Reyfox. Nevertheless, it is locking up my computer, although the previous Build did not. I have asked MAGIX for an installation link for the previous build, but their support autoreply says to wait 2-4 days for a response.

I went back in the forums about the first release Vegas 21 and Build 108 is there. Mine was crashing to desktop when opening VP 21 with 187. I used those links to download 108

Last changed by Sandhill_Films on 11/13/2023, 9:18 PM, changed a total of 1 times.

Intel® Core™ i9-13900KF 3.00GHz

MSI PRO Z690-P DDR4 - ATX

(2) * 16GB DDR4-3200 Corsair Vengance LPX

NVIDIA® GeForce® RTX 3060 12GB GDDR6

500GB SAMSUNG 980 NVMe M.2 SSD - OS (Windows 11)

4TB SAMSUNG 980 NVMe M.2 SSD

CLX Quench 360 Closed Liquid Cooler

SET SAKARA Mid Tower Black

(4) * RAZER 120mm Case Fans

750 Watt EVGA BQ 80Plus Bronze

2x Asus ProArt PA278QV 27" WQHD Monitors

M-Audio AV32 Speaker Monitors

M-Audio BX8a Speaker Monitors

Windows 11 Home

RogerS wrote on 11/13/2023, 9:25 PM

In that case I don't think you fixed anything. I'd expect the problem to return.

... Unless the problem was the Intel ARC driver being somehow incompatible with 187, which seems probable (as bvideo noted).

What did you do to fix that? Changed drivers? Disabled the Arc GPU in preferences/video and file io under decoding? Pretty sure the raw decoder is for formats like Blackmagic Raw which you aren't using.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

fr0sty wrote on 11/13/2023, 9:55 PM

Yes, but the nature of some bugs can have seemingly unrelated issues causing problems where they shouldn't sometimes... Like all the issues we had with dynamic ram preview back in the day, which should not have affected anything but just that, dynamic ram preview.

At least we have a possible cause we can point the developers towards so they know where to start looking for the issue.

Last changed by fr0sty on 11/13/2023, 9:56 PM, changed a total of 1 times.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

RogerS wrote on 11/13/2023, 9:59 PM

I'd suggest more time and testing to really determine if raw decoder has any relevance or if it's coincidence or some third factor that occurred at the same time. Hopefully other Intel Arc users can also report problems if any.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

RogerS wrote on 11/13/2023, 11:15 PM

@Howard-Vigorita Did you see any similar issues as the OP here? You also have an 11th gen Intel K CPU with Arc 770?

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7