20 crashing all the time for anyone else?

Jessariah67 wrote on 8/25/2022, 7:53 AM

No rhyme or reason to it. 20 crashes in a day more times than 19 did at ALL. I LOVED how stable 19 was - now, my monitors are blacking out, the program is crashing a lot - and all over the place - during slip editing, timeline nav, adjust the level of a track - freeze and crash.
 

Just updated studio drivers (3060i).

Comments

Dexcon wrote on 8/25/2022, 7:56 AM

Sorry, but thus far Vegas Pro 20 has proved to be extremely stable for me. I even forget to do regular saves as I used to have to do in years past.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 2TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor

j-v wrote on 8/25/2022, 8:08 AM

@Jessariah67
Now and than I get a freeze, but most of the time I know what the reason is and a little change in settings helps.
I would like to help you but the information you are giving is too few, f.i. what means this:

Just updated studio drivers (3060i).

At your profile I read you have the Nvidia 1060, so ????????????

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
555.85 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 555.99 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

RogerS wrote on 8/25/2022, 8:10 AM

I'm mainly having white out freezes that are somewhat unpredictable and guaranteed crashes if I leave VP 20 open and do something else for more than a few minutes.

Can't really say if it's Vegas as Windows keeps changing things as well.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Steve_Rhoden wrote on 8/25/2022, 12:40 PM

No crashing or freezing issues here. Have it running on a laptop as old as dirt using an intel celeron processor.

Regular windows updates often causes those issues also.

Jessariah67 wrote on 8/25/2022, 12:51 PM

I just had a whole system-weirdness-thing with my graphics cards. Somehow, reinstalling drivers and rebooting a few times has ironed things out. Very odd...

Things seem to be ok now.

Yes, I haven't updated - I'm on an i9 / 3060i now.

NOT blaming this on VP20 - just sharing to follow up.

Jessariah67 wrote on 8/25/2022, 2:02 PM

So, I moved back to VP19, and everything seems fine. Open VP20 to check a few new things I had done (to rebuild in 19) and as soon as I started moving around - everything went black again. Closed 20, and everything seems stable again - including inside VP19.

The irony of this is, I NEVER upgrade immediately - I always wait, cuz I'm not "in a hurry" for a feature. Then VST3 support comes along...

In the middle of a job, so I'll probably wait for the next update. I just don't know how it would wreck havoc on my monitors, but nothing else is giving me any issues.

baksideDisaster_Flicks wrote on 8/25/2022, 7:03 PM

Yes, Vegas 20 build 136 crashes all the time for me. I've filed support and posted thread on this. I've opened the dump file for the crash in the debugger and it's a problem with MXVideoAllocator. Vegas 19 build 550 doesn't have this problem. Sucks I pretty much can't use 20 at all to edit H265 video.

Sassylola wrote on 8/25/2022, 7:24 PM

I have Vegas 20 Post 365 and am having problems starting the program. Every time I start Vegas it starts then when it gets to scanning for VST plugins Vegas crashes. A error report comes up to send to Magix. If I reboot my PC Vegas starts OK. Its the 2nd or 3rd start that the program crashes at VST plugin. If I hold Shift-Ctrl Vegas will restart without crashing. I am in contact with support they have offered 3 solutions to the problem with none of them working.

So tonight I uninstalled all of Vegas Post with Revo Uninstaller, reinstalled Vegas and now when the splash screen gets to scanning for VST Plugins at between 50 to 75% Vegas crashes with no error report, splash screen just disappears.

I then uninstalled the AMD Pro drivers ( Latest one from AMD) I used DDU went into safe mode and Vegas starts perfect in safe mode. I started it numerous times and started without any problems. I get back into Windows 11 using the MS basic driver and Vegas started 10 different times with no crashes. I then installed the AMD driver, I installed the driver only, and then tried the full installation package and both times after restart Vegas starts fine the first time then crashes after that searching for VST plugins. ( I have no third party VST plugins installed)

Vegas 19 Post had no problems starting with these same Pro drivers. I am still waiting on support to see if they can figure this out. I did send them this report.

My System Home Built

Intel 13900K Latest Intel Chipset. Latest Intel Management Engine Installed. NO OC (PL 1 Set to 280W PL 2 set to 280W)

Arctic Liquid Freezer ll 360mm AIO

Gigabyte Aero G Z790 MB Latest BIOS

ZOTAC GAMING GeForce RTX 4090 AMP Extreme AIRO Latest Nvidea Studio Drivers Installed. With GPU OC results were about the same as GPU set to default settings. I have kept GPU at default settings

64 GB G Skill DDR 5 6000mhz Ram 2X32

Corsair 1000W RMx Power Supply

SK Hynix P41 NVMe 1TB Operating Drive. ( Boot Drive )

WD 2TB SN 850X SSD 1st Render Drive NVMe

SK Hynix P 41 2 TB NVMe Storage Drive

2 TB Sk Hynix P 41 SSD 2nd Render Drive For final renders NVMe

Win 11 Pro 23H2

Fractal Design R6 Case

Samsung - M7 Series 43" Smart Tizen 4K UHD Monitor

Vegas Post 365 21 Ver 208

Sound Blaster 5.1 Audigyfx Sound Card

SSK USB C External NVMe drive Enclosure with 500GB Samsung 970 EVO Plus for backups.

PROBOI 10G Hard drive Enclosure. USB C. 4 4TB Spinning Drives for Backups.

 

 

Jessariah67 wrote on 8/25/2022, 7:41 PM

Well, I'm back to problems again in VP19 as well, but I'm thinking I might have it isolated to screen capture footage that I did with Movavi (and older version). Those files "flash black" like some files do sometimes. They were also VFR, but I'm not sure that would be an issue. The problems seemed to start when I started using the original footage. I only did that in 20. When I moved to 19 (with an EDL file), it started happening again. I rerendered the originals with the Magix AVC that I always render out in, and replaced them.

All drivers are up to date. One crash so far, but it didn't send my monitors into a hissy fit, and the rest of the system stayed stable. So far, so good.

Alan-Kraemer wrote on 11/3/2022, 12:26 AM

I frequently get "whiteout" crashes just as I always have with every version of Vegas I have used and with every machine I have used it on. I have addressed all the usual suspects such as setting "RAM Preview" to zero and disabling the internal Open GL interop setting to no avail. I have an Nvidia RTX 2060 GPU and I have changed the drivers to the Nvidia "Studio" drivers from the "Gaming" drivers with no real improvement. My CPU is an AMD Ryzen 9 3900X with 64GB of RAM running Windows 11. Vegas' RAM and CPU usage on my system is minimal.

The crashes appear to occur and random times and do not directly correlate to the action I am performing. The program just goes non-responsive at random times. Sometimes during timeline editing and sometimes during rendering and sometimes during timeline playback.

There is and has been something inherently wrong with Vegas for many years as I believe I started with something like Vegas 8 back in the Sony days. It seems about time that these stability issues are addressed. I would be happy to work with the Vegas team to provide information to finally isolate and kill these bugs.

Having said all this, I am still totally committed to Vegas, and I just tolerate the crashes, surviving with frequent and incessant saves.

A version of Vegas that does not crash would be a miracle at this point...

j-v wrote on 11/3/2022, 6:18 AM

@Alan-Kraemer
Which type of sourcefiles do you use when it crashes?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
555.85 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 555.99 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

Alan-Kraemer wrote on 11/3/2022, 12:46 PM

@j-v

It has been pretty much everything over the years, but now the media is primarily iPhone video at 1080p (Quiicktime mp4 at 29.97fps). Audio AAC LC from the iPhone is included for slating and reference, but my primarily audio is .wav PCM files at 24/48. Generally, .jpg images are also included from the iPhone. Resolution is 4032 x 2268 (16:9).

j-v wrote on 11/3/2022, 1:13 PM

May not be a problem, so what might be the reason?
Can you show here screenshots of Options/PreferencesVideo and Options/Preferences/File I/O ?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
555.85 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 555.99 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

RogerS wrote on 11/5/2022, 2:28 AM

Yes, Vegas 20 build 136 crashes all the time for me. I've filed support and posted thread on this. I've opened the dump file for the crash in the debugger and it's a problem with MXVideoAllocator. Vegas 19 build 550 doesn't have this problem. Sucks I pretty much can't use 20 at all to edit H265 video.

@baksideDisaster_Flicks Other users also seem to be having issues with HEVC and crashes in VP 19 643 to present. Can you provide any more details about the type of footage you use and what triggers a crash? If you already shared this with support no need to do it again.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Alan-Kraemer wrote on 11/5/2022, 12:00 PM

@j-v

Screenshots below:

.

 

 

j-v wrote on 11/5/2022, 12:17 PM

@Alan-Kraemer
Thank you, nothing wrong as far as I can see.
I don't have any experience with QT files, maybe someone else can help you further, sorry.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
555.85 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 555.99 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

RogerS wrote on 11/5/2022, 5:27 PM

Alan, HEVC and NVDEC isn't a happy combination in Vegas now. Comsider setting the iPhone to compatibility mode or use software to convert to AVC before bringing it into Vegas Then put dynamic ram preview back to 5 percent to improve performance.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Jim-Mickol wrote on 11/23/2022, 12:37 AM

I have problems with VP20 freezing and going to white screen randomly. I can't correlate it to any action. Really disappointed that this mature product isn't more stable. I'm editing 4K/30p MP4 files.

 

Vegas user since v4.0 (2003)... produced just about every kind of event you can think of from weddings to sports for UPN and Time Warner/Specturm cable to national dance, cheer & football events as well as documentaries for Discovery Networks.

Current edit system:

  • Intel i9-9900K CPU @ 3.60GHz
  • 48GB RAM
  • NVIDIA GeForce RTX 2070
  • Windows 11 Home
  • Vegas Pro v20 (Build 214)
walter-i. wrote on 11/23/2022, 1:47 AM

@Jim-Mickol
Please create a separate thread and provide as much information as possible from your system and your used files using "Mediainfo".
https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

You are also welcome to add your system data to your profile under "Signature", then they are always easy to find for any helper in future requests.

Chas-S wrote on 11/25/2022, 2:46 PM

No rhyme or reason to it. 20 crashes in a day more times than 19 did at ALL. I LOVED how stable 19 was - now, my monitors are blacking out, the program is crashing a lot - and all over the place - during slip editing, timeline nav, adjust the level of a track - freeze and crash.
 

Just updated studio drivers (3060i).

I never had 19 crash .20 crashed last night when I grabbed the end of a clip and drag to shorten it . So is 20 really an upgrade . Think I will start phasing out of vegas and go to DaVinci. Vegas has crashed for years.I work as a news stringer I don't have time for vegas' BS.

fr0sty wrote on 11/25/2022, 3:59 PM

I never had 19 crash

Vegas has crashed for years.

Which is it?

20 crashed last night when I grabbed the end of a clip and drag to shorten it

If that's all it takes to get you to want to switch to Resolve, I have bad news for you... Resolve crashes sometimes too.

Last changed by fr0sty on 11/25/2022, 4:01 PM, changed a total of 1 times.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

Alan-Kraemer wrote on 11/26/2022, 11:04 AM

After all these years I may have found a solution to all these crashes. Start Vegas then using the details pane of the task manager in Windows 10 or 11 right click on the Vegas executable and set "Priority" to "High". I have not had a single crash after doing this. Unfortunately, this setting is not persistent, so you have to do it manually each time you launch. To solve this issue, create a shortcut and paste the string below into the "Target" box. Then always launch using the shortcut.

%windir%\system32\cmd.exe /c start "vegas200.exe" /high "C:\Program Files\VEGAS\VEGAS Pro 20.0\vegas200.exe"

I would be interested to hear if this solves the problem on your systems as well.

 

J-Toresen wrote on 11/26/2022, 1:34 PM

@Alan-Kraemer

Can you give a more detailed / thorough explanation of the procedure?

Jøran Toresen

andyrpsmith wrote on 11/26/2022, 5:34 PM

After all these years I may have found a solution to all these crashes. Start Vegas then using the details pane of the task manager in Windows 10 or 11 right click on the Vegas executable and set "Priority" to "High". I have not had a single crash after doing this. Unfortunately, this setting is not persistent, so you have to do it manually each time you launch. To solve this issue, create a shortcut and paste the string below into the "Target" box. Then always launch using the shortcut.

%windir%\system32\cmd.exe /c start "vegas200.exe" /high "C:\Program Files\VEGAS\VEGAS Pro 20.0\vegas200.exe"

I would be interested to hear if this solves the problem on your systems as well.

 

Unfortunately this is not the case, I have set the affinity for Vegas to high for some time (there is a small utility on the internet that allows the affinity setting to be maintained) and have seen many white screen not responding and crashes.

(Intel 3rd gen i5@4.1GHz, 32GB RAM, SSD, 1080Ti GPU, Windows 10) Not now used with Vegas.

13th gen i913900K - water cooled, 96GB RAM, 4TB M2 drive, 4TB games SSD, 2TB video SSD, GPU RTX 4080 Super, Windows 11 pro