MAGIX Vegas Pro 20 GL Transition Not Matching Project Aspect Ratio

SteveToptwo wrote on 1/16/2023, 6:23 PM

Hi

I need some help with the GL transitions. I recently purchased MAGIX Vegas Pro and added the zoom in transition within the GL transitions into my project.

The problem is that any GL transition I put in only transitions 3/4 of the screen. I have changed frame rate, aspect ratio, bitrate etc and this still happens. To note, non GL transitions work fine. Here is a clip here to demonstrate

This only happens when rendering. When I edit my project in the preview video, the transition works fine.

Has anyone else experienced this and found a solution? I would like to use these transitions but not if they are going to glitch and only work on 3/4 of the screen!

 

Comments

EricLNZ wrote on 1/16/2023, 6:36 PM

There is no recent version of "Sony" Vegas Pro. Only Vegas Pro from Magix.

For your information please read this thread https://www.vegascreativesoftware.info/us/forum/sony-vegas-vs-vegas--119881/

 

3POINT wrote on 1/16/2023, 6:36 PM

Hi

I need some help with the GL transitions. I recently purchased Sony Vegas Pro ...

Strange Sony doesn't sell Vegas anymore since version 13. Where did you purchase it?

SteveToptwo wrote on 1/17/2023, 2:32 AM

Hi apologies, I meant MAGIX Pro 20

I bought it from here https://www.vegascreativesoftware.com/us/vegas-pro/

j-v wrote on 1/17/2023, 5:53 AM

@SteveToptwo
I'm not seeing that.
If you want help we need more information following this link under B and C: https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
522.22 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 522.22 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

SteveToptwo wrote on 1/17/2023, 6:40 AM

Thanks. Please find more info below

B - ESSENTIAL INFORMATION

VEGAS Version & Build: Version 20 Build 214

Windows Edition & Version: Windows 10 Home Version 22H2

Camera/App that created your footage: Samsung A52 5G but this happens no matter the footage

Your Delivery Destination: Personal computer

Exact symptoms of your problem: Video recording here

MediaInfo Report for your source footage: N/A as this happens no matter the footage

VEGAS Pro File Properties for your source footage: N/A

A Sample File: N/A

Graphics Card Model: Intel HD Graphics 620 

Graphics Card Driver Version: Most up to date versino

Status of GPU acceleration of video processing: Says "Optimal Intel (R) HD Graphics 620"

Status of Enable Hardware Decoding for supported formats: Says "Auto (QSV on Intel(R) HD Graphics 620"

Project Properties
:

Render Settings

Please note that this issue happens even if I change the aspect ratio of the project.

j-v wrote on 1/17/2023, 7:22 AM

I tried with your settings ( in my case used Intel 630) the GL swap AB transition and see no problems.
Look


No idea what it could be with you , sorry

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
522.22 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 522.22 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

J-Toresen wrote on 1/17/2023, 8:39 AM

Your Project settings do not match you Render settings.

Jøran Toresen

SeldomSeen wrote on 2/12/2023, 11:59 AM

Hi

I need some help with the GL transitions. I recently purchased MAGIX Vegas Pro and added the zoom in transition within the GL transitions into my project.

The problem is that any GL transition I put in only transitions 3/4 of the screen. I have changed frame rate, aspect ratio, bitrate etc and this still happens. To note, non GL transitions work fine. Here is a clip here to demonstrate

This only happens when rendering. When I edit my project in the preview video, the transition works fine.

Has anyone else experienced this and found a solution? I would like to use these transitions but not if they are going to glitch and only work on 3/4 of the screen!

 

Did you manage to get this sorted - i have the same issue. The transition only covers the bottom left hand quarter. All other transitions work great, just GL Transitions?

Cheers.

 

 

 

Reyfox wrote on 2/13/2023, 9:08 AM

Not seeing the problem either. Computer specs in signature. Latest build of Vegas Pro 20 from MAGIX.

Working with UHD 4K 10bit footage, no problems. Even changing the render template to match the user's.

 

 

Last changed by Reyfox on 2/13/2023, 9:11 AM, changed a total of 1 times.

Newbie😁

Vegas Post 365 (Currently VP21)

Win 11 Pro

AMD Ryzen 9 5950X 16 cores / 32 threads

32GB DDR4 3200

Sapphire RX6700XT 12GB Driver: 22.5.1, testing 24.5.1

Gigabyte X570 Elite Motherboard

Howard-Vigorita wrote on 2/13/2023, 10:37 AM

@SteveToptwo Not seeing a problem either, rendering on my laptop using the current vp20 release, build 326. But I might not be replicating what you did. Can you make a project file available for download from cloud storage? If you're sure the media doesn't matter, leave it out and I'll swap my own in.

Btw, when I tried it by splitting a clip and overlapping them as Reyfox did above and put the GL Transition named Zoom on the overlap, it rendered fine but the zoom quality didn't look that great. I got better looking results automating the smart-zoom fx with key-frames... I needed to activate smart-zoom in legacy prefs with build 326.