VEGAS Pro 14 Update 5 (build 244)

Comments

Nick Hope wrote on 3/29/2017, 9:27 AM

Release notes in the OP have now been corrected.

Martin L wrote on 3/29/2017, 9:52 AM

same error here, in fact ALL my custom export settings are empty... if i enter to configure them all the dropdowns, checkbox... no value!

Just saw this AFTER I updated. And no it is same error here! So happy I didn't have any rendering to do today. But I soon will. Please Vegas Team, can you do a quick new update that fixes this?

LeyshonUSMC wrote on 3/29/2017, 11:18 AM

Rendering a file in version 211 works fine, in build 244 it states "invalid argument" and crashes.

I just updated and I am having the exact same problem. Now I can't render anything. I am going to roll back to 211 and hopefully it works again.

What render settings?

No problem here with Sony AVC/MVC, MainConcept AVC/AAC, ProRes, HEVC.

MainConcept AVC/AAC

Jam_One wrote on 3/29/2017, 12:25 PM

MainConcept AVC/AAC is affected here on Win-7 x64. (Phew, I don't use it!)
Other encoders - including ProRes - seem to be not, so far.

Last changed by Jam_One on 3/29/2017, 12:57 PM, changed a total of 1 times.

Win 7 Ultimate | Intel i7-4790K @ 4GHz | nVidia GTX 760 4GB * 2

SSD | 32 GB RAM | No Swap file | No Overclock | GPU-in-CPU OFF

t.A.T.u. F.o.R.e.V.e.R.!

 

cinefilm wrote on 3/29/2017, 9:01 PM

Rendering a file in version 211 works fine, in build 244 it states "invalid argument" and crashes.

I just updated and I am having the exact same problem. Now I can't render anything. I am going to roll back to 211 and hopefully it works again.

What render settings?

No problem here with Sony AVC/MVC, MainConcept AVC/AAC, ProRes, HEVC.

MainConcept AVC/AAC (*mp4,*avc) - Internet HD customized to output constant 20,000,000 (bps)

As mentioned it works fine in 211, I went back to that version for now.

megabit wrote on 3/30/2017, 9:22 AM

Sadly, still:

- green first frame in HEVC 10bit 420 clips

- no preview in UI window; only works in full screen mode (using nVidia or Decklink)

Piotr

Cielspacing wrote on 3/30/2017, 9:42 AM

Congratulations Magix for the responsive policy and continuous development of VEGAS.
I hope your team is able to soon fix the rendering glitch, because expectations have been increasing since version 14 launch, later last year.
Yesterday, one of the most important -if not the most- community driven Plugin forum; KVRAudio forums published the VEGAS's build 244 release.
http://www.kvraudio.com/news/magix-updates-vegas-pro-to-v14-0-build-244-36768

Also, it would help if Magix could inform here that the issue is limited to certain usage or configurations, thus, allowing for (probably) most users who are not affected by this last minute discovered problem.
///On a side note, I sense that most of the users participating in this thread (plus many others part of this forum) would welcome to be part in a Beta tester program, that precisely helps prevent such events.

gerdagerd wrote on 3/30/2017, 3:59 PM

sadly, loading a batch of 4k HEVC files will still fill up the ram until the computer freezes. please resolve this issue. makes it impossible to work with NX1 HEVC files.

richardbushell wrote on 3/30/2017, 7:33 PM

Hi Magix

Thanks very much for being active with Vegas updates, appreciated.

Can I just check if I'm filing bugs to the right place, or what the expected turnaround is on fix or feedback. Filed several very significant bugs about 6 months ago, got immediate auto-response emails with bug reference numbers, but never heard a thing further? Bugs filed were:

Bugs:
2016112417012503 Proxies low-res render with aliasing
2016121617000281 Event Edge causing Slipping
2016121617000824 Inactive Take gets wrong Length after Event End Shorten

Feature Requests:
2016112417012558 DNxHD and DNxHR support
2016122017007015 Compositing Gamma Not in the API

Just wondered if there was some sort of direct contact that I'm unaware of?

Paul-Fierlinger wrote on 3/31/2017, 8:53 AM

Hi everybody,

Thanks for the update but everything on the lists is from update builds 201 and 211, not this one.

I'm very sorry but this is a mistake I have personally made while posting. Unfortunately I'm already at home and don't have access to the patch notes. I will correct this as soon as I'm in the office tomorrow. (CET here)

Please bear with me.

Best regards,
Mathias

Any more news? I ask because I need to make a practical decision whether to revert to the previous version or just wait a bit longer...

Cornico wrote on 3/31/2017, 9:37 AM

Read the OP again

Xerxeth wrote on 3/31/2017, 3:55 PM

Well I see that the Steam version updated to Build 216, awesome to see an update!

Falcon1 wrote on 4/1/2017, 8:12 PM

After I downloaded the installer and ran it, about 1/3 the way through I got an error message that read :"error: -2147024891 occured during installation". Then at bottom right was the "finish" key to complete the download. Then started Vegas Pro 14 and it's still Build 211. Any ideas on why it won't install correctly? I haven't had any problems installing the previous Build updates, just this one. Thanks for any help you can provide. Take care....ed

Nick Hope wrote on 4/1/2017, 9:48 PM
New Features
  • 10-bit rendering has been added for HEVC files along with new 10-bit render templates and the ability to create custom 10-bit render templates

I infer from this that there are some new 10-bit render templates included, but I don't see any. Error in the program or error in the release notes?

Falcon1 wrote on 4/3/2017, 4:27 AM

Thanks Nick, that did the trick. Take care....ed

 

gianluigi-v wrote on 4/3/2017, 7:33 AM

Hi I've installed this version and removed it faster than possible than I've never do it, because the render preset now aren't editable and the old preset are loose. When I've opened the text editor (prototype) some time crash.

We are waiting for next release? And bugs fixes.

kinetik wrote on 4/3/2017, 8:04 AM

i have also reverted back to 211...waiting for the fixes.thanks

Radomir wrote on 4/3/2017, 12:28 PM

I'am also have problem with editing template of mainconcept. Baad.

10bit files from GH5 still don't open in Vegas. Baad.

I hope you quickly repair it. Thank you for updating Vegas. Im positive thinking :)

ion-marin wrote on 4/3/2017, 2:03 PM

Looks like not even now we can't import 10bit footage from the Gh5..... not good... not as expected...

fooook92 wrote on 4/5/2017, 2:25 AM

I'm loosing my hopes on Vegas Pro...

I use to work on approximately 1,5gb AVCHD clips (one per project), I edit it (final clip it's something like 5 mins from 10/12 of start), put some automatic slideshows from movie studio platinum to Vegas, put the lower third graphics and then render.

Well, 50% of time I render something, Vegas starts eat up my ram till it arrive at 99% usage and windows + vegas goes low on memory and vegas crashes, this happens with normal rendering, vegasaur transcoder and sometimes (but way less) with Batch Rendering script.

Every time there is a new bug, and every new build if resolve something it put hundreds of more bugs.

Of course, reverting back it's useless, also because I always had this issue with Vegas Pro 14.

 

Anyway, my specs are 7700hq, 1050ti, 16gb of Ram. I use custom Main Concept AVC/ACC based on 720p/480p internet presets without Gpu acceleration.

P.S. And seems there are still problems with Pascal Gpus, or at least with the notebook's 1050ti

 

Nick Hope wrote on 4/5/2017, 3:38 AM
...Well, 50% of time I render something, Vegas starts eat up my ram till it arrive at 99% usage and windows + vegas goes low on memory and vegas crashes...

Something in this thread may help you: https://www.vegascreativesoftware.info/us/forum/faq-how-can-i-stop-vegas-pro-hanging-during-rendering--104786/

Pashi wrote on 4/5/2017, 5:11 AM

The Selection Edit Tool no longer flickers when holding Ctr. or Shift when making a selection

WOW! I remember this bug since Sonic Foundry's Vegas 4. We will miss this thing 😂😂😂

MathiasH wrote on 4/5/2017, 9:33 AM

Hi everybody,

We are aware that there has been some difficulties with the build but we have a fix and we are working to get a build ready for release as soon as we can.

Sorry for the inconvenience.

Best regards,
Mathias