VEGAS Pro 17 does not display script icons in Hi-DPI mode.

Cristian_Neagu wrote on 10/18/2019, 3:24 AM

Hello! For those who have Vegasaur and want to use it with Magix Vegas Pro 17, after installation I find it in the View> Extensions menu. But if you use the Hi-DPI option, no icon is visible. After asking for explanations from Vegasaur Customer Support, I received from them the information that this aspect seems to be a bug, which Vegas Support must resolve. In conclusion please those who can deal with this to solve this small problem, which is embarrassing. Thank you.

Comments

Nick Hope wrote on 10/18/2019, 4:29 AM

Please submit a support request at https://support2.magix.com/customer/en/vegas/form , including as much detailed information about the problem as you can.

Peter_P wrote on 10/18/2019, 7:32 AM

This is a known problem for the development team and it seems to be not easy to fix. However, when you hoover with the mouse over the icons, there names will be shown and can be selected to click.

frmax wrote on 10/18/2019, 8:52 AM

With a resolution 3840x2160 I see no Vegausaur Icon in VP17, regardless of using HighDPI or not.

But with 1920x1080 or 2560x1440 the Icon is visible.

bitman wrote on 10/18/2019, 9:42 AM

Confirmed, it also depends on the windows scaling factor. I have a ultra wide screen 3840x1600 and I keep windows scaled at 125%, with 125% you see the Vegasaur icon. If you scale windows at 150% (I did not try higher than 150), then the icon is gone in Vegas.

@Cristian_Neagu Maybe a work-around for you to scale windows at 125%

Current system: VP 17 post (build 353), VP16 (suite) build 424, (uninstalled VP 13,14,15), Vegasaur, Magix Video Pro X (VPX11), Corel VS ultimate 2019, a lot of NEWBLUE plugins, Titler Pro 6, Mercalli 4.0, Respeedr, Vasco Da Gamma 12, VASST stuff, Production Assistent pro3, Boris Continuum 2020, Davinci Resolve Studio 16,...

  • OS: Windows 10 Pro 64, version 1903
  • CPU: i9900K stepping R0 (since October 2019), previously, der8auer i7-8700K (advanced edition), default speed (no overclock), Cooler: Noctua NH-D15s
  • RAM: G.Skill Trident Z 3200C14 DDR4 64GB, XMP set to profile 1 in BIOS
  • Videocard: NVIDEA RTX 2080Ti (Founders edition), NVIDEA studio drivers
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive (games & APPS): Samsung NVMe SSD 2TB 960 pro

  • Current Video source work drive: Samsung NVMe SSD 2T 970 EVO plus

  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB

  • MOBO: Gigabyte Z370 Aorus Gaming 7, BIOS F14
  • PS: Corsair HX1200i, Case: Silverstone fortress 2,
  • Misc: Logitech G910, Evoluent Vertical Mouse, shuttlePROv2

 

Cristian_Neagu wrote on 10/18/2019, 10:52 AM

All right, we changed the windows scaling to 125%, using the native monitor resolution [ 3840x2160 ]. In Vegas 17, the Vegasaur icon reappeared. Then I changed the screen text size according to the Microsoft help instructions [ https://www.bing.com/search?q=change+screen+text+size+windows+10&FORM=R5FD7 ] Thanks for the suggestion!