VEGAS Pro 20 Build 403 General Thread

VEGAS_CommunityManager wrote on 5/2/2023, 8:18 AM

Hello everyone,

The VEGAS Team is excited to announce the latest update for VEGAS Pro 20, build 403. Please use this thread to post general comments on this update. For details on build 403, please read this post in the News forum.

If you are having any issues using the update or have specific questions, please create a new thread.

Thank you,

The VEGAS Creative Software Team

Comments

andyrpsmith wrote on 5/2/2023, 10:51 AM

Nice one thanks, fixed an issue I was having with isotope RX 10 voice denoise VST3 with the video freezing but sound still going when in learn mode.

(Intel 3rd gen i5@4.1GHz, 32GB RAM, SSD, 1080Ti GPU, Windows 10) Not now used with Vegas.

13th gen i913900K - water cooled, 96GB RAM, 4TB M2 drive, 4TB games SSD, 2TB video SSD, GPU RTX 4080 Super, Windows 11 pro

Zaither-P wrote on 5/2/2023, 12:40 PM

hello vegas team why is the download speed so slow for updating?

Evanilson-DjCandir wrote on 5/2/2023, 2:20 PM

 

I updated Vegas Pro 20 to build 402. I am not able to use Smart Mask, a notification appears ( Model Not Found). Can anyone let me know what is going on.

Evanilson-DjCandir wrote on 5/2/2023, 2:27 PM

 

If the Smart Mask option is only available for VEGAS Pro 365, that's a joke with whoever buys the product. I was already discouraged that Text to Speech and Speech to Text. Does not work in PRO version. Very unfair.

gary-rebholz wrote on 5/2/2023, 2:34 PM

@Evanilson-DjCandir, please read the post linked above in the original posting here and download the new Deep Learning Models. If you're still having a problem after following those instructions, let us know. Thanks. For the sake of ease, here's the download link listed in that post.

Adis-a wrote on 5/2/2023, 7:23 PM

CUDA with Vegas? So cool! :)

Steve_Rhoden wrote on 5/2/2023, 7:42 PM

@Evanilson-DjCandir The reason why you received that notification is because you need to install the latest Deep Learning Models along with the Vegas installation !

joseph-desaavedra wrote on 5/2/2023, 8:32 PM

is there a download link for the new version, not the installer? apparently never fixed the slowness of the updater

Last changed by joseph-desaavedra on 5/2/2023, 8:38 PM, changed a total of 1 times.

INTEL INTEL I9-12900K
LIANLI LANCOOL II MESH Computer Case
G.SKILL 32Gig 2X16 D55600C36 TRGB
SAMSUNG SSD 1TB 990PRO NVME
SAMSUNG SSD 2TB 990PRO NVME
SAMSUNG SSD 2TB 980PRO NVME
GIGABYTE Z690 AORUS PRO ATX
SEASONIC FOCUS 850W 80+G FM ATX  Power Supply
MS OEM WINDOWS10 HOME 64BIT OEM
GPU EVGA RTX 3090 TI
VEGAS PRO EDIT VERSION20 411
MOTITOR LG ULTRAGEAR 48 INCH OLED

Steve_Rhoden wrote on 5/2/2023, 10:01 PM

@joseph-desaavedra Found here: Link

joseph-desaavedra wrote on 5/2/2023, 10:32 PM

thanks, finally after a couple birthdays it updated, I went to the link and it is currently dead, but that maybe it will come to life some day so I can archive the version as I do with all of them

INTEL INTEL I9-12900K
LIANLI LANCOOL II MESH Computer Case
G.SKILL 32Gig 2X16 D55600C36 TRGB
SAMSUNG SSD 1TB 990PRO NVME
SAMSUNG SSD 2TB 990PRO NVME
SAMSUNG SSD 2TB 980PRO NVME
GIGABYTE Z690 AORUS PRO ATX
SEASONIC FOCUS 850W 80+G FM ATX  Power Supply
MS OEM WINDOWS10 HOME 64BIT OEM
GPU EVGA RTX 3090 TI
VEGAS PRO EDIT VERSION20 411
MOTITOR LG ULTRAGEAR 48 INCH OLED

Steve_Rhoden wrote on 5/2/2023, 11:18 PM

@joseph-desaavedra  None of the links you were directed to are dead!.

joseph-desaavedra wrote on 5/3/2023, 12:41 AM

I was getting time outs, for about 30 minutes and finally it worked thanks

INTEL INTEL I9-12900K
LIANLI LANCOOL II MESH Computer Case
G.SKILL 32Gig 2X16 D55600C36 TRGB
SAMSUNG SSD 1TB 990PRO NVME
SAMSUNG SSD 2TB 990PRO NVME
SAMSUNG SSD 2TB 980PRO NVME
GIGABYTE Z690 AORUS PRO ATX
SEASONIC FOCUS 850W 80+G FM ATX  Power Supply
MS OEM WINDOWS10 HOME 64BIT OEM
GPU EVGA RTX 3090 TI
VEGAS PRO EDIT VERSION20 411
MOTITOR LG ULTRAGEAR 48 INCH OLED

bitman wrote on 5/3/2023, 5:35 AM

From the fixes and improvements:

- Smart Mask now properly listed as an AI effect

It is still absent from the sub tab Ai/ML (via Video FX tab)...

It is only found via the plugin chooser which I hardly use (I prefer using the video FX tab) or in the general sub tab " all plugins" (via Video FX tab).

Fortunately I can mark it to favorites...

 

 

Last changed by bitman on 5/5/2023, 3:50 AM, changed a total of 1 times.

APPS: VIDEO: VP 365 (21 - build 315), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2

 

 

bitman wrote on 5/3/2023, 5:39 AM

Is there a way to synchronize the plugin chooser with the video FX tab?

APPS: VIDEO: VP 365 (21 - build 315), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2

 

 

ritsmer wrote on 5/3/2023, 5:54 AM

How nice. Just clicking it the update button downloads and installs the Vegas 20 update and thereafter the huge 1 GB (!!) deep learning models. Now looking forward to seeing and using all the new and improved features.

DasFragezeichen wrote on 5/3/2023, 10:48 AM

Will there be new 360°-Camera Features with one of the next updates? I'm waiting for support Insta360 Cameras.

paul-marshall wrote on 5/3/2023, 11:15 AM

The smart mask works well, excellent feature, thank you, but disappointed it still doesnt include recognition of a vehicle registration plate. I feel it would be so much easier than marking out the area 'by hand' and something which AI should be able to do. Blurring out a reg number is sadly quite common now.

Windows 11.0 (64-bit)
Intel® Core™ i9 Eight-Core Processor i9-11900K (3.5GHz) 16MB Cache
Motherboard GIGABYTE Z590 UD AC (C (LGA1200, USB 3.2)
64GB Corsair VENGEANCE DDR4 3200MHz (4 x 16GB)
GPU Nvidia GEFORCE RTX3060Ti
I/O drives: Intel SSD PEKNU020TZ 2TB, Samsung SSD 870 EVO 1TB, Samsung SSD 870 EVO 1TB
SEAGATE BARRACUDA SATA-III 3.5" HDD, 2TB, 6GB/s, 7200RPM, 256MB CACHE
Audio: Soundblaster Z SE
Cameras: Sony AX-700, A7-IV, RX10-II
Vegas Po 21 latest version. Vegas user since V10

 

Mark-Flix wrote on 5/3/2023, 12:21 PM

I have Vegas Post Build 402. It keeps telling me to update the deep learning models. I let it run through the download process then it stops and the dialogue disappears. Any solutions?

j-v wrote on 5/3/2023, 12:43 PM

I let it run through the download process then it stops and the dialogue disappears.

What is it that you "let run?

 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
555.85 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 555.99 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

Quinellipe-Zorn wrote on 5/3/2023, 7:36 PM

Won't launch after installation, anyone else facing that (and resolved it)? I saw in another thread one other user reported the issue as well.

ricardo-soruco wrote on 5/3/2023, 7:52 PM

Everything stopped working after updating and now it does not open any longer. Second time in 4 weeks that I am unable to keep up with my projects. https://drive.google.com/file/d/1JPw4jKQFPFuX358vKlImObyPVNKxEmv-/view?usp=share_link

 

Something similar occurred a few weeks ago and I was only able to reinstall after manually deleting Vegas remaining files.

https://drive.google.com/file/d/1LZFjZNyV37UH7g7xQcIHSY9iXoOR4uHz/view?usp=share_link

ricardo-soruco wrote on 5/3/2023, 8:13 PM

And now when I try to reinstall Build 370, the same error from 402 keeps happening and the program closes :(

Elijah-Bowen wrote on 5/3/2023, 8:14 PM

Yoo, trying the Trial version, just updated it and it wont get past the blue load up screen.. loads like it is loading and then nothing. no error message or anything. Disappointing. Anyone have any good solutions for this? tried all the usual stuff. Updated everything, uninstalled and reinstalled, restarted etc.... cleared files and everything. Can't even report the issue... help?