Vegas Pro 20 project settings not matching dragged in media

Former user wrote on 2/23/2023, 5:37 PM

Hi, as the title says, when I drag an MP4 AVC UHD on to the timeline, click yes to match media, it doesn't change the project to match, I have two screens & tried seeing if it made a difference which screen the folder was on, it doesn't make a difference, sometimes moving the pop up 'Do you want to match...' dialogue box affects the outcome,

I can't find a constant here, deleting the event from the timeline & dragging back on sometimes works 🤷‍♂️

Comments

RogerS wrote on 2/23/2023, 11:12 PM

I see that too and it's inconsistent. Quite odd.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Reyfox wrote on 2/24/2023, 7:32 AM

I've seen it too also, but it's intermittent. Most of the time, it works. I noticed that your Preview Quality is set to Preview (Auto), which will display that resolution. Have you checked your Project Properties to see if that matches the clip?

Yeah... I've had that happen, but not lately. I would change the Preview quality, click on the timeline, and it would go back to Preview (Auto).

Former user wrote on 2/24/2023, 9:31 AM

@RogerS @RogerS Yeah, PC has been cleaned & has been off all night but it's still doing today, it's been doing it for a short while but like you say it's intermittent so how long exactly I'm not sure 🤷‍♂️

Howard-Vigorita wrote on 2/24/2023, 10:44 AM

@Former user When I tested on my laptop recently, I only saw the bug when I dragged camera clips from the Windows Explorer to an already opened but empty Vegas project. In the past, sometimes clip-drag from Windows Explorer didn't work at all on some of my systems but seems to at least work a little bit now. Using Open-With from the Windows Explorer has always worked perfectly for me however, opening and loading the clip into it's own instance of Vegas.

Dragging a clip from the Vegas Explorer Window onto an empty timeline also works perfectly for me... that's the way I usually do it.

Former user wrote on 2/24/2023, 11:08 AM

@Howard-Vigorita Thanks, I thought I'd read in the past that some people had problems dragging in but thankfully I'd never had that problem so didn't pay much attention to those posts, I might have to get used to adding to the timeline from within Vegas, or as a trial maybe roll back to a previous driver.... At least it's more than just me who has noticed it has it's quirks.

VEGASDerek wrote on 2/24/2023, 12:08 PM

We have reproduced this issue and are looking into the problem.

m3lquixd wrote on 2/24/2023, 1:37 PM

It's happening to me too.

Last changed by m3lquixd on 2/24/2023, 1:39 PM, changed a total of 1 times.

About me:
Hi! Melqui Calheiros Here. I've been using Vegas as my only video editor for over 10 years. I edit professionally for various influencers, public bodies and small businesses. My goal is to squeeze Vegas to the fullest! And end the prejudice that software has here in Brazil.

⬇️ Some of my jobs. ⬇️
https://www.vegascreativesoftware.info/us/forum/post-your-vegas-creations--109464/?page=37#ca872169

PC Specs:
Operating System:
    Windows 11 Pro 64-bit
CPU:
    AMD Ryzen 3 3200G 3.60 GHz
RAM:
    32,0GB Dual-Channel DDR4 2666MHz
Motherboard:
    BIOSTAR Group B450MX-S (AM4)
Graphics:
    4095MB NVIDIA GeForce GTX 1650 (ZOTAC International)
Storage:
    465GB Seagate ST500DM002-1BD142 (SATA )
    238GB Lexar 256GB SSD (SATA (SSD))
  931GB KINGSTON SNV2S1000G (SATA-2 (SSD))

m3lquixd wrote on 3/25/2023, 3:11 PM

Resolved.

About me:
Hi! Melqui Calheiros Here. I've been using Vegas as my only video editor for over 10 years. I edit professionally for various influencers, public bodies and small businesses. My goal is to squeeze Vegas to the fullest! And end the prejudice that software has here in Brazil.

⬇️ Some of my jobs. ⬇️
https://www.vegascreativesoftware.info/us/forum/post-your-vegas-creations--109464/?page=37#ca872169

PC Specs:
Operating System:
    Windows 11 Pro 64-bit
CPU:
    AMD Ryzen 3 3200G 3.60 GHz
RAM:
    32,0GB Dual-Channel DDR4 2666MHz
Motherboard:
    BIOSTAR Group B450MX-S (AM4)
Graphics:
    4095MB NVIDIA GeForce GTX 1650 (ZOTAC International)
Storage:
    465GB Seagate ST500DM002-1BD142 (SATA )
    238GB Lexar 256GB SSD (SATA (SSD))
  931GB KINGSTON SNV2S1000G (SATA-2 (SSD))