Can I shut off the update notice for Vegas 19?

Hamilton53 wrote on 11/27/2022, 2:58 PM

I basically went back to using Vegas 19 Build 550 that is stable for both editing and rendering after trying to live with V20 (214). However, I get the update notice with this build. Is there a way to disable it?

Comments

walter-i. wrote on 11/27/2022, 3:39 PM

Usually such things are in the settings. Have you ever tried to uncheck the news feeds?

harry-worth wrote on 11/28/2022, 2:37 AM

Just remove or rename the file "install.cfg" from the Vegas Pro installation folder.....

RogerS wrote on 11/28/2022, 5:14 AM

Just deleting the update URL in that file with notepad seems to have worked.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

harry-worth wrote on 11/28/2022, 9:25 AM

Glad you got it sorted :)

Hamilton53 wrote on 11/28/2022, 10:39 AM

Yes, that worked (renaming install.cfg) - Thank you... V19(550) no longer prompts to update.

Yesterday, I did an edit with four stacked video tracks (see image below) and had no issues editing or rendering (several times) with Vegas Pro 19 (*550), but it froze when I tried to render it with V20 (214). While V20 has some additional features it seems a step back in stability (for some users).

* Vegas 19 had subsequent updates to what I refer to as beta 20 (636, 643).

 

Last changed by Hamilton53 on 11/28/2022, 12:18 PM, changed a total of 2 times.

Intel i9-14900K; NVIDIA RTX A2000 Pro (12GB); Kingston Fury DD5 (64GB); Samsung M.2 990 Pro (2TB), M.2 970 Evo (2TB)

... built by Digital Storm

Howard-Vigorita wrote on 11/28/2022, 1:15 PM

Worked for me too. But I noticed an issue. Renaming the cfg file causes the help menu option "Deactivate the software on this PC" to not work. Doing it the way @RogerS suggests solved that problem. Might also avoid a problem down the road when Vegas tries to call home for a license check.

VEGASDerek wrote on 11/28/2022, 1:48 PM

Altering the install.cfg file is not recommended and could break other features within VEGAS.

Hamilton53 wrote on 11/28/2022, 3:04 PM

After the feedback (thanks), I deleted the update URL listed in install.cfg (instead of renaming the file) and retagged the "solution" to this post. It successfully eliminated the update available message at startup.