Having Problems with VEGAS 20? (Only users of V20 Build 326, Please)

fr0sty wrote on 2/23/2023, 8:39 PM

The vast majority of users are enjoying a smooth, mostly bug-free editing experience with this latest build of VEGAS 20, but there are still some of you out there reporting issues, and since addressing VEGAS' stability has now become a major focus for the team, I want to have a thread where specifically you users who are having issues can tell us about it, and I will make sure the team sees all of these posts. They are determined to make VEGAS a reliable NLE once and for all, and this is how we can help there, by pointing out the holes that remain.

The developers are able to track many VEGAS bugs through their error report system, but some slip through when VEGAS crashes before the error report launcher can report the bug... so this thread is to help close that gap of bugs that don't get reported properly.

Please keep in mind, I'm ONLY looking to hear from VEGAS 20 users who have installed the latest build (326) and are still having problems. This does not include VEGAS Effects or VEGAS Image... those apps are mostly stable as is, but if there's a need, I will make separate threads for reporting their bugs later.

Please post here describing the issue, and if you've already made a thread about it, please link to the thread. Please note that the purpose of this thread is not to help you troubleshoot the problem, that's why we ask you to make a separate thread about the issue, so we can reply without others burying our replies under other posts... The purpose of this is to have one spot where all bugs in this particular build can be tracked and addressed.

I'm trying to keep this strictly bug reports, so any feature requests, complaints, or anything not specifically related to reporting a bug following the below instructions will be removed.

In your post, please set it up like this:

1. Your computer hardware/OS/Driver specs, windows version, and windows version build (To find out which version of Windows your device is running, press the Windows logo key key + R, type winver in the Open box, and then select OK.). Also let us know, if you can find this info, which GPU driver version you are using in your system, be it Intel, AMD, or Nvidia, also please specify if that is a game ready or studio/enterprise pro driver. If some of that is too technical for you to find out, that's ok, but if you can share it, please do.

2. A description of the problem.

3. If available, a description of the steps needed to reproduce the problem.

4. A description of what effects, if any, are being used in your project. This is also true for third party plugins, like New Blue, Mocha, Red Giant, etc.

5. Your project settings (screenshots work great here)

6. If it is a rendering problem you are experiencing, also a snapshot of your render settings.

7. What source your media came from... (e.g. "Panasonic S1, 4K 10 bit AVC 150mbps", or "OBS studio screen recording", "GoPro 7", "DJI Mavic 2 Drone HEVC format", etc). We usually ask for mediainfo reports that are a lot more detailed, but it requires you to install the mediainfo app and run it on each media clip you are using, so we won't bother you with that in this thread unless we need to follow up with you for more details. That said, in the separate thread you make for us to help you troubleshoot your problem, please do include this report, as it increases the chances we'll be able to quickly help you with your problem.

8. This is not always possible to do, but when you can reproduce a bug, catching it on video with a VEGAS Stream or OBS studio screen capture is useful. This lets us see your entire screen, which helps when the problem is something simple to fix, like the FX bypass being enabled, or a mute/solo button stopping the preview screen from being visible, etc., and it also helps us to know exactly what steps you took when the bug happens, in case the text description is vague on details we need (e.g. "VEGAS crashes on the loading screen..." whereas seeing video of it happen, we can see the specific module it was loading when it crashed, if you happen to have left that detail out of the text report.

I know that's a lot to ask, but not only will that help us help you get sorted faster, but it'll help us kill the bug outright.

Thanks folks! Let's help the team make VEGAS Pro the best NLE on the market.

Comments

RogerS wrote on 2/23/2023, 8:56 PM

1. Dell XPS 15 9560 (i7-7700HQ; GTX 1050 4GB GPU), Windows 10 21H2 19044.2604. Current studio driver

2. A description of the problem.

Flashing frames, black frames and other glitches on certain renders (esp. text/photo overlays) due to a conflict between dynamic ram preview and the GPU.

Here is a sample render with the glitches: https://www.dropbox.com/s/4y6prxhzuwr2ipo/VEGAS%20Pro%20Fanmade%20Ad%20-%20The%20All%20New%20VEGAS%20Pro%20%28Update%201.01%29mc.mp4?dl=0

3. If available, a description of the steps needed to reproduce the problem.

Render the John Ivar sample project with any render settings and either dynamic ram preview greater than 0 and the GPU on in preferences/video. Rendered to MagixAVC but encode mode doesn't matter. 100% reproducible.
Sample project and results here: https://forms.gle/cxEwX97WrzeAxLzt7

In addition I have the same NVIDIA driver bugs where updates to PiP, bezier mask, etc. are not shown until the dialog window is closed. This has plagued all builds post 522.30. I am unable to revert to 522.30 as the next version stopped blue-screen crashes with my particular system. Please work with NVIDIA to address this. I don't know if there's a connection to the render bug but may be as I don't see either issue on a 20XX desktop card with the same Studio driver version.

4. A description of what effects, if any, are being used in your project. This is also true for third party plugins, like New Blue, Mocha, Red Giant, etc.

No non-native Fx are used.

5. Your project settings (screenshots work great here)

See the sample project.

6. If it is a rendering problem you are experiencing, also a snapshot of your render settings.

See the sample project, it's all standardized.

7. What source your media came from
See the sample project; mix of text, images, video.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

fr0sty wrote on 2/23/2023, 9:04 PM

Perfect... fantastic job following the report instructions, this will be a big help to isolate the issue. Folks, do it like Roger did! Thank you very much for taking the time to report these bugs... it's a lot to type up, but in the end it helps us all make money doing our editing jobs (or helps us get our hobby projects out faster and better with less headache), so it's benefitting us all in the end. Thanks again!

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

fr0sty wrote on 2/23/2023, 9:16 PM

1. Asus Zenbook Pro Duo, Windows 10 build 19044.2604, Nvidia RTX 2060 Mobile, I9 9800hk, 32GB RAM, 6GB VRAM, Nvidia Studio Driver 528.49 DCH

2. Adding Invert Effect to the plugin chain, enabled or not, freezes playback.

3. Add the effect, playback will freeze, once it is removed (not just disabled) from the plugin chain, playback resumes. Worth noting that so far, no other beta testers have been able to reproduce this on their systems.

4. No effects or plugins.

5. All project settings affected.

6. N/A

7. Any media, regardless of source, is affected, but in this specific instance, I'm using VEGAS Content downloads.

8. Here's a video of the issue:

Last changed by fr0sty on 2/23/2023, 9:16 PM, changed a total of 1 times.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

m3lquixd wrote on 2/24/2023, 9:17 AM

1. Windows 11 Pro 64-bit; AMD Ryzen 3 3200G 3.60 GHz; 16,0GB Dual-Channel DDR4 2666MHz; NVIDIA GeForce GTX 1650 4095MB (ZOTAC International); Current Drivers NVIDIA Studio.

2. Problem description is in the links.

3. On links.

4. On the links.

5. These are generic problems regardless of the project configuration.

6. Not rendering issues.

7. The problems happen in the vegas media itself.

8. In the links there are captures and recordings.


The problems below.

Bézier Masking creating keyframes by yourself.

Resize the mask size via the video preview

"Animate" button not appearing on: Mesh Warp and Color Curves (Maybe other vfx have this issue as well)

Plug-in Chooser extremely slow in showing saved presets. (In this specific situation that I showed in the linked video)

Project settings do not match dragged media

Bug when copying and pasting attributes
 

Some old questions that remain

Create new track with CTRL + SHIFT + Q (I believe this happens in other versions of Vegas)

Shortcut to duplicate a track (I believe this happens in other versions of Vegas)

Last changed by m3lquixd on 3/11/2023, 1:10 PM, changed a total of 5 times.

About me:
Hi! Melqui Calheiros Here. I've been using Vegas as my only video editor for over 10 years. I edit professionally for various influencers, public bodies and small businesses. My goal is to squeeze Vegas to the fullest! And end the prejudice that software has here in Brazil.

⬇️ Some of my jobs. ⬇️
https://www.vegascreativesoftware.info/us/forum/post-your-vegas-creations--109464/?page=37#ca872169

PC Specs:
Operating System:
    Windows 11 Pro 64-bit
CPU:
    AMD Ryzen 3 3200G 3.60 GHz
RAM:
    32,0GB Dual-Channel DDR4 2666MHz
Motherboard:
    BIOSTAR Group B450MX-S (AM4)
Graphics:
    4095MB NVIDIA GeForce GTX 1650 (ZOTAC International)
Storage:
    465GB Seagate ST500DM002-1BD142 (SATA )
    238GB Lexar 256GB SSD (SATA (SSD))
  931GB KINGSTON SNV2S1000G (SATA-2 (SSD))

m3lquixd wrote on 2/27/2023, 11:39 AM

Up!

About me:
Hi! Melqui Calheiros Here. I've been using Vegas as my only video editor for over 10 years. I edit professionally for various influencers, public bodies and small businesses. My goal is to squeeze Vegas to the fullest! And end the prejudice that software has here in Brazil.

⬇️ Some of my jobs. ⬇️
https://www.vegascreativesoftware.info/us/forum/post-your-vegas-creations--109464/?page=37#ca872169

PC Specs:
Operating System:
    Windows 11 Pro 64-bit
CPU:
    AMD Ryzen 3 3200G 3.60 GHz
RAM:
    32,0GB Dual-Channel DDR4 2666MHz
Motherboard:
    BIOSTAR Group B450MX-S (AM4)
Graphics:
    4095MB NVIDIA GeForce GTX 1650 (ZOTAC International)
Storage:
    465GB Seagate ST500DM002-1BD142 (SATA )
    238GB Lexar 256GB SSD (SATA (SSD))
  931GB KINGSTON SNV2S1000G (SATA-2 (SSD))

Deathspawner wrote on 2/27/2023, 3:12 PM

Your computer hardware/OS/Driver specs:

Multiple machines with Windows 11 Pro (22621.1265)
GPU doesn't matter, as this is CPU-only encoding

A description of the problem:

I'm a benchmarker, not a regular user, but I did notice CPU-only AI encode speeds changed their behavior in 326. While Intel saw a dramatic improvement in its encode times (specific to chips with P and E cores), AMD's performance worsened. 

Colorize

(b214) AMD Ryzen 9 7950X: 2m 1s (https://i.imgur.com/nQnlJqX.png)
(b326) AMD Ryzen 9 7950X: 3m 5s (https://i.imgur.com/jcwzPz5.png)

(b214) Intel Core i9-13900K: 9m 40s (https://i.imgur.com/gJuXeSC.png)
(b326) Intel Core i9-13900K: 3m 28s (https://i.imgur.com/4MGXHyY.png)

Style Transfer

(b214) AMD Ryzen 9 7950X: 1m 7s (https://i.imgur.com/Z9RxhuN.png)
(b326) AMD Ryzen 9 7950X: 2m 6s (https://i.imgur.com/zzziBlp.png)

(b214) Intel Core i9-13900K: 6m 36s (https://i.imgur.com/b94Lwum.png)
(b326) Intel Core i9-13900K: 1m 26s (https://i.imgur.com/KdxAx1w.png)

The Colorize output is the same between builds, but Style Transfer changed the resulting output (possibly expected?). 

A description of what effects, if any, are being used in your project:

Colorize and Style Transfer, with GPU disabled in settings.

Your project settings (screenshots work great here):

3840x2160
Field order: None (progressive scan)
Pixel Aspect: 1.0 (Square)
Output Rotation: 0º
Frame Rate: 59.940 (Double NTSC)
Pixel Format: Legacy 8-bit (video levels)
Compositing gamma: 2.222 (Video)
ACES version: 1.2
ACES color space: Default (ACES2065-1)
View transform: Off
Look modification transform: None
Full-res rendering quality: Good
Motion blur type: Gaussian
Deinterlace method: Blend fields
Resample mode: Frame Blend

What source your media came from...

4K/60 AVC captured from a OnePlus 9 Pro smartphone:

Format/Info                              : Advanced Video Codec
Format profile                           : High@L5.2
Format settings                          : CABAC / 1 Ref Frames
Format settings, CABAC                   : Yes
Format settings, Reference frames        : 1 frame
Format settings, GOP                     : M=1, N=30
Codec ID                                 : avc1
Bit rate                                 : 120 Mb/s
Width                                    : 3 840 pixels
Height                                   : 2 160 pixels
Display aspect ratio                     : 16:9
Frame rate mode                          : Variable
Frame rate                               : 59.560 FPS
Minimum frame rate                       : 29.821 FPS
Maximum frame rate                       : 59.682 FPS
Real frame rate                          : 60.000 FPS
Standard                                 : NTSC
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Progressive
Bits/(Pixel*Frame)                       : 0.244

Side question...

With b326 adding GPU support for some AI Fx, is it recommended to just use that instead of CPU-only? It does seem to make a considerable difference, but I've only tested one vendor so far.

fr0sty wrote on 2/27/2023, 7:09 PM

I can't speak for why AMD CPUs got slower, so I'll let that count as a bug report... but Intel getting faster is likely due to its built in GPU accelerating the AI.

Last changed by fr0sty on 2/27/2023, 7:09 PM, changed a total of 1 times.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

Deathspawner wrote on 2/27/2023, 7:31 PM

I can't speak for why AMD CPUs got slower, so I'll let that count as a bug report... but Intel getting faster is likely due to its built in GPU accelerating the AI.

Even if there is no IGP driver installed, and the GPU is disabled in VEGAS?

RogerS wrote on 2/27/2023, 9:56 PM

That's odd that Intel CPUs would improve performance after Vegas moves away from an Intel-specific AI implementation. Thanks for your testing as always.

I'm also finding the AI GPU scaling somewhat unexpected in Vegas with really strong performance on the AMD side (RX 6700XT or better goes very quickly with lesser RTX 30XX and then 20XX cards 5 times slower).

Last changed by fr0sty on 2/27/2023, 11:05 PM, changed a total of 2 times.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Former user wrote on 2/27/2023, 10:57 PM

I can't speak for why AMD CPUs got slower, so I'll let that count as a bug report... but Intel getting faster is likely due to its built in GPU accelerating the AI.

Even if there is no IGP driver installed, and the GPU is disabled in VEGAS?

@Deathspawner In the models directory you can see a change in the format with b326, they've moved from openvino optimized models(IR) to ONNX most likely to support acceleration on discreet non Intel GPU's with a different Ai engine. Can't explain your AMD/INTEL CPU only scores

fr0sty wrote on 2/27/2023, 11:06 PM

Let's move this discussion to a new thread about that topic, so we can keep this to new bug reports.

m3lquixd wrote on 3/3/2023, 5:27 PM

Create new track with CTRL + SHIFT + Q (I believe this happens in other versions of Vegas)


@fr0sty I added a new bug.

Last changed by m3lquixd on 3/3/2023, 5:27 PM, changed a total of 1 times.

About me:
Hi! Melqui Calheiros Here. I've been using Vegas as my only video editor for over 10 years. I edit professionally for various influencers, public bodies and small businesses. My goal is to squeeze Vegas to the fullest! And end the prejudice that software has here in Brazil.

⬇️ Some of my jobs. ⬇️
https://www.vegascreativesoftware.info/us/forum/post-your-vegas-creations--109464/?page=37#ca872169

PC Specs:
Operating System:
    Windows 11 Pro 64-bit
CPU:
    AMD Ryzen 3 3200G 3.60 GHz
RAM:
    32,0GB Dual-Channel DDR4 2666MHz
Motherboard:
    BIOSTAR Group B450MX-S (AM4)
Graphics:
    4095MB NVIDIA GeForce GTX 1650 (ZOTAC International)
Storage:
    465GB Seagate ST500DM002-1BD142 (SATA )
    238GB Lexar 256GB SSD (SATA (SSD))
  931GB KINGSTON SNV2S1000G (SATA-2 (SSD))

ALO wrote on 3/4/2023, 11:00 AM

OK, here is the workflow that causes me the most trouble:

Get a GoPro Hero 11. Set as follows

RES | FPS -- 5.3K 30

10-Bit -- On

Bit Rate -- High

Shoot clips of varying lengths. For me, usually in the range of 10 seconds to (rarely) 2 minutes each. Add about a hundred of these to a blank Vegas timeline on one track.

Vegas proxies --> Off

I edit in 8-bit legacy (video levels), set to UHD, usually with preview set to Best-->Full.

Note that my system is capable of playing back these files individually without stuttering. It's when a large number of them are on the timeline that the stability issues are the most severe.

I typically add chain-based fx to each clip at the clip level in the following order: Color Corrector (Secondary), Levels, Curves, Color Corrector (Secondary), Sharpening.

These fx are used as follows: (1) color correction using chrominance (2) Levels conformed to full range, (3) add saturation and contrast (4) add targeted/range-limited saturation (ie, no sat boost to shadows or highlights, maybe focused around a specific hue like blue to avoid touching skin tones) and (5) a modest sharpening boost.

Using this workflow and performing simple edits (tweaking the fx, trimming the clips on the timeline, rearranging the clips on the timeline, ripple-editing) you should have no trouble recreating the severe issues Vegas has in contending with a large number of HEVC clips on the timeline. This would include repeatedly hanging, crashing, "not responding," or failing to close properly (which leads to the program failing to start properly).

Main System:

A current Dell XPS laptop i9-12900HK 2.5GHz 32G RAM

NVidia GeForce RTX 3050 Ti driver version 31.0.15.2824 studio/enterprise

Windows 22H2 Build 22621.1265

 

 

 

iEmby wrote on 3/4/2023, 9:50 PM

Intel iGPU problem.

i have to keep that off to work stable in VEGAS pro.

tried everything what others said. still have same problem

even raise a request to customer support, but no solution found yet.

this is my ticket. mostly all information is available here.

https://www.vegascreativesoftware.info/us/forum/please-help-crashing-in-every-5-minutes-without-any-reason--139886/

PROCESSOR
     

Operating System: Windows 11 Pro 64-bit (Always Updated)
System Manufacturer: ASUS
12th Gen Intel(R) Core(TM) i7-12700 (20 CPUs), ~2.1GHz - 4.90GHz
Memory: 32GB RAM
Page File: 11134MB used, 7934MB Available
DirectX Version: DirectX 12

-----------------------------------------------

MOTHERBOARD

 

ASUS PRIME H610-CS D4
Intel® H610 (LGA 1700)
Ready for 12th Gen Intel® Processors
Micro-ATX Motherboard with DDR4
Realtek 1 Gb Ethernet
PCH Heatsink
PCIe 4.0 | M.2 slot (32Gbps) 
HDMI® | D-Sub | USB 3.2 Gen 1 ports
SATA 6 Gbps | COM header
LPT header | TPM header
Luminous Anti-Moisture Coating
5X Protection III
(Multiple Hardware Safeguards
For all-round protection)

-----------------------------------------------
EXTERNAL GRAPHIC CARD

-----------------------------------------------

INTERNAL GRAPHIC CARD (iGPU)

------------------------------------------------

LED - MONITOR

Monitor Name: Generic PnP Monitor
Monitor Model: HP 22es
Monitor Id: HWP331B
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI

-----------------------------------------------

STORAGE DRIVE

Drive: C:
Free Space: 182.3 GB
Total Space: 253.9 GB
File System: NTFS
Model: WD Blue SN570 1TB (NVMe)

---------------O----------------

My System Info (PDF File).

https://drive.google.com/open?id=1-eoLmuXzshTRH_8RunAYAuNocKpiLoiV&usp=drive_fs

 

Also Check

Updated BATCH RENDER Script By ME.

https://mega.nz/file/mzw1HSxT#gWBFezeBIo8PclJAaQhjSDJ5qjYSRl02Ij9gnpB_yAw

My YouTube Channel Dedicated to Only VEGAS Pro Tutorials

http://www.youtube.com/@editroom1580

m3lquixd wrote on 3/6/2023, 11:14 AM

Shortcut to duplicate a track (I believe this happens in other versions of Vegas)


@fr0sty Yet another inconvenience in Vegas.

About me:
Hi! Melqui Calheiros Here. I've been using Vegas as my only video editor for over 10 years. I edit professionally for various influencers, public bodies and small businesses. My goal is to squeeze Vegas to the fullest! And end the prejudice that software has here in Brazil.

⬇️ Some of my jobs. ⬇️
https://www.vegascreativesoftware.info/us/forum/post-your-vegas-creations--109464/?page=37#ca872169

PC Specs:
Operating System:
    Windows 11 Pro 64-bit
CPU:
    AMD Ryzen 3 3200G 3.60 GHz
RAM:
    32,0GB Dual-Channel DDR4 2666MHz
Motherboard:
    BIOSTAR Group B450MX-S (AM4)
Graphics:
    4095MB NVIDIA GeForce GTX 1650 (ZOTAC International)
Storage:
    465GB Seagate ST500DM002-1BD142 (SATA )
    238GB Lexar 256GB SSD (SATA (SSD))
  931GB KINGSTON SNV2S1000G (SATA-2 (SSD))

Reyfox wrote on 3/6/2023, 2:02 PM

I wouldn't consider it an inconvenience.

m3lquixd wrote on 3/6/2023, 2:05 PM

@Reyfox Every software has a shortcut to duplicate, it's a very simple thing that I find it strange that Vegas does not have this possibility.

About me:
Hi! Melqui Calheiros Here. I've been using Vegas as my only video editor for over 10 years. I edit professionally for various influencers, public bodies and small businesses. My goal is to squeeze Vegas to the fullest! And end the prejudice that software has here in Brazil.

⬇️ Some of my jobs. ⬇️
https://www.vegascreativesoftware.info/us/forum/post-your-vegas-creations--109464/?page=37#ca872169

PC Specs:
Operating System:
    Windows 11 Pro 64-bit
CPU:
    AMD Ryzen 3 3200G 3.60 GHz
RAM:
    32,0GB Dual-Channel DDR4 2666MHz
Motherboard:
    BIOSTAR Group B450MX-S (AM4)
Graphics:
    4095MB NVIDIA GeForce GTX 1650 (ZOTAC International)
Storage:
    465GB Seagate ST500DM002-1BD142 (SATA )
    238GB Lexar 256GB SSD (SATA (SSD))
  931GB KINGSTON SNV2S1000G (SATA-2 (SSD))

Reyfox wrote on 3/6/2023, 3:27 PM

@m3lquixd While having a keyboard shortcut would be nice, I don't know how much work is involved in putting it there. I personally wouldn't rage about it though since there is a way to do it. The track still has to be selected and right mouse click is faster than using the keyboard.

But that's me. If the track is already selected, maybe it might make a difference.

m3lquixd wrote on 3/6/2023, 4:05 PM

@Reyfox I particularly prefer to use as many keyboard shortcuts as possible.
If it is a matter of click to select then when we copy and paste something we also need to select first but we can just directly right click and click copy.
I understand that what I reported is something very simple, but I think it's weird not being able to define a shortcut for it.

About me:
Hi! Melqui Calheiros Here. I've been using Vegas as my only video editor for over 10 years. I edit professionally for various influencers, public bodies and small businesses. My goal is to squeeze Vegas to the fullest! And end the prejudice that software has here in Brazil.

⬇️ Some of my jobs. ⬇️
https://www.vegascreativesoftware.info/us/forum/post-your-vegas-creations--109464/?page=37#ca872169

PC Specs:
Operating System:
    Windows 11 Pro 64-bit
CPU:
    AMD Ryzen 3 3200G 3.60 GHz
RAM:
    32,0GB Dual-Channel DDR4 2666MHz
Motherboard:
    BIOSTAR Group B450MX-S (AM4)
Graphics:
    4095MB NVIDIA GeForce GTX 1650 (ZOTAC International)
Storage:
    465GB Seagate ST500DM002-1BD142 (SATA )
    238GB Lexar 256GB SSD (SATA (SSD))
  931GB KINGSTON SNV2S1000G (SATA-2 (SSD))

Reyfox wrote on 3/6/2023, 4:30 PM

@m3lquixd no problems with me. I rely heavily on keyboard shortcuts myself. Especially when I am in the editing "zone". It speeds things up a lot. And me being a "touch typist" (not looking at the keyboard as I type), yeah, I can see a need for it.

Maybe a feature request?

m3lquixd wrote on 3/6/2023, 4:40 PM

@Reyfox It could be a feature request.

About me:
Hi! Melqui Calheiros Here. I've been using Vegas as my only video editor for over 10 years. I edit professionally for various influencers, public bodies and small businesses. My goal is to squeeze Vegas to the fullest! And end the prejudice that software has here in Brazil.

⬇️ Some of my jobs. ⬇️
https://www.vegascreativesoftware.info/us/forum/post-your-vegas-creations--109464/?page=37#ca872169

PC Specs:
Operating System:
    Windows 11 Pro 64-bit
CPU:
    AMD Ryzen 3 3200G 3.60 GHz
RAM:
    32,0GB Dual-Channel DDR4 2666MHz
Motherboard:
    BIOSTAR Group B450MX-S (AM4)
Graphics:
    4095MB NVIDIA GeForce GTX 1650 (ZOTAC International)
Storage:
    465GB Seagate ST500DM002-1BD142 (SATA )
    238GB Lexar 256GB SSD (SATA (SSD))
  931GB KINGSTON SNV2S1000G (SATA-2 (SSD))

ALO wrote on 3/7/2023, 8:43 AM

Here is a link to my thread on an issue with the project media bin:

https://www.vegascreativesoftware.info/us/forum/please-fix-the-context-menus-in-the-project-media-bin--139970/

Thanks to some help from other forum users, you should have no trouble replicating this

ALO wrote on 3/10/2023, 9:38 AM

Adding any VST3 from the Ozone RX10 Advanced suite to an audio clip at the clip level instantly causes Vegas to freeze. Vegas was able to auto-generate an error report, which I sent to Magix, when I killed the app via the task manager.

ALO wrote on 3/11/2023, 9:49 AM

For both VST2 & VST3, Sonible plugins like Smartlimit don't store their settings when you close and reset Vegas -- it they go back to their default state, and your custom settings are lost. You only get the settings applied if you render out before you close the program.

This one bites particularly hard because Smartlimit is so useful for getting the loudness targets right for your deliverables, and Vegas crashes/glitches require frequent restarts.

originally mentioned here:

https://www.vegascreativesoftware.info/us/forum/vegas-pro-resets-sonible-vst3-plugins-on-close-restart--139710/