Not Responding

Comments

Wiew wrote on 1/2/2023, 1:36 PM

@Sging2  I also use the HC-X1 and the FZ2000 , the drone is a mini 3 pro

I use proxy files to edit in Vp20 no problems over here, and I use a lot of green screen.

So chroma keying , boris Mocha , color grading.

This is my media data from my HCX1

General
Complete name                            : E:\Konings K7\K7 en interview\01290005.MOV
Format                                   : MPEG-4
Format profile                           : QuickTime
Codec ID                                 : qt   2011.07 (qt  /pana)
File size                                : 20.4 GiB
Duration                                 : 19 min 23 s
Overall bit rate mode                    : Variable
Overall bit rate                         : 151 Mb/s
Encoded date                             : UTC 2022-11-03 15:30:53
Tagged date                              : UTC 2022-11-03 15:30:53
 

Video
ID                                       : 1
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format profile                           : High@L5.2
Format settings                          : CABAC / 2 Ref Frames
Format settings, CABAC                   : Yes
Format settings, Reference frames        : 2 frames
Codec ID                                 : avc1
Codec ID/Info                            : Advanced Video Coding
Duration                                 : 19 min 23 s
Bit rate mode                            : Variable
Bit rate                                 : 149 Mb/s
Maximum bit rate                         : 158 Mb/s
Width                                    : 3 840 pixels
Height                                   : 2 160 pixels
Display aspect ratio                     : 16:9
Frame rate mode                          : Constant
Frame rate                               : 50.000 FPS
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scan type                                : Progressive
Bits/(Pixel*Frame)                       : 0.360
Stream size                              : 20.2 GiB (99%)
Language                                 : Dutch
Encoded date                             : UTC 2022-11-03 15:30:53
Tagged date                              : UTC 2022-11-03 15:30:53
Color range                              : Limited
Color primaries                          : BT.709
Transfer characteristics                 : BT.709
Matrix coefficients                      : BT.709
Codec configuration box                  : avcC

Audio
ID                                       : 2
Format                                   : PCM
Format settings                          : Big / Signed
Codec ID                                 : twos
Duration                                 : 19 min 23 s
Bit rate mode                            : Constant
Bit rate                                 : 1 536 kb/s
Channel(s)                               : 2 channels
Channel layout                           : L R
Sampling rate                            : 48.0 kHz
Bit depth                                : 16 bits
Stream size                              : 213 MiB (1%)
Language                                 : Dutch
Encoded date                             : UTC 2022-11-03 15:30:53
Tagged date                              : UTC 2022-11-03 15:30:53

Other
ID                                       : 3
Type                                     : Time code
Format                                   : QuickTime TC
Duration                                 : 19 min 23 s
Bit rate mode                            : Constant
Frame rate                               : 50.000 FPS
Time code of first frame                 : 11:49:23:48
Time code of last frame                  : 11:49:23:49
Time code, stripped                      : No
Language                                 : Dutch
Encoded date                             : UTC 2022-11-03 15:30:53
Tagged date                              : UTC 2022-11-03 15:30:53

Roger Bansemer wrote on 1/2/2023, 1:52 PM

I've been working on a project for several days with V20 and it's been quite good. Only 4 or 5 "not responding" messages during the entire day. Then yesterday I continued on the same project and it lagged horribly, not responding every couple of minutes and so on to where I just quit. Today I've been having pretty good luck again.

It seems that V20 is like a bad child that has tantrums for no reason. No reboot or anything can help. It has a mind of its own.

Dexcon wrote on 1/2/2023, 4:49 PM

@Roger Bansemer Give this a try (no promises though) ...

In Vegas Hub, turn off the Create Project Collection slider switch:

What you have described has also happened to me, and turning off the Collection option stopped the lagging and normal transmission resumed. It would be preferable IMO if the switch was set to off as a default.

Last changed by Dexcon on 1/2/2023, 5:09 PM, changed a total of 1 times.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 2TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor

Wiew wrote on 1/2/2023, 5:05 PM

That is also "off" over here

Roger Bansemer wrote on 1/3/2023, 8:15 AM

@Roger Bansemer Give this a try (no promises though) ...

In Vegas Hub, turn off the Create Project Collection slider switch:

What you have described has also happened to me, and turning off the Collection option stopped the lagging and normal transmission resumed. It would be preferable IMO if the switch was set to off as a default.

 

Roger Bansemer wrote on 1/3/2023, 8:16 AM

I'll give that a try. Never knew that even existed and at a brief glance, I'm not sure what use it would be to me anyway.

Roger Bansemer wrote on 1/27/2023, 3:44 PM

Well... the new update 326 sure didn't fix any of the "not responding" crashes for me. Started a simple new project yesterday with only a few tracks and the "not responding" thing is having a field day every few minutes.

fr0sty wrote on 1/27/2023, 4:15 PM

I see you are using NVDEC as your decoder in file I/O under Preferences... set that to QSV or Off. Any difference?

Don't forget to reboot VEGAS after changing that setting.

Last changed by fr0sty on 1/27/2023, 4:16 PM, changed a total of 1 times.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

relaxvideo wrote on 1/28/2023, 1:21 AM

Roger Bansemer we have the same problem with our system. Just don't know what exactly :(

I also have this not responding crash in total random times with V19 b648. Sometimes even when i only place one H264 original camera file on the timeline and simply playback. Sometimes i edit a 1 hour 4 camera concert for 1 hour and when change some fx parameters, bumm! Vegas don't responding, i have to force close and restart app.
And these bug exist on our two totally different systems (#1 i7-32GB-1660Ti Sata SSD #2 Ryzen5-1600,16GB, RX480, M2 SSD, both use the recommended, stable vga drivers)

I would be the happiest man on Earth, when somebody could fix our problems! (of course every other apps works fine on our PC-s)

#1 Ryzen 5-1600, 16GB DDR4, Nvidia 1660 Super, M2-SSD, Acer freesync monitor

#2 i7-2600, 32GB, Nvidia 1660Ti, SSD for system, M2-SSD for work, 2x4TB hdd, LG 3D monitor +3DTV +3D projectors

Win10 x64, Vegas21 latest

fr0sty wrote on 1/28/2023, 1:22 AM

Did you try what I suggested in the post above yours?

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

relaxvideo wrote on 1/28/2023, 1:24 AM

yes, no difference

bug is somewhere else

#1 Ryzen 5-1600, 16GB DDR4, Nvidia 1660 Super, M2-SSD, Acer freesync monitor

#2 i7-2600, 32GB, Nvidia 1660Ti, SSD for system, M2-SSD for work, 2x4TB hdd, LG 3D monitor +3DTV +3D projectors

Win10 x64, Vegas21 latest

Roger Bansemer wrote on 1/28/2023, 9:13 AM

I see you are using NVDEC as your decoder in file I/O under Preferences... set that to QSV or Off. Any difference?

Don't forget to reboot VEGAS after changing that setting.

Everything is unchecked and has been but doesn't seem to be a fix.

 

john_dennis wrote on 1/28/2023, 10:48 AM

@Roger Bansemer

Please gather detailed information about your issue and post with the instructions in this link:

https://www.vegascreativesoftware.info/us/forum/persistent-lockups-of-vegas-pro-while-shuffling-clips--137674/#ca865403

I keep a running log of such issues...

https://www.vegascreativesoftware.info/us/forum/my-running-log-of-vegas-pro-service-interruptions--137804/

... but for the last few weeks I've been working on very old projects with all GPU functions turned off. My life has been pure bliss.

RogerS wrote on 1/29/2023, 7:16 AM

No QSV with i9-10900X I think, which is too bad as it has stability benefits over NVDEC in Vegas. You can try setting hardware decode to off if your CPU can handle decoding without the GPU. Not a solution but perhaps a workaround until something changes in Vegas.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Roger Bansemer wrote on 1/29/2023, 7:56 AM

@Roger Bansemer

Please gather detailed information about your issue and post with the instructions in this link:

https://www.vegascreativesoftware.info/us/forum/persistent-lockups-of-vegas-pro-while-shuffling-clips--137674/#ca865403

I keep a running log of such issues...

https://www.vegascreativesoftware.info/us/forum/my-running-log-of-vegas-pro-service-interruptions--137804/

... but for the last few weeks I've been working on very old projects with all GPU functions turned off. My life has been pure bliss.

Hi John, I really don't know what to report that I haven't already. V20 simply crashes quite a few times every hour I use it.

Roger Bansemer wrote on 1/29/2023, 8:00 AM

No QSV with i9-10900X I think, which is too bad as it has stability benefits over NVDEC in Vegas. You can try setting hardware decode to off if your CPU can handle decoding without the GPU. Not a solution but perhaps a workaround until something changes in Vegas.

No QSV with i9-10900X I think, which is too bad as it has stability benefits over NVDEC in Vegas. You can try setting hardware decode to off if your CPU can handle decoding without the GPU. Not a solution but perhaps a workaround until something changes in Vegas.

Where can I find "hardware decode" and I'll give it a try. Thanks

RogerS wrote on 1/29/2023, 8:36 AM

You shared a screenshot of it above : ) Preferences/ file io and set it to off for now.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

john_dennis wrote on 1/29/2023, 1:24 PM

@Roger Bansemer said: "Where can I find "hardware decode" and I'll give it a try. Thanks"

Hardware Decoder To Use

GPU Acceleration of Video Processing

rtbond wrote on 2/5/2023, 7:51 PM

Yeah, I see the same "Not Responding" behavior in VP20 and it really makes it annoying to use the program. All I need to do is change the focus away from VP20 and then return and it triggers the "Not Responding" behavior for 10-15 seconds. I have turned off the Hardware Decoder and GPU Acceleration and the behavior persists. This is crazy

Last changed by rtbond on 2/6/2023, 6:07 AM, changed a total of 2 times.

Rob Bond

My System Info:

  • Vegas Pro 20 Build 411
  • OS: Windows 11.0 Home (64-bit), Version: 10.0.22621 Build 22621
  • Processor: i9-10940X CPU @ 3.30GHz (14 core)
  • Physical memory: 64GB (Corsair Vengeance LPX 64GB (2 x 32GB) DDR4 DRAM 3200MHz C16 memory kit)
  • Motherboard Model: MSI x299 Creator (MS-7B96)
  • GPU: EVGA GeForce RTX 2070 SUPER XC ULTRA (Studio Driver Version =  536.40)
  • Storage: Dual Samsung 970 EVO 1TB SSD (boot and Render); WDC WD4004FZWX, 7200 RPM (media)
  • Primary Display: Dell UltraSharp 27, U2723QE, 4K monitor with 98% DCI-P3 and DisplayHDR 400 with Dell Display Manager
  • Secondary Display: LG 32UK550-B, entry-level 4k/HDR-10 level monitor, @95% DCI-P3 coverage
relaxvideo wrote on 2/6/2023, 2:02 AM

You are lucky if you can continue the work after 10-15 sec. I have to force close Vegas and restart :(
I'm in the stage that I'm happy to pay some money who can solve my issue.

#1 Ryzen 5-1600, 16GB DDR4, Nvidia 1660 Super, M2-SSD, Acer freesync monitor

#2 i7-2600, 32GB, Nvidia 1660Ti, SSD for system, M2-SSD for work, 2x4TB hdd, LG 3D monitor +3DTV +3D projectors

Win10 x64, Vegas21 latest

andyrpsmith wrote on 2/6/2023, 5:04 AM

Yeah, I see the same "Not Responding" behavior in VP20 and it really makes it annoying to use the program. All I need to do is change the focus away from VP20 and then return an it triggers the "Not Responding" behavior for 10-15 seconds. I have turned off the Hardware Decoder and GPU Acceleration and the behavior persists. This is crazy


Do you have Close Video files and Close Audio files when not the active application unchecked as in the above screen shot?

Last changed by andyrpsmith on 2/6/2023, 5:04 AM, changed a total of 1 times.

(Intel 3rd gen i5@4.1GHz, 32GB RAM, SSD, 1080Ti GPU, Windows 10) Not now used with Vegas.

13th gen i913900K - water cooled, 96GB RAM, 4TB M2 drive, 4TB games SSD, 2TB video SSD, GPU RTX 4080 Super, Windows 11 pro

rtbond wrote on 2/6/2023, 6:01 AM

Yeah, I see the same "Not Responding" behavior in VP20 and it really makes it annoying to use the program. All I need to do is change the focus away from VP20 and then return an it triggers the "Not Responding" behavior for 10-15 seconds. I have turned off the Hardware Decoder and GPU Acceleration and the behavior persists. This is crazy


Do you have Close Video files and Close Audio files when not the active application unchecked as in the above screen shot?

Both those options were Enabled (checked), which I assume is the default (certainly nothing I ever messed with), Disabling the "Close media files when not the active application" seemed to eliminate this "Not Responding" behavior when switching focus. Was enabling this parameter something MAGIX recently changed to be the default?

I also had similar sluggishness with DVD-A Build 100 when switching focus and surprisingly this seems to be better now that I made the above change to VP20 (not sure if this is real or not, but I'm mentioning it). I checked and did not see a similar DVD-A setting under its Preferences. --- Thanks @andyrpsmith

Last changed by rtbond on 2/6/2023, 6:09 AM, changed a total of 1 times.

Rob Bond

My System Info:

  • Vegas Pro 20 Build 411
  • OS: Windows 11.0 Home (64-bit), Version: 10.0.22621 Build 22621
  • Processor: i9-10940X CPU @ 3.30GHz (14 core)
  • Physical memory: 64GB (Corsair Vengeance LPX 64GB (2 x 32GB) DDR4 DRAM 3200MHz C16 memory kit)
  • Motherboard Model: MSI x299 Creator (MS-7B96)
  • GPU: EVGA GeForce RTX 2070 SUPER XC ULTRA (Studio Driver Version =  536.40)
  • Storage: Dual Samsung 970 EVO 1TB SSD (boot and Render); WDC WD4004FZWX, 7200 RPM (media)
  • Primary Display: Dell UltraSharp 27, U2723QE, 4K monitor with 98% DCI-P3 and DisplayHDR 400 with Dell Display Manager
  • Secondary Display: LG 32UK550-B, entry-level 4k/HDR-10 level monitor, @95% DCI-P3 coverage
jetdv wrote on 2/6/2023, 8:39 AM
Disabling the "Close media files when not the active application" seemed to eliminate this "Not Responding" behavior when switching focus. Was enabling this parameter something MAGIX recently changed to be the default?

No. That's always been the default.

rtbond wrote on 2/6/2023, 9:57 AM
Disabling the "Close media files when not the active application" seemed to eliminate this "Not Responding" behavior when switching focus. Was enabling this parameter something MAGIX recently changed to be the default?

No. That's always been the default.

That is strange Ed. I did not even know this settings existed so I never consciously would have changed them. One of life's great mysteries, LOL. Thanks to all.

Rob Bond

My System Info:

  • Vegas Pro 20 Build 411
  • OS: Windows 11.0 Home (64-bit), Version: 10.0.22621 Build 22621
  • Processor: i9-10940X CPU @ 3.30GHz (14 core)
  • Physical memory: 64GB (Corsair Vengeance LPX 64GB (2 x 32GB) DDR4 DRAM 3200MHz C16 memory kit)
  • Motherboard Model: MSI x299 Creator (MS-7B96)
  • GPU: EVGA GeForce RTX 2070 SUPER XC ULTRA (Studio Driver Version =  536.40)
  • Storage: Dual Samsung 970 EVO 1TB SSD (boot and Render); WDC WD4004FZWX, 7200 RPM (media)
  • Primary Display: Dell UltraSharp 27, U2723QE, 4K monitor with 98% DCI-P3 and DisplayHDR 400 with Dell Display Manager
  • Secondary Display: LG 32UK550-B, entry-level 4k/HDR-10 level monitor, @95% DCI-P3 coverage