The Border Plugin (still) doesn't work correctly since version 11 on

Comments

3POINT wrote on 1/17/2018, 3:39 PM

Many roads lead to rome, and especially in Vegas, it's useful to know some of them.

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro17/VegasMovieStudio16/PowerDirector18

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Samsung Qled QE65Q6FN, Philips 55PFL7108

walter-i. wrote on 1/18/2018, 3:14 AM

3POINT wrote:

Better use Trackmotion 2D Glow (with Blur set to 0,0%) to create a border around every object on the timeline. Advantage also, that object can have any shape.


Do you know the name of the fx in german? I tried some things with "Räumlichkeit der Ebene", but didn't have a chance to get a solid border.

Last changed by walter-i. on 1/18/2018, 3:18 AM, changed a total of 2 times.

Camcorder: Pana HDC SD909, Sony FDR-AX53
Hardware: CPU i9-9900KS 4GHz, 32 GB Ram, GTX 1660 SUPER, ASUS TUF Z390-PLUS Gaming, SSD 970 EVO Plus 500GB M.2, SSD 860 EVO Series 1TB, Toshiba 3TB SATA, WIN 10 Pro
NLE: Vegas Pro11-15+17, Heroglyph4, RespeedR

Marco. wrote on 1/18/2018, 4:39 AM

Was 3Point meint, ist kein normaler FX, sondern es ist die Option »2D Leuchten«, die zu der Spurfunktion »Trackanimation« gehört.

walter-i. wrote on 1/18/2018, 6:21 AM

Danke Marco!

Da hätte ich lange suchen können!
2D Leuchten hatte ich noch nie benutzt - sieht aber sehr useful aus.

Camcorder: Pana HDC SD909, Sony FDR-AX53
Hardware: CPU i9-9900KS 4GHz, 32 GB Ram, GTX 1660 SUPER, ASUS TUF Z390-PLUS Gaming, SSD 970 EVO Plus 500GB M.2, SSD 860 EVO Series 1TB, Toshiba 3TB SATA, WIN 10 Pro
NLE: Vegas Pro11-15+17, Heroglyph4, RespeedR

NickHope wrote on 2/20/2018, 10:58 AM

The bug whereby the Border FX does not work correctly with Event Pan/Crop when GPU acceleration is ON is fixed in VEGAS Pro 15 build 311. "The Border plug-in now properly recognizes when a frame size has been changed with GPU active".

crazeemix wrote on 2/23/2018, 9:56 AM

I just wanna say THANK YOU Magix and THANK YOU guys for the help...it took a while but it finally - and officially - works with the latest update 😇😇😇

john_dennis wrote on 12/4/2019, 1:25 PM

This worked as expected in Vegas Pro 17-353.