Vegas Pro 15 - Mercalli Stabilizer v4 missing?

gummi-sigmundsson wrote on 8/29/2017, 6:34 AM

Just upgraded to Vegas Pro 15 yesterday.

I´m mostly impressed with the upgrade so far but I noticed that when I tried to import a project that I had been working on in VP14 that the Mercalli v4 stabilizer was missing.

I did not uninstall VP14 before I installed VP15 but I thought that all the plugins should work for both of them. Other plugins appear normally in VP15.

Does anyone know if the Mercalli v4 has stopped working for VP15?

 

 

Comments

Nick Hope wrote on 8/29/2017, 6:37 AM
Does anyone know if the Mercalli v4 has stopped working for VP15?

You need to reinstall it and then you can choose to install it for all your versions of Vegas Pro. But it's version-locked to VP14. Your serial number will be invalid and there will be a watermark on your video. I have contacted proDAD support about it.

Peter_P wrote on 8/29/2017, 6:39 AM

Try to copy the proDAD-files from C:\Program Files\VEGAS\VEGAS Pro 14.0\OFX Video Plug-Ins\ to the related path of Vp15.

Wolfgang S. wrote on 8/29/2017, 7:24 AM
Does anyone know if the Mercalli v4 has stopped working for VP15?

You need to reinstall it and then you can choose to install it for all your versions of Vegas Pro. But it's version-locked to VP14. Your serial number will be invalid and there will be a watermark on your video. I have contacted proDAD support about it.


This may be true for the Mercalli Version 4 that was bundled with earlier Vegas versions. However, I do not see that if the vegas plugin was purchased seperate.

Peter_P wrote on 8/29/2017, 7:41 AM

Where are the proDADMercalli4Stabilizr.ofx.bundle stored on your system?

The proDAD installtion normally puts them to C:\Program Files\VEGAS\VEGAS Pro 1x.0\OFX Video Plug-Ins\

and so they will not be visable to VEGAS Pro 1x+1.0. This path is normally reserved for OFX plugins that are shipped with Vegas (see. OFX programming documentation ).

In addition, Vegas will also search the “OFX Video Plug-Ins” subfolder below the Vegas application folder, but please note that this location is reserved only for plug-ins that ship with Vegas.

This would only be different if the plugins are stored in C:\Program Files\Common Files\OFX\Plugins\

 

NigelO wrote on 8/29/2017, 7:42 AM

Unfortunately, this is an old Sony trick. They bundle a third party plug-in with a certain Vegas Pro release for free. When the main package, in this case Vegas Pro, is upgraded, the upgrade does not apply to the third party plug-in. You will need to most likely now pay for Mercalli.

JN_ wrote on 8/29/2017, 7:57 AM
Does anyone know if the Mercalli v4 has stopped working for VP15?

You need to reinstall it and then you can choose to install it for all your versions of Vegas Pro. But it's version-locked to VP14. Your serial number will be invalid and there will be a watermark on your video. I have contacted proDAD support about it.

Thanks for that Nick, it's probably locked to vp14 as it came with it, unlike being purchased as separate item. Be interesting to see what the outcome is.

 

Desktop and Laptop basic specs ...

Both run Win 10 ...

Running latest ver. of Vegas Pro with latest updates.

VP13 B453 also.

Vegaseur and Pluraleyes installed on both ...

Quicktime 7.79.80.95

PC ...

i9 9900K, Intel Graphics 630. Nov 2018.

Mem. 32gb DDR4 Nov. '18.

Graphics card .. Nvidia Rtx 2080 Ti

Nvidia Graphics driver .. latest Studio driver.

Latest Intel Graphics driver

 

Laptop ... (Acer Predator G9-793-77AC)

CPU .. i7-6700HQ Skylake-H

Memory ..16GB DDR4 

Graphics card .. Nvidia GTX 1070, latest Studio driver.

Peter_P wrote on 8/29/2017, 8:57 AM

Vegas Pro 15 - Mercalli Stabilizer v4 missing?

You have to differentiate between a missing Mercalli and an not activated Mercalli. If it is missing, the OFX bundle can not be found in the Vp15 OFX search path. If it is not activated the SN seem to be not being accepted for the use in Vp15 if it is still running in Vp14.

Peter_P wrote on 8/29/2017, 9:37 AM
Does anyone know if the Mercalli v4 has stopped working for VP15?

You need to reinstall it and then you can choose to install it for all your versions of Vegas Pro. But it's version-locked to VP14. Your serial number will be invalid and there will be a watermark on your video. I have contacted proDAD support about it.


This may be true for the Mercalli Version 4 that was bundled with earlier Vegas versions. However, I do not see that if the vegas plugin was purchased seperate.

... and installed for EDIUS as well. This places the OFX bundles to C:\Program Files\Common Files\OFX\Plugins\proDAD\ . There also Vegas pro (any version) will find them, even if they are not in the specific version folder (see above).

 

skyml wrote on 8/29/2017, 1:41 PM

Vegas Pro 15 - Mercalli Stabilizer v4 missing?

You have to differentiate between a missing Mercalli and an not activated Mercalli. If it is missing, the OFX bundle can not be found in the Vp15 OFX search path. If it is not activated the SN seem to be not being accepted for the use in Vp15 if it is still running in Vp14.


I too contacted ProDad and Magix. Oddly, when I tried to activate ProDad Mercalli 4 on VP15 it also killed my activation on VP14 which is now watermarked and returning the "activation code invalid" error.

Kinvermark wrote on 8/29/2017, 5:36 PM

Just to confirm. Reinstalling Mercalli v4 + cmos fixr plug-ins does work in Vegas 15. I did not even have to re-enter the serial number.

NOTE! This is for Mercalli purchased SEPARATELY from Vegas NOT as part of a bundle. I don't know anything about the bundled version.

skyml wrote on 8/29/2017, 6:13 PM

Just to confirm. Reinstalling Mercalli v4 + cmos fixr plug-ins does work in Vegas 15. I did not even have to re-enter the serial number.

NOTE! This is for Mercalli purchased SEPARATELY from Vegas NOT as part of a bundle. I don't know anything about the bundled version.

It's the VP14 bundled version we're all having issues with. Magix just needs to build in a quality image stabilization option.

 

Kinvermark wrote on 8/29/2017, 6:16 PM

It's the VP14 bundled version we're all having issues with.

Most perhaps, but not all. Trying to avoid confusion here.

james-ollick wrote on 8/29/2017, 7:13 PM

I have the same issue reinstalled Mercalli v4 and it says my serial number from v14 is invalid, the same invalid issue with CMOS Fixr.

Last changed by james-ollick on 8/29/2017, 7:23 PM, changed a total of 1 times.

Home built PC - Corsair case, ASUS ROG Maximus XI Code motherboard, i9 9900k, 32 gigs Corsair Vengeance RGB 32GB DDR4 DRAM 3200MHz,  Sapphire Nitro+ Radeon RX 580 graphics card, Corsair 1000 watt power supply.

VP 17, BCC 2019 Continuum Complete, Titler Pro v6.

Kinvermark wrote on 8/29/2017, 9:55 PM

@james-ollick

Yours is the mercalli v4 bundled with vegas 14, yes? See Nigel IO post above.

Nick Hope wrote on 8/30/2017, 5:30 AM

I had a reply from proDAD support that included this:

--------------
You can´t use Mercalli v4 and CMOS Fixr (bundle version) from Vegas 14 in the new Vegas 15 version for free. Your activation codes are working only in Vegas 14.
 
You need a Upgrade of Mercalli V4 Stabilizr and CMOS Fixr to Vegas 15, you can here Upgrades here: https://www.prodad.com/Video-Stabilization-for-Professionals/Mercalli-V4-Plugins-for-Vegas-29796,l-us.html

------------

I don't see how to purchase an upgrade on that page, so I've asked them for more information.

Wolfgang S. wrote on 8/30/2017, 5:42 AM

I had a reply from proDAD support that included this:

--------------
You can´t use Mercalli v4 and CMOS Fixr (bundle version) from Vegas 14 in the new Vegas 15 version for free. Your activation codes are working only in Vegas 14.
 
You need a Upgrade of Mercalli V4 Stabilizr and CMOS Fixr to Vegas 15, you can here Upgrades here: https://www.prodad.com/Video-Stabilization-for-Professionals/Mercalli-V4-Plugins-for-Vegas-29796,l-us.html

------------

I had the Impression that this will be the Outcome of the discussion. For 2 reasons:

a) if you purchase a bundle, you purchase the right to use the components of the bundle - but only within the bundle! ProDaD has not sold you the right to use the Mercalli 4 Version bundled with Vegas Pro 14 also in Vegas Pro 15.

b) the extra purchased Mercalli 4 Vegas plugin works within Vegas 14 - I have that here and Mercalli4 was taken over the plugin automatically to Vegas 15 when I installed Vegas 15.

So it is simply wong to believe that you can transfer the bundled Mercalli 4 to Vegas Pro 15. You can hate that, but that is it.

Peter_P wrote on 8/30/2017, 6:03 AM
b) the extra purchased Mercalli 4 Vegas plugin works within Vegas 14 - I have that here and Mercalli4 was taken over the plugin automatically to Vegas 15 when I installed Vegas 15.

that only happened because you innitially installed it also for EDIUS (see above).

If other Vegas pro only users, even with Mecalli purchased from proDAD, used the normal installation it will be copied to the OFX folders allocated to each Vegas version, which will not be used from other Vegas versions

This will not happen automatically when installing Vegas pro 15.

You must differentiate between ‘visible / not missing’ and ‘activated’.

Peter_P wrote on 8/30/2017, 7:04 AM

However, if you want to use the actual/new Mercalli v4 version, you have to get it and install it. Then it will be visible and no longer missing.

Those, who are using the Vp14 bundled version should not install the new version and if they did, they should go back to the image they haven taken before or install the file they initially received and activate this from within Vp14.

skyml wrote on 8/30/2017, 11:07 AM

I also got a reply from ProDAD today. First off, there is no upgrade in their website that our activation codes work on. Also, we can purchase the separate plug-ins for Stabilizer and CMOS fixer for $149 each or (and this part makes no sense) we can buy the Vegas Pro Suite for $99 (full price).

https://www.prodad.com/Video-Stabilization-for-Professionals/Mercalli-V4-Plugins-for-Vegas-29796,l-us.html#buy

Here is my reply to ProDAD:

So, let me see if I understand this correctly.  We own the rights to use a product from your company on another product.  That other company improves their product with an UPGRADE.  Your product, which we are using, works just fine "as is" on the new upgrade.  As a matter of fact, you’ve done nothing to change, modify or improve your product.  And even though we are using the exact same plug-in from your company on the exact same Program we were before (albite one slightly improved on – it’s still the same program), you expect us to pay you to “move” our license to the improved version?

Well that makes no sense.  If ProDAD had to do something to make Mercalli 4 work on Vegas Pro 15 I could understand this.  But all we’re talking about is moving our license from one version to another of Vegas Pro.

Perhaps you could reconsider this, or better yet, sell us an improved version of Mercalli to use with Vegas Pro 15.  That would at least justify paying for.

By the way, there is no upgrade path on your website for us VP14 Mercalli 4 owners.

james-ollick wrote on 8/30/2017, 12:09 PM

skyml, please keep us updated. I hope they step up to the plate and either add our existing licences to their database to validate them or offer a reasonable update fee.

Home built PC - Corsair case, ASUS ROG Maximus XI Code motherboard, i9 9900k, 32 gigs Corsair Vengeance RGB 32GB DDR4 DRAM 3200MHz,  Sapphire Nitro+ Radeon RX 580 graphics card, Corsair 1000 watt power supply.

VP 17, BCC 2019 Continuum Complete, Titler Pro v6.

gummi-sigmundsson wrote on 8/30/2017, 12:28 PM

Skyml. Great mail you composed. You are highlighting some strong arguments there.

I´m also in dialog with ProDad regarding this case. I´m expecting the same answers.

Maybe it is worth the while to start similar dialog with Magix?

Kinvermark wrote on 8/30/2017, 3:13 PM

Guys, you need to keep in mind that ProDad will have only received a very small amount of money for the plug-ins bundled with Vegas 14. They (and all the other "partners") are really looking to the promotional benefits of having their software seen and are no doubt hoping to benefit from the upgrade money when new versions come along.

I do think they should have a "reasonable" upgrade fee, and I do think Sony and Magix should have made these deal limitations more explicit. It is in the fine print somewhere, and many of us were aware of it.

So keep this in mind when you choose Edit vs Full vs Suite. You may have limited license upgrade rights to the partner software so I suggest to read the small print.

Cornico wrote on 8/30/2017, 3:24 PM

It is the same as the New Blue stuff.
With Prodad you can at least choose if the plugin showes up.
That's not possible with New Blue and that ones appear automatic in every Vegas installed version.t

skyml wrote on 8/30/2017, 3:49 PM

Guys, you need to keep in mind that ProDad will have only received a very small amount of money for the plug-ins bundled with Vegas 14. They (and all the other "partners") are really looking to the promotional benefits of having their software seen and are no doubt hoping to benefit from the upgrade money when new versions come along.

I do think they should have a "reasonable" upgrade fee, and I do think Sony and Magix should have made these deal limitations more explicit. It is in the fine print somewhere, and many of us were aware of it.

So keep this in mind when you choose Edit vs Full vs Suite. You may have limited license upgrade rights to the partner software so I suggest to read the small print.


If we are moving an existing unmodified plug-in to a new upgrade of the host then why should we be expected to pay? If ProDad wants to keep in the make more money business then they need to offer a product that is new or better then what they gave as a bundle. ProDad shouldn't expect more money from us just to move a license for an unchanged plug-in to an upgraded host! That's just ridiculous!