Comments

Grazie wrote on 7/8/2019, 4:47 AM

@Grazie If you’re testing using the original 2k Red Car project? then there is no VFR issue.

@JN_ Good morning to yah! - Well, I got from here: https://www.vegascreativesoftware.info/us/forum/red-car-test-where--115995/?page=1

Please check for me if this is ORIGNIAL or not.

 

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

JN_ wrote on 7/8/2019, 5:09 AM

@Grazie Yes thats what I use.

 

Desktop and Laptop basic specs ...

Both run Win 10, has latest updates ...

Running latest ver. of Vegas Pro with latest updates.

VP13 B453 also.

Vegaseur and Pluraleyes installed on both ...

Quicktime 7.79.80.95

PC ...

i9 9900K, Intel Graphics 630. Nov 2018.

Mem. 32gb DDR4

Graphics card .. Nvidia Rtx 2080 Ti

Nvidia Graphics driver .. latest Studio driver.

Latest Intel Graphics driver

 

Laptop ... (Acer Predator G9-793-77AC)

CPU .. i7-6700HQ Skylake-H

Memory ..16GB DDR4 

Graphics card .. Nvidia GTX 1070, latest Studio driver.

JN_ wrote on 7/8/2019, 6:09 AM

@Grazie it have been suggested already have you tried muting sections of region 5 or is it all of region 5?

 

 

Desktop and Laptop basic specs ...

Both run Win 10, has latest updates ...

Running latest ver. of Vegas Pro with latest updates.

VP13 B453 also.

Vegaseur and Pluraleyes installed on both ...

Quicktime 7.79.80.95

PC ...

i9 9900K, Intel Graphics 630. Nov 2018.

Mem. 32gb DDR4

Graphics card .. Nvidia Rtx 2080 Ti

Nvidia Graphics driver .. latest Studio driver.

Latest Intel Graphics driver

 

Laptop ... (Acer Predator G9-793-77AC)

CPU .. i7-6700HQ Skylake-H

Memory ..16GB DDR4 

Graphics card .. Nvidia GTX 1070, latest Studio driver.

Grazie wrote on 7/8/2019, 6:28 AM

@Grazie it have been suggested already have you tried muting sections of region 5 or is it all of region 5?

@JN_ - Mute, no. But I took the Nuclear option and Split along the Region 5 Markers and Deleted. And it plays BEST Full no problem. Oh yes, I also took that Delete and Pasted into a NEW Veg, and that choked. It is that Region 5 and what is in it.

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

JN_ wrote on 7/8/2019, 6:32 AM

Have you tried disabling HW Acc. in options/preference?

Last changed by JN_ on 7/8/2019, 6:33 AM, changed a total of 1 times.

 

Desktop and Laptop basic specs ...

Both run Win 10, has latest updates ...

Running latest ver. of Vegas Pro with latest updates.

VP13 B453 also.

Vegaseur and Pluraleyes installed on both ...

Quicktime 7.79.80.95

PC ...

i9 9900K, Intel Graphics 630. Nov 2018.

Mem. 32gb DDR4

Graphics card .. Nvidia Rtx 2080 Ti

Nvidia Graphics driver .. latest Studio driver.

Latest Intel Graphics driver

 

Laptop ... (Acer Predator G9-793-77AC)

CPU .. i7-6700HQ Skylake-H

Memory ..16GB DDR4 

Graphics card .. Nvidia GTX 1070, latest Studio driver.

Grazie wrote on 7/8/2019, 6:49 AM

Have you tried disabling HW Acc. in options/preference?

@JN_ Is that GPU Acceleration?

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

JN_ wrote on 7/8/2019, 6:51 AM

@JN_
I made my own Red car test with modified UHD( you called it 4K) 3840x2160 mp4 files as I normaly use.
I called it "Red Car benchmark 4K".
If you want and use it, I like to hear from you and than I place it in my Dropbox for a week so you and others can download it (2,04 GB).
Maybe @Grazie is also interested.


Thanks for that J-V.  I am aware that people are in the habit of intermixing 4K DCI & 4K UHD terminology.  I'm running some tests on Howards at the moment in 4K output and have found problems rendering.  Basically if I render out to 2K no problem, output to 4K is a problem. Lets hope that its decided to settle on rendering out to 2K when benchmarking.  I'll be glad to download it and use it, let me know when its available.  Thanks for going to the trouble of uploading.

I have a dropbox account with 2TB since a little while ago.  I was thinking that if necessary when we finally decide on THE 4k Red Car benchmark to use, if Magix have no interest in hosting it we could rotate the hosting, or better again have it hosted on several different users clouds.  After all what if, at our age, it was there one day and gone tomorrow :D.

 

Last changed by JN_ on 7/8/2019, 7:06 AM, changed a total of 1 times.

 

Desktop and Laptop basic specs ...

Both run Win 10, has latest updates ...

Running latest ver. of Vegas Pro with latest updates.

VP13 B453 also.

Vegaseur and Pluraleyes installed on both ...

Quicktime 7.79.80.95

PC ...

i9 9900K, Intel Graphics 630. Nov 2018.

Mem. 32gb DDR4

Graphics card .. Nvidia Rtx 2080 Ti

Nvidia Graphics driver .. latest Studio driver.

Latest Intel Graphics driver

 

Laptop ... (Acer Predator G9-793-77AC)

CPU .. i7-6700HQ Skylake-H

Memory ..16GB DDR4 

Graphics card .. Nvidia GTX 1070, latest Studio driver.

JN_ wrote on 7/8/2019, 6:58 AM

Have you tried disabling HW Acc. in options/preference?

@JN_ Is that GPU Acceleration?

@Grazie
Yes ... Options/Preferences/Video/Gpu acc ...

Last changed by JN_ on 7/8/2019, 7:08 AM, changed a total of 2 times.

 

Desktop and Laptop basic specs ...

Both run Win 10, has latest updates ...

Running latest ver. of Vegas Pro with latest updates.

VP13 B453 also.

Vegaseur and Pluraleyes installed on both ...

Quicktime 7.79.80.95

PC ...

i9 9900K, Intel Graphics 630. Nov 2018.

Mem. 32gb DDR4

Graphics card .. Nvidia Rtx 2080 Ti

Nvidia Graphics driver .. latest Studio driver.

Latest Intel Graphics driver

 

Laptop ... (Acer Predator G9-793-77AC)

CPU .. i7-6700HQ Skylake-H

Memory ..16GB DDR4 

Graphics card .. Nvidia GTX 1070, latest Studio driver.

Grazie wrote on 7/8/2019, 7:06 AM

@JN_ - Yes. I’ve mentioned it that it was stuttery.

Grazie

PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti

PC 10 64-bit 64gb * Intel® Core™i9 - 3.3GHz * 40Gb NVIDIA  GeForce RTX 2070

Cameras: Canon XF300 + PowerShot SX60HS Bridge

Howard-Vigorita wrote on 7/8/2019, 3:17 PM

@JN_ Looks like the good folks at my media center have replaced the big Red Car 4K zip for me. I've left the clip#2 zip in place in case anyone else needs it without their having to download the whole thing again. Also added a text file along side the zip to document what was done.

Btw, I can't take credit for all the work there. My original contribution was limited to transcoding clip#3. In redoing clip#2 I just repeated what was done before, this time with build 424.

Laptop: Dell XPS15-9570; i7-8750h 32gb (integrated Intel UHD-630 & Nvidia GTX-1050Ti)
Road: Intel NUC i7 8809g 32gb (integrated AMD VegaM 4gb graphics and Intel HD630)
Workstation: i9 9900k 32 gb (Sapphire AMD Radeon VII 16gb graphics and integrated Intel UHD630)
Workstation2: e5 1650v4 128 gb (Sapphire Nitro+ RX580 8gb graphics)
Workstation3: i7-980X 24gb (Sapphire RX480 4gb graphics)
currently Vegas 16, testing Vegas 17

JN_ wrote on 7/8/2019, 3:38 PM

@Howard-Vigorita Thanks for that, I'm away from PC now, back in about an hour.

 

Desktop and Laptop basic specs ...

Both run Win 10, has latest updates ...

Running latest ver. of Vegas Pro with latest updates.

VP13 B453 also.

Vegaseur and Pluraleyes installed on both ...

Quicktime 7.79.80.95

PC ...

i9 9900K, Intel Graphics 630. Nov 2018.

Mem. 32gb DDR4

Graphics card .. Nvidia Rtx 2080 Ti

Nvidia Graphics driver .. latest Studio driver.

Latest Intel Graphics driver

 

Laptop ... (Acer Predator G9-793-77AC)

CPU .. i7-6700HQ Skylake-H

Memory ..16GB DDR4 

Graphics card .. Nvidia GTX 1070, latest Studio driver.

JN_ wrote on 7/8/2019, 5:05 PM

@Howard-Vigorita Back at Laptop. I downloaded everything again and updated my existing folder to reflect same files. I didn't do any more testing, no need, as you know I checked it out last night! Anyway, thanks again for all the effort.

In the meantime, @j-v has done a conversion of the Magix SampleProject 2k to 4K. For me personally I don't mind which we use. From a selfish viewpoint J-V's is easier by far on my system, your conversion is a better stress test.

Best is to let others decide, Kinvermark etc. we obviously only need one benchmark? Kinvermark has started this thread, best to continue there? https://www.vegascreativesoftware.info/us/forum/feature-request-standardized-4k-test-project--116193/#ca721955

Meant to say, J-V has hosted his benchmark for just 1 week, so I took the liberty of copying it to my dropbox.

https://www.dropbox.com/sh/we0paonvz9fmdce/AABTA_DgOiRFQ67kaYeoBOAra?dl=0

I have put there also my " check list" of todo's before proceeding + a user data input.txt file, based on the todo list contents, just starting points.

If we go with your converted project i'm happy to copy your's there also, if it helps. I think Kinvermark is hoping that maybe none of this will be necessary, that maybe Magix or the moderators might chip in?

Last changed by JN_ on 7/8/2019, 5:16 PM, changed a total of 2 times.

 

Desktop and Laptop basic specs ...

Both run Win 10, has latest updates ...

Running latest ver. of Vegas Pro with latest updates.

VP13 B453 also.

Vegaseur and Pluraleyes installed on both ...

Quicktime 7.79.80.95

PC ...

i9 9900K, Intel Graphics 630. Nov 2018.

Mem. 32gb DDR4

Graphics card .. Nvidia Rtx 2080 Ti

Nvidia Graphics driver .. latest Studio driver.

Latest Intel Graphics driver

 

Laptop ... (Acer Predator G9-793-77AC)

CPU .. i7-6700HQ Skylake-H

Memory ..16GB DDR4 

Graphics card .. Nvidia GTX 1070, latest Studio driver.

Howard-Vigorita wrote on 7/11/2019, 12:13 AM

@JN_ Will comment in that new thread...

Laptop: Dell XPS15-9570; i7-8750h 32gb (integrated Intel UHD-630 & Nvidia GTX-1050Ti)
Road: Intel NUC i7 8809g 32gb (integrated AMD VegaM 4gb graphics and Intel HD630)
Workstation: i9 9900k 32 gb (Sapphire AMD Radeon VII 16gb graphics and integrated Intel UHD630)
Workstation2: e5 1650v4 128 gb (Sapphire Nitro+ RX580 8gb graphics)
Workstation3: i7-980X 24gb (Sapphire RX480 4gb graphics)
currently Vegas 16, testing Vegas 17

OldSmoke wrote on 7/13/2019, 4:39 PM

As far as I can tell. Render in 1080P. No one can touch my 15s in h264/h265 render with AMD VCE that I known of. QVS is a hair faster but as most of knows, the quality in QVS is garbage vs my AMD VCE.

@BruceUSA Well, I cant beat your 15s but I can equal it. I just build a new system, i7-9800x @4.6GHz (for now😉), 32GB but kept my Fury X. However, I couldn't use the latest AMD drivers, I had to go back to 18.5.1.

I am still tweaking the CPU a bit and see if that makes a difference, maybe I can beat you?

 

Edit: 14sec!

Last changed by OldSmoke on 7/13/2019, 4:56 PM, changed a total of 1 times.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15&16.

System Spec.:
Motherboard: ASUS X299 Prime-A

Ram: G.Skill 4x8GB DDR4 2666 XMP

CPU: i7-9800x @ 4.6GHz (custom water cooling system)
GPU: 1x AMD Vega Pro Frontier Edition (water cooled)
Hard drives: System Samsung 970Pro NVME, AV-Projects 1TB (4x Intel P7600 512GB VROC), 4x 2.5" Hotswap bays, 1x 3.5" Hotswap Bay, 1x LG BluRay Burner

PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM (2560x1440)

BruceUSA wrote on 7/13/2019, 7:26 PM

As far as I can tell. Render in 1080P. No one can touch my 15s in h264/h265 render with AMD VCE that I known of. QVS is a hair faster but as most of knows, the quality in QVS is garbage vs my AMD VCE.

@BruceUSA Well, I cant beat your 15s but I can equal it. I just build a new system, i7-9800x @4.6GHz (for now😉), 32GB but kept my Fury X. However, I couldn't use the latest AMD drivers, I had to go back to 18.5.1.

I am still tweaking the CPU a bit and see if that makes a difference, maybe I can beat you?

 

Edit: 14sec!

Awsome.. Finally you got a new system built eh? I am going to retire my 2nd system 4930K in a yrs or so. I will probably end up with with another AMD system as I love the high PCIE counts that enable me to run many NVMe drive as I desired..

OldSmoke wrote on 7/13/2019, 10:08 PM

@BruceUSA Yes, I finally build it. I didn’t go the AMD route purely for convenience. The i7-9800x is the same side and I could use my existing waterblock on it, I didn’t even have to open and empty the water loop. The board has two M.2 slots and I also bought the ASUS Hyper M.2 X16 PCIe 3.0 X4 Expansion Card V2 to build VROC Raid; I am waiting for the SSDs to arrive. The ASUS card can take up to 4x NVMe drives to build a RAID drive.

Proud owner of Sony Vegas Pro 7, 8, 9, 10, 11, 12 & 13 and now Magix VP15&16.

System Spec.:
Motherboard: ASUS X299 Prime-A

Ram: G.Skill 4x8GB DDR4 2666 XMP

CPU: i7-9800x @ 4.6GHz (custom water cooling system)
GPU: 1x AMD Vega Pro Frontier Edition (water cooled)
Hard drives: System Samsung 970Pro NVME, AV-Projects 1TB (4x Intel P7600 512GB VROC), 4x 2.5" Hotswap bays, 1x 3.5" Hotswap Bay, 1x LG BluRay Burner

PSU: Corsair 1200W
Monitor: 2x Dell Ultrasharp U2713HM (2560x1440)