Comments

Grazie wrote on 11/14/2021, 11:42 AM

First Render an Event and THEN use the RENDER option.

j-v wrote on 11/14/2021, 11:43 AM

?????????

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
555.85 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 555.99 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

Grazie wrote on 11/14/2021, 11:45 AM

First Render an Event and THEN use the RENDER option.

@j-v - Apologies: First Render an Event and THEN use the REVERSE option.

 

Grazie wrote on 11/14/2021, 11:52 AM

Confirmed on 3840x2160 25p Magix AVC renders (same as original file - no other fx) both NVENC and QSV renders do not reverse the play

@Espadon - Thank you.

j-v wrote on 11/14/2021, 12:01 PM

@j-v - Apologies: First Render an Event and THEN use the REVERSE option.

What might be the goal to first render an normal file and than try in the program to reverse that rendered file?

 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
555.85 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 555.99 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

Grazie wrote on 11/14/2021, 12:12 PM

What might be the goal to first render an normal file and than try in the program to reverse that rendered file?
 

@j-v - I’ve been using this ever since this Reverse was made available. I can easily dip into my Creative Process and wrangle all sorts of Post Render Reverses very quickly, and I want it back.

j-v wrote on 11/14/2021, 12:38 PM

Sorry, I'm out here because I'm to stupid to follow that logic.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
555.85 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 555.99 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

Espadon wrote on 11/14/2021, 12:49 PM

What kind of files are you working with, Grazie? I have just tried a 1920x1080 50p XAVCS rendered to 1920 x 108050p Magix AVC and it worked. Gone back to the 4k clip and tried again...and it now mysteriously works.

Haven't changed any settings inbetween. Feel like I'm going mad. Will try a few more things. Wish I'd recorded it.

Last changed by Espadon on 11/14/2021, 1:17 PM, changed a total of 1 times.

Windows 11Pro 64bit 21H2

Intel i9-12900K 32GB DDR5 - 6000 (XMP II) RAM

C:\ Samsung PCIe 4.0 Nvme 980 Pro. E:\ Samsung 980 Pro

Nvidia Getforce RTX3080Ti. Studio Driver 516.59

Intel UHD Graphics 770. Driver 30.0.101.1994

Sound Card: SB Audigy 5/RX

Vegas Pro Edit 19 Build 643

Former user wrote on 11/14/2021, 12:54 PM

@Grazie seems to work if this is what you mean, what render format do you normally prefer?

Grazie wrote on 11/14/2021, 2:26 PM

@j-v - No you're not.

@Espadon - 1080p 24fps Generated Media, Title and Text > Render MagicYUV 8-bit RGBA - I'm rendering OUT a GenMed Text and wishing to retain the ALPHA. This it does, admirably. However, when I select REVERSE the now rendered-out file is AWOL, it disappears.

@Former user - Yes, with NON-Alpha Files (Non-Text) this works. No issue... so far!

OK, this is odd, using standard, non-ALPHA HD 1920x1080, 23.976 fps: When I apply REVERSE, it reverses, excellent! When I hit UNDO, the Media disappears - eh? Close and reopen VP and REVERSE, but now it works when I hit UNDO the REVERSE is undone, and the Media remains. This is intermittent. This is a swine.

Former user wrote on 11/14/2021, 5:31 PM

@Grazie I updated my MagicYUV & now it's not working, apparently - msg from MagicYUV - 'The installer has not yet been updated for Vegas 19. Sorry about that, I was absent for awhile. I'll make the update as soon as possible and let you know. Expect it tomorrow the latest.' so i'll have a go with that later

but i loaded a Mov file, reverse no prob, click undo & it went away, but if i right click on where the event was on the timeline & click reverse again it reappears, the same with an avi file 🤷‍♂️🤣🥴👍

jim-helpert wrote on 11/14/2021, 7:45 PM

Tried the trouble shooting steps. Restarted my coputer, reinstalled the program but it keeps cashing on the initializing scripts step of the splash screen.

Maybe it just doesn't work with 32 gigs of ram, an AMD Ryzen 5 3600X 6-Core Processor  3.79 GHz, or an RTX 2060, I don't know. I have tried everything but this program just doesn't work.

How do I make sure I don't continue to get billed month after month for something that doesn't work?

@Matthew-Given and @Sr_Garcia were you able to fix this? I'm having the exact same crash on start up. No error report. Just nothing happens after the initial pop up.

Ryzen 5, RTX 2060, Windows 11

Grazie wrote on 11/15/2021, 3:16 AM

OK, working with VASST's Video Overlay using QT V7 Template - nice. The UNDO and REDO Reverse complies.

I've just confirmed with https://www.magicyuv.com/change-log/ and I do have the latest iteration, 2.3.1 installed. NB, I do NOT get that message:

'The installer has not yet been updated for Vegas 19.

So, obscure/misleading bug for the MagicYUV RGBA with respect to "Reverse" Undo/Redo. Time to announce this to TeamVegas? MagicYUV? Or what?

I could also try the Ancient and venerable Largarith?

Grazie wrote on 11/15/2021, 3:28 AM

Just notified Balázs Oroszi @ Magic so we'll see.

Grazie wrote on 11/15/2021, 5:06 AM

Oh my eye! And just 90 mins later and Balázs Oroszi @ Magic has gotten back to me with notification of the update installer for VP19. And yes, issues with reversing have been previously been reported. So, this was not me 😉 .

What a 3rd Party supplier! Cheers!

Grazie wrote on 11/15/2021, 5:43 AM

Well, MagicYUV 2.3.2, is now released. Trying to ascertain the D/L Portal . . we'll see.. 😉

Grazie wrote on 11/15/2021, 6:17 AM

O...K... It's a Bug. It's the same Reverse Bug in VP18 too. It's time that Magic and MAGIX sprinkled some "Magic-Dust" to cure it.

Otherwise, MagicYUV performs as it always has, and it's just the reversing that's gawn mad!

So, Reversing, UNDO/REDO, with "other" ALPHA renderers works.

Grazie wrote on 11/15/2021, 11:26 AM

I've now updated this with this Post: https://www.vegascreativesoftware.info/us/forum/reversal-of-magicyuv-rendered-results-in-awol-media--132769/

Mike-Trillwood wrote on 11/17/2021, 4:13 AM

I am also getting the cashing on the initializing scripts step of the splash screen so followed the advice here and downloaded the version shown but this gets stuck during install with the following screen:

With the scripting error this is the event log of the error:

Faulting application name: vegas190.exe, version: 19.0.0.424, time stamp: 0x617a61c5
Faulting module name: ucrtbase.dll, version: 10.0.22000.1, time stamp: 0x00e78ce9
Exception code: 0xc0000409
Fault offset: 0x000000000007dd7e
Faulting process id: 0x4348
Faulting application start time: 0x01d7db9a0217fde3
Faulting application path: C:\Program Files\VEGAS\VEGAS Pro 19.0\vegas190.exe
Faulting module path: C:\WINDOWS\System32\ucrtbase.dll
Report Id: e07299b7-5f56-4b46-b349-f0afcb4d9536
Faulting package full name: 
Faulting package-relative application ID: 

jim-helpert wrote on 11/17/2021, 7:38 AM

I am also getting the cashing on the initializing scripts step of the splash screen so followed the advice here and downloaded the version shown but this gets stuck during install with the following screen:

With the scripting error this is the event log of the error:

Faulting application name: vegas190.exe, version: 19.0.0.424, time stamp: 0x617a61c5
Faulting module name: ucrtbase.dll, version: 10.0.22000.1, time stamp: 0x00e78ce9
Exception code: 0xc0000409
Fault offset: 0x000000000007dd7e
Faulting process id: 0x4348
Faulting application start time: 0x01d7db9a0217fde3
Faulting application path: C:\Program Files\VEGAS\VEGAS Pro 19.0\vegas190.exe
Faulting module path: C:\WINDOWS\System32\ucrtbase.dll
Report Id: e07299b7-5f56-4b46-b349-f0afcb4d9536
Faulting package full name: 
Faulting package-relative application ID: 

Might be a corrupt download. Try to download it again.

Anyway, the linked version crashes for me too on the splash screen. I uninstalled and reinstalled the Visual C++ libraries. Rebooted several times.. Nothing helps.

If devs are reading this I uploaded the two "erpt" error reports: https://send.tresorit.com/a#5_Ielaem8_gHaTJI4TjOxQ

gary-rebholz wrote on 11/17/2021, 10:27 AM

@jim-helpert, I'd suggest you contact our technical support team. They are waiting to help you. We can see that you downloaded the trial version installer this morning. Did you register previously under different credentials? I'd suggest you visit your MAGIX user page and download the official installer there. Then please contact support with your information and they will help work through the problem.

jim-helpert wrote on 11/19/2021, 3:22 AM

@jim-helpert, I'd suggest you contact our technical support team. They are waiting to help you. We can see that you downloaded the trial version installer this morning. Did you register previously under different credentials? I'd suggest you visit your MAGIX user page and download the official installer there. Then please contact support with your information and they will help work through the problem.

I contacted the support team and all I got was an (IMO automated) reply to provide a screenshot. Of my Windows Desktop?

I give up. I think I've done enough. I provided error reports on two different channels now.

Randy Brown wrote on 11/19/2021, 5:18 PM

Can someone tell me why clips do a cut instead of a crossfade when overlapping them.

I've been thru prefs at least twice but can't find anything related.

Thanks,

Randy

Former user wrote on 11/19/2021, 6:18 PM

@Randy Brown Turn this button on at the bottom of the timeline for a crossfade 👍