Comments

Erkki wrote on 11/10/2021, 11:38 PM

Are either titler included in Pro 365? I though it was just Vegas Stream and the related Live2Post. Were they included previously?

I think they are. I have been using 365 version long time and cannot remember when they appeared.

prince-pep wrote on 11/11/2021, 3:08 PM

when i search for a plugin in the Plugin window search MAGIX VEGAS Pro v19.0 Build 424 crashes and again when i import many blackmagic raw files(more than 20 braw files) in V 19 some of the files shows black.

Marty74 wrote on 11/11/2021, 6:56 PM

Hello, just updated to the new version, trying the colorize plugin, (love the enhanced feature ! trying it on a fred astaire ginger rogers clip, so good !) but the new update tells "Gpu acceleration". I usually use my iGpu intel HD graphics 630 but, for this i switched everything on my GPU (a 750ti i'll upgrade to a 1050ti tomorrow),
so switched it In the Preference and as the video output, but only the CPu is used.
bug ? i did something wrong ? any idea ? thanks !

"Modelnotfoundmessage" on the previenw when trying the upscale plugin. maybe an issue with installation ? (i have vegas deep learning models 19.0.0.0 installed)

todd-b wrote on 11/11/2021, 7:45 PM

@Marty74 When I look up compatibility for the Ai engine Vegas uses it only shows Intel products

https://docs.openvino.ai/2021.3/openvino_docs_IE_DG_supported_plugins_Supported_Devices.html

I am thinking instead of it just using CPU now it uses CPU + IGPU, but does not use your main GPU. You can better test this when you get better supported 1050ti . Setting the 1050ti as your main GPU and your IGPU as GPU decoder is I would assume how this would work best

fr0sty wrote on 11/11/2021, 8:48 PM

There's a new versions of the deep learning models out also, that may be causing your issue with the upscale. Colorization probably doesn't work on a GPU that old. Even the 10xx series are getting long in the tooth, though I realize that it's near impossible to buy a GPU that is any newer at the moment, unless you wanna pay $3000 for a scalped one or one built into a pre-built overpriced system.

Last changed by fr0sty on 11/11/2021, 8:49 PM, changed a total of 2 times.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Radeon VII

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

RogerS wrote on 11/11/2021, 9:47 PM

There's a new versions of the deep learning models out also, that may be causing your issue with the upscale. Colorization probably doesn't work on a GPU that old. Even the 10xx series are getting long in the tooth, though I realize that it's near impossible to buy a GPU that is any newer at the moment, unless you wanna pay $3000 for a scalped one or one built into a pre-built overpriced system.

I don't think you can buy your way out of these issues. Colorization can work on 10XX series systems and upscale is working on my GTX1050 (mobile 4GB) while it's reported failing on others using GTX 1080Ti, and RTX20XX and 30XX systems.

Colorization & GTX 1050:

Upscale & GTX 1050:

I'm using the 472.39 studio driver and VP 424 with the newest deep learning models.

With that said I'm not actually sure any of these Fx are using my NVIDIA card, so that may not be the difference between these systems. I'm using an older Intel driver, 27.20.100.9664.

When I play with settings on both Fx I only see activity in 3D on the Intel HD 630 iGPU (GTX 1050 is set as the main GPU in preferences/video and in Windows graphics settings for VP 19):

Marty74 wrote on 11/12/2021, 2:47 AM

There's a new versions of the deep learning models out also, that may be causing your issue with the upscale. Colorization probably doesn't work on a GPU that old. Even the 10xx series are getting long in the tooth, though I realize that it's near impossible to buy a GPU that is any newer at the moment, unless you wanna pay $3000 for a scalped one or one built into a pre-built overpriced system.

ahh thanks, the update didn't downloaded the new deep learning models. is there a link somewhere for the new one ?

yes, i could get a hand by miracle on a 1050ti fanless (i need a fanless card), as searching everywhere, and someone who bought a 3090 RTX sold it too me :( (some people have way too much money lol).

getting a 1650 gtx fanless is impossible, waiting since 2 years to have one. if i go for an RTX model, i need a new life lol.the only RTX 3060 i found so far re around 1500 to 2000€ lol. better to upgrade in 2 months (if they are released at this moment), to a i5-12600...

the colorisation work jut that it's not hardware accelarated.

I did some bench / test yesteday so i can compare with the 1050ti and here are the results :

Vegas Pro Colorize Ai : clip of 10 seconds from black and white U.S region 1 mpeg2 DVD source
GPU : 0m50 / 4.92fps (average) Normal (Gpu is not working. cpu run at 100%). Gpu set in pref and render (NVencoder)
CPU : 1mn52 / 2.25 (advanced) (Cpu set in pref and render)

Vegas Pro Upscale plugin : not working with error message and then crashed :( )


 

RogerS wrote on 11/12/2021, 3:05 AM

@Marty74 Try here for the new AI models.

What's your iGPU driver number? Maybe try the version I'm using. Upscale works here with my HD 630.

Marty74 wrote on 11/12/2021, 3:14 AM

@Marty74 Try here for the new AI models.

What's your iGPU driver number? Maybe try the version I'm using. Upscale works here with my HD 630.

Thanks for the link, at worst, i'll download the last package version in my account and will only install the Ai models.

! i'm under windows 11 with an i7-7700. the driver is 30.0.100.9922. I wanted to eventually upgrade to a i7-12700 but in term of performance and price (based on the 12700K result) it seems it's not worthing it. so waiting the release of the i5-12600. too bad no bench has been released so far with the UHD intel graphics 770. No idea if it will run as iGpu in video/3D software faster than a 1050ti on some stuff with openvino. but i'm quite impatient to get the 1050ti. i have been on a GT 640 from 2012 to 2020, then 750ti since a year.

Vegas_Sebastian wrote on 11/12/2021, 3:47 AM

@Marty74 @All

The GPU acceleration for the AI Plugins is only available for Intel GPUs Gen11 or newer (10th Gen Intel i-Core CPU or dedicated Intel GPU). If your system does not meet that requirement, the AI stuff will just run on CPU.

If a supported GPU is present, the plugins will choose the most powerful device (GPU) or combination (CPU + iGPU).

Marty74 wrote on 11/12/2021, 4:00 AM

The GPU acceleration for the AI Plugins is only available for Intel GPUs Gen11 or newer (10th Gen Intel i-Core CPU or dedicated Intel GPU). If your system does not meet that requirement, the AI stuff will just run on CPU.

If a supported GPU is present, the plugins will choose the most powerful device (GPU) or combination (CPU + iGPU).

wow thanks !! didn't know that ! i'm always running Vegas on the i7-7700 because more stable and better picture and a bit faster depending of which Fx i'm using than the Nvidia driver (especially with the chroma key plugin, it was crashing all the time), probleme fixed by switching to the intel, but didn't know the Gpu accelaration was only for openvino / intel, and only from 11th or 10. so, it will work only when i'll get the 12th !! ahh.. waiting with impatience my new cpu even more ! thanks for the information !

NickHope wrote on 11/12/2021, 6:20 AM

Regarding downloads, if you want to get the latest version of something, I think it's generally better to use the appropriate "dlm" download manager and deselect everything you don't need. That should minimise security warnings and ensure you really get the latest version. The real value of all the direct links is in case somebody needs to roll back an app, since VEGAS/MAGIX don't publish links to old versions. Also bear in mind that you can try switching "http" for "https" (or vice versa) in the links if they don't work or throw warnings.

vkmast wrote on 11/12/2021, 6:35 AM

+1 to Nick's suggestions.

juafromspace wrote on 11/12/2021, 8:01 AM

Can somebody confirm the following bug?

1) Open color grading panel for some clip
2) Hover mouse cursor over one of the "Y" sliders below any of the color wheels (doesn't matter which one)
3) Now, without clicking or moving the mouse, use the mouse wheel to adjust the Y slider value. When scrolling down, it works as expected: the Y value decreases. But when scrolling up, it not only increases "Y", it also moves the color balance dot to the right in the wheel above the slider.

I assume that is not intentional?

Kinvermark wrote on 11/12/2021, 9:48 AM

Confirmed. Looks like the recent changes have accidently linked the luminance slider with color wheel movement when using the mouse scroll wheel (in some circumstances.)

Also, while the old black/white point pickers worked on the windows secondary display, the new selection range does not.

George-Abihider wrote on 11/12/2021, 10:37 AM

Vegas Pro 19, Build 424.
Video does not seem to want to play and it has started crashing. That means, open Vegas Pro 19, load previously edited session. Press play. Audio plays, video freezes and then Vegas crashes.

UPDATE: It appears (I may sound crazy) that a track was corrupted. I dragged the video (and audio) to a new track. Deleted the old track and it appears to play fine.

William-DeProspo wrote on 11/14/2021, 9:10 AM

Vegas Pro 19 - Why is the audio ungrouped from the video on media import. I probably missed a preference. Any help.

j-v wrote on 11/14/2021, 9:54 AM

That is not normal, so you have to go back to the normal settings,
The best way to do that is exactly following the resetting procedure here: http://www.vegascreativesoftware.info/us/forum/faq-how-can-i-reset-vegas-pro-to-default-settings--104646/

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 17,18,19 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 472.47 Studiodriver. both Intel GPU's have
driver:  30.0.9864
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Grazie wrote on 11/14/2021, 10:15 AM

Erm... Can somebody please check the Reverse Control post-render? Reverse Control works fine pre-render. I've now tried two separate Render Formats and my VP19 B424 doesn't reverse.

TIA - G

Espadon wrote on 11/14/2021, 10:51 AM

Erm... Can somebody please check the Reverse Control post-render? Reverse Control works fine pre-render. I've now tried two separate Render Formats and my VP19 B424 doesn't reverse.

TIA - G

Confirmed on 3840x2160 25p Magix AVC renders (same as original file - no other fx) both NVENC and QSV renders do not reverse the play

Windows 11Pro 64bit 22000.282 21H2

Intel i9-10900K @ 3.70GHz 32GB DDR4 RAM

Nvidea Getforce RTX2080 Super. Studio Driver 30.0.14.7247

Intel UHD Graphics 630. Driver 30.0.101.1069

Sound Card: SB Audigy 5/RX

Vegas Pro 19 Build 424

Espadon wrote on 11/14/2021, 10:53 AM

Confirmed. Looks like the recent changes have accidently linked the luminance slider with color wheel movement when using the mouse scroll wheel (in some circumstances.)

Also, while the old black/white point pickers worked on the windows secondary display, the new selection range does not.

+1

Windows 11Pro 64bit 22000.282 21H2

Intel i9-10900K @ 3.70GHz 32GB DDR4 RAM

Nvidea Getforce RTX2080 Super. Studio Driver 30.0.14.7247

Intel UHD Graphics 630. Driver 30.0.101.1069

Sound Card: SB Audigy 5/RX

Vegas Pro 19 Build 424

j-v wrote on 11/14/2021, 11:17 AM

Erm... Can somebody please check the Reverse Control post-render?

Where do I find that option or tool?
I know the option "Reverse", but "Reversed Controle" ????

 

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 17,18,19 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 472.47 Studiodriver. both Intel GPU's have
driver:  30.0.9864
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Grazie wrote on 11/14/2021, 11:26 AM

@j-v - Right click on Event, there’s a Reverse option on the Drop Down menu.

j-v wrote on 11/14/2021, 11:35 AM

With "normal" reverse rendered an UDH 50p file from my DJI to Magix AVC UDH 50p with NVENC, Intel QSV or Mainconcept show as result all the reversed event.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W10 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 17,18,19 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 472.47 Studiodriver. both Intel GPU's have
driver:  30.0.9864
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!