VEGAS Pro 19 Update 1 (build 381) - General Discussion

Comments

Howard-Vigorita wrote on 10/11/2021, 11:26 AM

My Vegas 19 timeline is not accepting .mts files. Any solution?


@Anthony-Funso if it's surround sound, see: this thread.

Seb-o wrote on 10/11/2021, 12:49 PM

I just upgraded to Vegas 19, Build 381. My PC is Win 10 with  Intel(R) Core(TM) i7-5930K CPU @ 3.50GHz   3.50 GHz & 12.0 GB RAM. Every time I attempt to load footage to the timeline, the program becomes unresponsive and crashes. I'm absolutely at the end of my rope with this application. Is there a new setting that I'm missing?
 


Your system does not meet the minimum system requirements of VEGAS Pro. The minimum is a 7th gen Intel chip with at least 16GB of RAM.

SMH, @fr0sty this is NOT a resource, or underpowered, or non latest spec issue. AT ALL.... Those factors could explain some sort of underperformance, low fps, etc. He still has PLENTY of machine to run Vegas. Most probably footage codec incompatibility. Load some other test footage. Start there.

merlin-beedell wrote on 10/11/2021, 4:33 PM

Just a thought - but wouldn't it be appropriate to increment the version number 19.1 > 19.2 etc with these updates. I mean, Vegas has not offered more than 9 updates in a year. It would be easier and clearer to customers! And if they needed sub-releases for a bug fix, to use a 3rd number (19.1.1)?

fr0sty wrote on 10/12/2021, 12:53 AM

I just upgraded to Vegas 19, Build 381. My PC is Win 10 with  Intel(R) Core(TM) i7-5930K CPU @ 3.50GHz   3.50 GHz & 12.0 GB RAM. Every time I attempt to load footage to the timeline, the program becomes unresponsive and crashes. I'm absolutely at the end of my rope with this application. Is there a new setting that I'm missing?
 


Your system does not meet the minimum system requirements of VEGAS Pro. The minimum is a 7th gen Intel chip with at least 16GB of RAM.

SMH, @fr0sty this is NOT a resource, or underpowered, or non latest spec issue. AT ALL.... Those factors could explain some sort of underperformance, low fps, etc. He still has PLENTY of machine to run Vegas. Most probably footage codec incompatibility. Load some other test footage. Start there.

You don't know this... we also don't know what they are trying to load. For all we know, it's 4K ProRes 4444 XQ that is simply too much for their system to handle. For 4K footage, it's recommended to have not only almost 3x that amount of RAM (32GB), but 2 more cores and at least 8GB of VRAM. If they want to start a thread to troubleshoot, it would probably be more helpful rather than getting lost in unrelated posts in this thread. However, making sure you meet the minimum required specs is always the first step when buying a program.

Last changed by fr0sty on 10/12/2021, 12:55 AM, changed a total of 1 times.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Geforce RTX 3090

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

RogerS wrote on 10/12/2021, 2:34 AM

Just a thought - but wouldn't it be appropriate to increment the version number 19.1 > 19.2 etc with these updates. I mean, Vegas has not offered more than 9 updates in a year. It would be easier and clearer to customers! And if they needed sub-releases for a bug fix, to use a 3rd number (19.1.1)?

Maybe but it seems Vegas is moving away from the annual number scheme anyway. Right now it's also called Update 1, 2, etc.

Howard-Vigorita wrote on 10/12/2021, 11:33 AM

I think of the current version as 19.381

homes wrote on 10/16/2021, 5:33 AM

 

It's Vegas Pro 19 version 381.
Windows 11 has a transition video fx screen error.

Illusion wrote on 10/16/2021, 2:38 PM

 

It's Vegas Pro 19 version 381.
Windows 11 has a transition video fx screen error.

@homes

I had this issue in the past with a conflicting application using the GPU. A workaround is to change a setting in the Internals.

Hold shift and click the menu Options. Go at the bottom and select Internal...

From there, type "foundation" in the search box.

Set it to FALSE, apply, ok. Restart Vegas

VANCE-MCDANIEL wrote on 10/18/2021, 8:09 PM

I have downloaded the Vegas update using several browsers and reinstalled the program a dozen times. It continues to crash upon opening saying the HUB is not responding. The HUB window opens with no content and that is as far as I get.

Is there a work around?

Carl-G wrote on 10/18/2021, 9:46 PM

Vega Pro 19, Build 381 crashes EVERY single time (14 times in a row) when pressing "Add New Note" (under Project notes). Please look into this soon. I bought 19 SOLELY for the upgrade features promised in "Notes". Thank-you. (i7, 32GB RAM, NVidia GTX 1660). Vegas 17 works PERFECTLY on this machine with ZERO crashes.

 

walter-i. wrote on 10/19/2021, 1:39 AM

@Carl-G
Works perfectly here, on a PC similar to yours.
Have you already tried a reset?
https://www.vegascreativesoftware.info/us/forum/faq-how-can-i-reset-vegas-pro-to-default-settings--104646/

RogerS wrote on 10/19/2021, 3:16 AM

Interesting- notes are working here. Perhaps try the reset and then create a new thread on notes if you still have problems.

Mindmatter wrote on 10/19/2021, 12:51 PM

Hi all
I've encountered a strange bug in V19. I'd copy a grouped section of events, paste them further on the timeline but Vegas then pastes something completely different, like an audio track.
Then, another strange one..cross fading events into one another creates fades Ok. But when you pull them apart again, the fades stay, meaning a fade out on the left event and a fade in on the right one.
Also, clicking on pan crop in an event that's on a rather thin and narrow track often won't open the pan crop window, and I have to either hunt for the right spot to click or enlarge the track.
Anyone else seen this?

Last changed by Mindmatter on 10/19/2021, 2:26 PM, changed a total of 3 times.

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

Carl-G wrote on 10/19/2021, 7:55 PM

Interesting- notes are working here. Perhaps try the reset and then create a new thread on notes if you still have problems.

Thanks! Yes, still problems. Fairly new here. How do I "create a new thread"?

FYI, After doing the "Reset" I created a new project in Vega 17 with (highly paid for Continuum), and opened that project in Vegas 19. Crashes every time pressing notes. Then did same, but deleting all Continuum plugin occurrences on the timeline, saved, closed out, Reset, reopened project... same Notes Crash occurs. However, if I start a "New" project from within Vegas 19 (where I haven't yet "Upgraded" my Continuum licenses) and create a project where there are no instances of Continuum (2020, not 2021), then Notes works fine. So, my question is - will Vegas 19 NOTES work *IF* I UPGRADE my Continuum license to 2021? Has anyone successfully tried Notes with use of Continuum (full retail package) in Vegas 19?

RogerS wrote on 10/19/2021, 9:42 PM

Carl G- you can go back to the main forum (not inside this thread) and click "New Post" in the upper right of the screen to create a new post/thread.

Mindmatter wrote on 10/20/2021, 6:26 AM

This morning, I opened a project a worked on fine last night. V19 crashed on opening it. Again and again, supposedly some FX conflict ( again), whereas all worked fine yesterday. I probably don't need to tell you that my heart stopped - it's a mega important project with a deadline. Luckily, I had another saved version that was less than 2 minutes younger, which opened fine!

Guys, seriously, I don't feel safe with V19. Too many little things, and , like this morning, bad surprises lurking.. It just feels fragile and not safe yet. I now dread this type of castrophy each time I open a project - not a good feeling tbh.
Other than that, so fat it worked fine.Preview is still slow tho, in spite of my all new supercomputer. This will forever stay a weak link in Vegas I'm afraid. Having said that, I stick with vegas. But for now, probably V18.

AMD Ryzen 9 5900X, 12x 3.7 GHz
32 GB DDR4-3200 MHz (2x16GB), Dual-Channel
NVIDIA GeForce RTX 3070, 8GB GDDR6, HDMI, DP, studio drivers
ASUS PRIME B550M-K, AMD B550, AM4, mATX
7.1 (8-chanel) Surround-Sound, Digital Audio, onboard
Samsung 970 EVO Plus 250GB, NVMe M.2 PCIe x4 SSD
be quiet! System Power 9 700W CM, 80+ Bronze, modular
2x WD red 6TB
2x Samsung 2TB SSD

Carl-G wrote on 10/20/2021, 8:34 AM

Carl G- you can go back to the main forum (not inside this thread) and click "New Post" in the upper right of the screen to create a new post/thread.

Thanks, Roger!

GINO-PERROTTA wrote on 10/21/2021, 6:10 PM

A few weeks ago I "upgraded" to Vegas 19 trial version from Vegas 18. I real wanted to see if the Boris Chroma key program that comes with it was any better. The Boris program didn't upload.

I noticed the display didn't show correctly on some audio effects, the display was so small it was un-readable. I remembered I had the same problem with Vegas 18. One of the members of a forum suggested to go to property>display and uncheck a box. I did it and it fixed the problem on Vegas 18.

I tried the same on the new Vegas 19 trial. Well all the hell broke loose. Any time I used an Audio effect the program crashed. I use Vegas to make music videos, this upset me to no end.

I removed Vegas 19 from my computer. To make matters worse, none of the audio effects worked on Vegas 18 anymore! I just uninstalled and reinstalled again Vegas 18, it seems to be working for now. I am tired I will check again tomorrow!

Maybe, if they let me, I'll try again Vegas 19 after they fix all the bugs!

RogerS wrote on 10/21/2021, 9:17 PM

What box did you check? What audio effects are you talking about?

walter-i. wrote on 10/22/2021, 3:45 AM

@GINO-PERROTTA
You can also embed a screenshot here - (via upload file).
A picture is sometimes worth a thousand words.

homes wrote on 10/22/2021, 10:06 AM

It's the 19th version of the Vegas Pro 381.
Preview error while editing.
Vegas has too many errors.

window11 amd3800x 32Memory. 1070 vga

walter-i. wrote on 10/22/2021, 10:25 AM

Pretty clearly a graphics driver error.
Try updating via Vegas Pro under Help - Search for driver updates.

homes wrote on 10/24/2021, 9:34 AM

The transition video fx list comes out in Japanese. I don't change this part. Please help me.

regedit I can't edit it.

RogerS wrote on 10/24/2021, 9:13 PM

The transition video fx list comes out in Japanese. I don't change this part. Please help me.

regedit I can't edit it.

You fixed the red screen issue?

For language if you bought it from SourceNext it's the Japanese version. Otherwise you could try SeMW extensions to change language but I'm not sure it has all the files it needs if you're using the Japanese one.