VEGAS Movie Studio 14.0 build 105 - Known Issues & Update ETA

Comments

DeanF wrote on 4/26/2017, 1:19 AM

Please could you, or anyone, show me a screenshot of Mercalli V2 running inside Movie Studio 14 Platium or Suite.  Thanks.


Nick - isnt that the legecy stabilizer from Sony Movie Studio 12,13,et?  Because it does not have the "Analysis" phase like Mercalli has, and doesnt have any of the settings that comes with Mercalli V2 plugin. It looks identical to the legecy stabilizer from Sony Vegas/Movie studio. Mine also does not have the red text "Powered by Mercalli", it just mentions the V.10  Vegas stabilze... which vegas has always had.

Please could you include some explanation?

DeanF wrote on 4/26/2017, 1:35 AM

This is Mercalli V2 - and I am having problems finding it in Movie Studio 14!!! I can only find the Legacy Stablizer pluging!

 

DeanF wrote on 4/26/2017, 1:40 AM

Here is Mercalli V2 Running in another MAGIX product, movie edit pro.  This is what im looking for , Mercalli v2, with all the proper options Mercalli v2 has.  Im not looking for the legecy Sony/VEGAS stabilizer plugin.

DeanF wrote on 4/26/2017, 2:19 AM

Super confused right now.

  • MAGIX Movie Edit definitly has Mercalli v2, and has all of the options that Mercalli has.
  • MAGIX Vegas Movie Studio apparently has Mercalli v2 - but has none of the options that Mercalli uses in its stabilization, and doesnt have the analaysis phase which mercalli requires -  and looks and works exactly like the legacy sony/vegas stabilizer plugin

Hmmm - I smell something very fishy here.

DeanF wrote on 4/26/2017, 2:57 AM

You might smell what you want but this is how the build-in stabilizer works already for years.
Clicking "Apply" will first analyse the (sub)clip in Project Media.

Conrico, from your comments Im assuming you dont have any experience using Mercalli V2 or the Legacy stabilizer for that matter, or you would know exactly what im talking about. If you will include a screenshot, please make sure it is actually from mercalli v2.

That screenshot is from the legacy Vagas Stablizer, and yes, its has worked for years, long before Mercalli was even claimed to me part of Movie Studio, and its been there since before MAGIX, back when movie studio was still owned by Sony. Correct, analysed and stabilized in 1 step - because thats how the legacy sony vegas stabilizer works - its been like that since I started using Vegas.  However I am talking about MERCALLI V2. Please notice that the screenshot you took doesnt not say Mercalli V2 anywhere - because that screenshot is not Mercalli V2

I am looking for MERCALLI V2 - I dont know how to be more clear - Mercalli v2 by prodad!!!  It is missing from Vegas Movie Studio 14!  Prodad is the company that makes Mercalli. I am not looking for the Legacy Sony/Vegas Stabilze plugin which has been part of the product for years!

 

 

 

 

NickHope wrote on 4/26/2017, 3:11 AM

Mine also does not have the red text "Powered by Mercalli"

I added that. I obviously made too nice a job of it. Sorry to mislead.

Vegas Movie Studio does not include Mercalli. The Platinum/Suite versions include "Advanced image stabilization, powered by ProDAD’s industry-leading Mercalli V2 video stabilization technology..."

DeanF wrote on 4/26/2017, 3:20 AM

Mine also does not have the red text "Powered by Mercalli"

I added that. I obviously made too nice a job of it. Sorry to mislead.

Vegas Movie Studio does not include Mercalli. The Platinum/Suite versions include "Advanced image stabilization, powered by ProDAD’s industry-leading Mercalli V2 video stabilization technology..."


Thanks nick. So that quote from the website (which I noticed) is the only hint that it is Mercalli V2, yet it works the same as the old stabilzer, has the same version number, same options.    And has none of the features of Mercalli V2, for example independantly control horizontal, vertical and roll, border editing, camera pre-set, etc.

Am I the only person that thinks this is a little strange?

I am hoping I could get some clarification from somebody at MAGIX about this...

 

NickHope wrote on 4/26/2017, 4:44 AM
Thanks nick. So that quote from the website (which I noticed) is the only hint that it is Mercalli V2, yet it works the same as the old stabilzer, has the same version number, same options.    And has none of the features of Mercalli V2, for example independantly control horizontal, vertical and roll, border editing, camera pre-set, etc.

It's just based on ("powered by") Mercalli v2 technology without having all of the features, the same as the built-in stabilize FX in VMS12 (I think), VMS13, VP12, VP13 and VP14.

DeanF wrote on 4/26/2017, 9:17 PM
 

It's just based on ("powered by") Mercalli v2 technology without having all of the features, the same as the built-in stabilize FX in VMS12 (I think), VMS13, VP12, VP13 and VP14.

So in summary

1. The Stabilze in Movie Studio 14, 13,12,11, etc is the same stabilize plugin that has always been present in Vegas products. 

2. Sony never claimed the stabilize plugin was power by Mercalli - But magix claims the plugin is "powered by mercalli v2"

3. It is also impossible to use any of the Mercalli V2 featues ( independant horziontal, vert, roll, cam profile) etc, despite being "powered" by Mercali V2.

4. Other Magix Products that have Mercalli V2, have all the features. For example Movie Edit Pro. 

5. Vegas Edit 14 does not claim to have stabilization powered by Mercalli V2 - yet contains the exact same Stabilze plugin that Movie Studio 14 is claims to be "powered by Mercalli V2", except in Vegas Edit 14 is is called "native". 

Phew...........

 

Marco. wrote on 4/27/2017, 5:51 AM

"The Stabilze in Movie Studio 14, 13,12,11, etc is the same stabilize plugin that has always been present in Vegas products. "

When the stabilize plug-in in Vegas Pro and Movie Studio was introduced many years ago (I don't remember which versions it was) it's been an own development of SCS. But for a certain version they licensed the Mercalli framework and this is what's still available in Vegas Pro and Movie Studio.

NickHope wrote on 4/27/2017, 12:55 PM

I guess this is the old version in action in Movie Studio 10:

EricLNZ wrote on 5/3/2017, 6:36 AM

Thanks. I'm now on Build 122. Interestingly the file the DRM downloads is labelled trial. Also it had to be reactivated even though I updated my original registered 105 version.

Ninjabare wrote on 5/3/2017, 6:52 AM

You'd think they would email people about a new update! The heck.

mgsotr wrote on 5/27/2017, 8:48 AM

I would like assistance to download and install Build 122.  I signed in to my Magix account, but saw nothing obvious to point to a download of that Build.  Am I supposed to download the entire program again in order to have Build 122?  (In other words, it's not simply a patch, but an entire rework of the program?)  If that's the case, should I first uninstall Movie Studio Platinum 14.0 from my HD? 

Update:  When I log on to support2.magix.com I get the message:  There are no patches for your registered products available.  (However when I launch Movie Studio Platinum 14.0, I see I have Build 105 on the start up screen.)

Update 2;  Stand by, I found a link in another thread by Nick Hope which may get me where I want to go.

 

Thank you for your kind assistance...I've got a project I'm hoping to send to DVD A and I'm chained to my chair for the duration of this long w/e.  Will I get it done?

Last changed by mgsotr on 5/27/2017, 9:21 AM, changed a total of 3 times.

Call me Moishe

Cameras:  Panasonic AG-AC130A

                 Sony HDR SR-11 (2 of these)   

                 Garmin Virb Ultra 30

Computers:  Alienware i7 3740QM, 2.70 GHz, 16 GB RAM

                    Dell XPS i7 6700, 3.40 GHz, 16 GB RAM

NickHope wrote on 5/27/2017, 9:24 AM

I would like assistance to download and install Build 122.  I signed in to my Magix account, but saw nothing obvious to point to a download of that Build.  Am I supposed to download the entire program again in order to have Build 122?  (In other words, it's not simply a patch, but an entire rework of the program?)

Yes

If that's the case, should I first uninstall Movie Studio Platinum 14.0 from my HD?

No

...Update 2;  Stand by, I found a link in another thread by Nick Hope which may get me where I want to go.

If it's here then it should.

mgsotr wrote on 5/27/2017, 9:34 AM

Oh No!!!!

I followed the instructions, the wizard asked if I wanted to update my existing MS 14.0 Build 105 to which I answered yes, but when the wizard finished, my desktop icon for MS 14.0 was no longer there, and no mention in my program files either. 

Do I now need to repurchase MS 14,0 for it to work...or perhaps some other solution to this catastrophe?

Update:  I then restarted my computer on a hunch, and then I saw that MS 14.0 was now listed in my start menu, clicking on it produced a prompt to acknowledge my product registration number, and when I did that, the whole shebang started.  Problem solved, myocardial infarction averted, for now.  I sure wish "they" made this process truly numbskull proof, but I ain't gonna hold my breath.  Thankfully forums like this exist. 

 

Last changed by mgsotr on 5/27/2017, 9:42 AM, changed a total of 1 times.

Call me Moishe

Cameras:  Panasonic AG-AC130A

                 Sony HDR SR-11 (2 of these)   

                 Garmin Virb Ultra 30

Computers:  Alienware i7 3740QM, 2.70 GHz, 16 GB RAM

                    Dell XPS i7 6700, 3.40 GHz, 16 GB RAM