VEGAS Pro 15 build 177 General Discussion

Comments

Peter_P wrote on 8/31/2017, 1:48 AM
It seems VEGAS 15 possibly has an issue with Windows 10 Creator's edition which uses .NET framework 4.7. I'm sure I'm not the only users with Windows 10 Creator, so I'm wondering if anyone else has the problem.


I'm also running Win10 1703 with the same .NET setting you posted with no problem. I think it is more a question of the used graphics card and their driver.

Barton-Santello wrote on 8/31/2017, 2:55 AM
It seems VEGAS 15 possibly has an issue with Windows 10 Creator's edition which uses .NET framework 4.7. I'm sure I'm not the only users with Windows 10 Creator, so I'm wondering if anyone else has the problem.


I'm also running Win10 1703 with the same .NET setting you posted with no problem. I think it is more a question of the used graphics card and their driver.

@Peter_P @gary-rebholz I found a 'work-around' solution based on a Google search from another VEGAS users. (NOTE: there are many .Net framework not 'initializing' posts on the web from VEGAS users going back to Version 8) Anyway the temporary fix is to rename the VST plugins folders in C: Program Files & Program Files (x86). Then VEGAS 15 launches. Then go into the 'option' setting find VST tab and delete the default VST Plugin path. Then go back to windows C: drive and put the original name (VSTplugins) on the folders in the Program Files and Program Files (x86) folder. Restart VEGAS and then manually add the VSTplugin path after the programs launches. It will be those extra few steps each time I launch VEGAS until the .NET framework initialization issue for .Net 4.7 can be addressed by MAGIX/VEGAS team.

ritsmer wrote on 8/31/2017, 3:41 AM

Here Vegas 15 Pro is running without problems on Win10 1703 with .NET 4.7 (version 460798) from Creators Update.

Also Vegas 13 and Vegas 14 have got no problems after the upgrade to Win 10 1703.

Jam_One wrote on 8/31/2017, 5:12 AM

Any suggestions?

Remove everything "SeMV" from C:\Program Files\Common Files\OFX\Plugins

vegardbell wrote on 8/31/2017, 5:58 AM

Anyone know if Magix 15 suite have a newer version of "Boris 3d objects", and that this supports EPS files that are created in Illustrator CC 2017? (previous versions needed EPS files stored in an older Illustrator format)

Boabab17 wrote on 8/31/2017, 9:28 AM

After installing Vegas 15 Trial I´ve got this error, any ideas?

NickHope wrote on 8/31/2017, 9:38 AM

After installing Vegas 15 Trial I´ve got this error, any ideas?

The most common cause is this: https://www.vegascreativesoftware.info/us/forum/semw-extensions-for-vegas-pro-15--108311/

HEADMASTER wrote on 8/31/2017, 10:32 AM

I installed VEGAS Pro 15 build 177 today and after removing some plugins (sapphire and others), we started. I try the better / good view, etc ... and try the same with gpu on / off, and in the preview window I see no improvement in reproduction (at least huge ... not even small)
I tried with my GTX 770, and both on VP14 and VP15 with video + FX effects. I have the same preview (full) 3/4 fps in the start video and some in the middle, I get 50fps ... so for now, maybe the huge benefit is in rendering, maybe in the future the preview better.

Sorry my ing.

Boabab17 wrote on 8/31/2017, 10:43 AM

After installing Vegas 15 Trial I´ve got this error, any ideas?

The most common cause is this: https://www.vegascreativesoftware.info/us/forum/semw-extensions-for-vegas-pro-15--108311/

Thank you it worked !!

Peter_P wrote on 8/31/2017, 11:22 AM

I installed VEGAS Pro 15 build 177 today and after removing some plugins (sapphire and others), we started. I try the better / good view, etc ... and try the same with gpu on / off, and in the preview window I see no improvement in reproduction (at least huge ... not even small)

I think this is the best way to check the trial on the own hardware to find out how it works there. It seems to me that you better invest on new hardware ;)

Norbert wrote on 8/31/2017, 12:54 PM

Strange thing happened during editing today, the effect interfaces disappeared, I had to restart the program to see them again.

HEADMASTER wrote on 8/31/2017, 12:56 PM

I installed VEGAS Pro 15 build 177 today and after removing some plugins (sapphire and others), we started. I try the better / good view, etc ... and try the same with gpu on / off, and in the preview window I see no improvement in reproduction (at least huge ... not even small)

I think this is the best way to check the trial on the own hardware to find out how it works there. It seems to me that you better invest on new hardware ;)

I don't think so, because my gpu usage go up to 15%(no more that this), and in the premier work better...but i prefer Sony/Magix Vegas workflow!...
I have rx460 that work little better(amd gpu´s work better in Vegas that Nvidia gpu´s), but i only try use nvidia, because vegas pro 15 now support better "new nvidia gpu´s

And if you notice, on the spec of my pc, it's not that bad, until the rest of the components stay away from "gluing the piston". My i7 4770k work at 80%~ usage...only in the render go to 90%+(With CPU RENDER)

marc-s wrote on 8/31/2017, 1:25 PM

I'm using Vegas 13 and noticed no noticeable improvement in Vegas 15 demo for previewing. Gary cleary stated in an online interview that GPU preview improvements will come in a future update. Whether or not that means Vegas 16 I will wait and see as better preview is on the top of my list and one of the areas where Vegas has fallen far behind. I'm again looking at other editing options as slow preview is a real buzz kill.

Former user wrote on 8/31/2017, 3:15 PM

I've noticed in vp15 that using the (old) event pan/crop is very sluggish when its timeline synchronised compared to vp14. In fact some of the time the window only updates when I select the timeline, but moving the cursor on the timeline means the pan/crop window preview is at best playing catch up, note, not the new pan crop widget. It was never 100% in sync but definitely better than now.

Seperate form of sluggish behaviour ... If I drag and drop a sony media generator, say scrolling title, it takes a while to open, not instant, all definitely slower than vp14, same machine, similar project material that I was using just prior to installing vp15.

Aiki wrote on 8/31/2017, 4:05 PM

Finally, normal preview, AVCHD video file 1920X1080 59, 940 of a Canon XA-20 camera. Preview (Auto) 59,940, same for Full, Good and Full, Optimized (Auto) and Full.

A big improvement, Finally.
Computer (2011) I 7 990X, 12 GB, PNY Quadro 2000 video card.

We are a solidarity co-op and we work with young people in difficulty.
https://centremultimedia.ca/activites/

We may be updating for V PR 15. I have installed the trial version and tested
Begins resembling MAGIX Movie Edit Pro, you can not find,

 

Enfin, prévisionnement normal, fichier vidéo AVCHD 1920X1080 59, 940 d'une caméra Canon XA-20. prévisualisation (Auto ) 59,940, pareil pour Complet, Bonne ( Auto ) et Full, Optimisée ( Auto ) et Full. Une grosse amélioration, Enfin.
Ordinateur ( 2011 ) I 7 990X, 12 GB, carte vidéo PNY Quadro 2000.

Nous somme un coop de solidarité et nous travaillons avec les jeunes en difficutlés.
https://centremultimedia.ca/activites/

Nous allons peut-être updéter pour V PR 15. J'ai installer la version d'essaie et je testeé
Commence à ressembler à MAGIX Movie Edit Pro, vous ne trouvez pas,

fhu wrote on 8/31/2017, 4:11 PM

This is small, but I love the new shortcut icon. Simple and elevated. Nice work

AVsupport wrote on 8/31/2017, 6:01 PM

Last year's Black Friday Upgrade Special was AUD$ 199 for VP14 (AUD$299 for Suite). Now my 'Special' is AUD$335 for VP15 (AUD$483 for Suite). This is ~70% more expensive than my previous update.

Ever since the takeover, VP14 was plagued for the most times with issues, advertised and packaged with a dud antique 3rd party titler, and no decent colour correction. Apart from LUTs, I can't see any decent colour correction in VP15. And what's the go with the titler?

Downloaded DaVinci now, having a look..

my current Win10/64 system (latest drivers, water cooled) :

Intel Coffee Lake i5 Hexacore (unlocked, but not overclocked) 4.0 GHz on Z370 chipset board,

16GB (2x8GB Corsair Dual Channel DDR4-2133) XMP-3000 RAM,

Intel 600series 512GB M.2 SSD system drive running Win10/64 home automatic driver updates,

4TB 7200RPM NAS HGST data drive,

Intel HD630 iGPU - currently disabled in Bios,

nVidia GTX1060 6GB, always on latest [creator] drivers. nVidia HW acceleration enabled.

main screen 4K/50p 1ms scaled @175%, second screen 1920x1080/50p 1ms.

steve-h5836 wrote on 8/31/2017, 7:30 PM

Hello, happy to upgrade as I have good Vegas Pro plugins etc and good VegasPro skills BUT where is the 360 video support or plugin?

I do not want to goto Adobe.. 

Please advise

Kit-As-Was wrote on 8/31/2017, 8:34 PM

Meanwhile using the search bar to find a particular plug-in is as excruciatingly slow as ever. Apart from the look have yet to find any actual improvements in performance.

AVsupport wrote on 8/31/2017, 9:33 PM

..and on a personal note, I think Nvidia & Intel support should have been there already a long time ago..

my current Win10/64 system (latest drivers, water cooled) :

Intel Coffee Lake i5 Hexacore (unlocked, but not overclocked) 4.0 GHz on Z370 chipset board,

16GB (2x8GB Corsair Dual Channel DDR4-2133) XMP-3000 RAM,

Intel 600series 512GB M.2 SSD system drive running Win10/64 home automatic driver updates,

4TB 7200RPM NAS HGST data drive,

Intel HD630 iGPU - currently disabled in Bios,

nVidia GTX1060 6GB, always on latest [creator] drivers. nVidia HW acceleration enabled.

main screen 4K/50p 1ms scaled @175%, second screen 1920x1080/50p 1ms.

bigrock wrote on 8/31/2017, 11:42 PM

Wow surprised at all the negative comments. Might have to rethink any upgrade. What is the killer new feature - is there one?

Barton-Santello wrote on 8/31/2017, 11:55 PM

Wow surprised at all the negative comments. Might have to rethink any upgrade. What is the killer new feature - is there one?

@bigrock If you go to any forum for any video editing software, you see they all have bugs, performance issues, crashes, unfulfilled wishes, missing features. If you think about it, it's almost a miracle any software runs at all. Windows updating weekly, different versions. everyone's computer is built and configured different - loaded with all sorts of software and hardware. The VEGAS team is small and dedicated. I decided to upgrade because It's a community of users who want to moving forward with a platform we believe in.

Barton-Santello wrote on 9/1/2017, 12:04 AM

Hello, happy to upgrade as I have good Vegas Pro plugins etc and good VegasPro skills BUT where is the 360 video support or plugin?

I do not want to goto Adobe.. 

Please advise

@steve-h5836 Find an inexpensive piece of software that specializes in 360-editing (check if some of MAGIX's consumer software has that feature) or a 3rd party plug-in and use it when you need it. Then render-out and import into VEGAS.

Barton-Santello wrote on 9/1/2017, 12:43 AM

Downloaded DaVinci now, having a look..

@AVsupport  I have a new project - restoring a silent era film. My main editor is Magix Video ProX, but it doesn't support the archival quality DPX digital intermediate video format of my source material. I also use VEGAS PRO. However, I did try DaVinci Resolve and find it a sleek program with may features, but i finally decided to edit this current project on VEGAS PRO 15. Resolve felt more like an 'effects' and 'grading' application - although its a full-editor also. I'll keep Resolve for specific tasks, but when decision time came, I just felt more comfortable with a traditional nuts-and-bolts editor. Because in the end, it's about the mechanics of assembling a film.