VEGAS Pro 18 Update 2 (Build 373) - General Discussion

Bri-Hageman wrote on 10/30/2020, 10:54 AM

Dear Community,

We have just released the second update for VEGAS Pro 18. Please give us your feedback in this thread.

If you already have an earlier build of VEGAS Pro 18,  there is no need to uninstall it, build 373 will overwrite your installation and retain your settings. Keep in mind that your computer will need to be online for activation after the update.

For more information, please refer to our official announcement with patch notes.

I hope you have a great rest of your week.

Sincerely,

Bri

Comments

alifftudm95 wrote on 10/30/2020, 11:28 AM

Finally the render box dialog appeared when I exporting the video.

But my CPU and Memory usage is N/A.

PC DEKSTOP

CPU: Ryzen 9 5900x

GPU: RTX2060 6GB

RAM: 64GB 3200MHZ

Storage:

C DRIVE NVME M.2 1TB SSD GEN 4

D DRIVE NVME M.2 2TB SSD GEN 4

E DRIVE SATA SSD 2TB

F DRIVE SATA SSD 2TB

G DRIVE HDD 1TB

Monitor: BenQ PD2700U 4K HDR

 

 

 

andyrpsmith wrote on 10/30/2020, 11:39 AM

Looking good, no issues so far.

andyrpsmith wrote on 10/30/2020, 11:42 AM

Finally the render box dialog appeared when I exporting the video.

But my CPU and Memory usage is N/A.

No problem here, all working correctly. what template are you using?

VEGASDerek wrote on 10/30/2020, 12:00 PM

Finally the render box dialog appeared when I exporting the video.

But my CPU and Memory usage is N/A.

The reason it was not appearing originally was due to the fact that your system was not properly reporting these statistics. We have worked around that so the window will display, but those statistics are still not available.

Howard-Vigorita wrote on 10/30/2020, 12:01 PM

Transparency for the Picture-in-picture plugin now works as expected on all AMD GPUs

That fixed the problem I was seeing on my system with pip on an AMD 5700xt (little Navi)

The update also fixed another problem I just noticed the other day also only on the 5700xt: the new for v18 Brightness/Contrast auto-mode was setting brightness to -1 after analysis. After the update it now works perfectly as it already did on my Radeon VII system.

Cameras: Z-Cam E2 w/Canon EF turbo mount, Canon XF605 & XF305, JVC GV-LS2, Canon 6D w/L-glass line.
Laptop: Dell XPS15-9570; i7-8750h 32gb (igpu Intel UHD-630 {.8935} & Nvidia GTX-1050Ti {512.96}) Win11
Road: Intel NUC8 i7-8809g 32gb (igpu AMD VegaM 4gb {21.8.2 [Mod]} & integrated Intel HD630 {.9415}) Win11
Workstation: i9-11900k 64gb (Sapphire ToxicLC 6900xt 16 gb {Adrenalin 22.5.1 } & Intel UHD750 {.1994} ) Win11
Workstation: i9-9900k 32 gb (Sapphire AMD Radeon VII 16gb {22.5.1} & integrated Intel UHD630 {.1994}) Win10

Workstation2: XeonE5-1650v4 128 gb (Sapphire Nitro+ Vega64 8gb {22.5.1} & Nvidia GTX-1660 8gb {512.96}) Win10
Workstation3: i7-980X 24gb (Sapphire Nitro+ RX580 8gb {21.q3}) Win10
currently active Vegas 17.455, Vegas 18.527, Vegas 19.643.

Red Car & Pip Benchmarks: https://drive.google.com/drive/folders/1TK2lyFZSlzU9JQ8xO1mvoj-zl9tyj2lc?usp=sharing
Benchmark Tables: RoundUp21 , RoundUp2020, and earlier
(ffMetrics by fifonik) Encoder Quality Tables by me: http://www.rtpress.com/ffmetrics.htm
LutP utility to create OpenFX xml preset files for the Vegas LUT fx in Vegas 17, 18, & 19.

 

Paul-Fierlinger wrote on 10/30/2020, 12:09 PM

This update isn't easy to download and open. First, it came to me via Vegas when I was working on it. After downloading for a long time it disappeared when I clicked on Install now, after which the download utility vanished without a trace. After doing this 3x I came her online and downloaded but when I attempted to open the exe I got another runaround from Microsoft which made me first download an app for opening updates. Now I'm back to where I had started, in Vegas which is again, for the forth time downloading the update. I can already guess how this is going to end, just like the previous 3 failures. It used to be so simple, so straightforward, so predictable...sigh.

alifftudm95 wrote on 10/30/2020, 12:46 PM

Finally the render box dialog appeared when I exporting the video.

But my CPU and Memory usage is N/A.

No problem here, all working correctly. what template are you using?

using Magix AVC template, but regardless what template I pick, it will display N/A

PC DEKSTOP

CPU: Ryzen 9 5900x

GPU: RTX2060 6GB

RAM: 64GB 3200MHZ

Storage:

C DRIVE NVME M.2 1TB SSD GEN 4

D DRIVE NVME M.2 2TB SSD GEN 4

E DRIVE SATA SSD 2TB

F DRIVE SATA SSD 2TB

G DRIVE HDD 1TB

Monitor: BenQ PD2700U 4K HDR

 

 

 

alifftudm95 wrote on 10/30/2020, 12:47 PM

Finally the render box dialog appeared when I exporting the video.

But my CPU and Memory usage is N/A.

The reason it was not appearing originally was due to the fact that your system was not properly reporting these statistics. We have worked around that so the window will display, but those statistics are still not available.

Yea, VEGAS Viola told me that before, something to do with my net frame work idk

PC DEKSTOP

CPU: Ryzen 9 5900x

GPU: RTX2060 6GB

RAM: 64GB 3200MHZ

Storage:

C DRIVE NVME M.2 1TB SSD GEN 4

D DRIVE NVME M.2 2TB SSD GEN 4

E DRIVE SATA SSD 2TB

F DRIVE SATA SSD 2TB

G DRIVE HDD 1TB

Monitor: BenQ PD2700U 4K HDR

 

 

 

Illusion wrote on 10/30/2020, 1:06 PM

Just installed the update. As for the previous update, I still cannot see my media generator tab and I cannot enable it from the Window menu. I was able to see it only in the first release of VP18.

Stephen-Shelton wrote on 10/30/2020, 1:15 PM

Surprise, surprise, it seems to have fixed naff all for me ...it hung and crashed within 5 mins of using the new patch. It seems to hate it if you dare move/drag the cursor in the event pan/crop window when it has anything (effects etc) to think about. Very disappointed so far as hoped for a piece of software that did as advertised ...'powerful' was a word Magix like to brand about. And before the admin ban me, or tell me off again, for making a comment to the negative, 'telling a story' or whatever, this comments thread was linked to in the update post and asked for experiences (mine was disappointed and annoyed) and I have highlighted where it crashed. The frustration is that this didn't happen to me in V17

andyrpsmith wrote on 10/30/2020, 1:21 PM

This update isn't easy to download and open. First, it came to me via Vegas when I was working on it. After downloading for a long time it disappeared when I clicked on Install now, after which the download utility vanished without a trace. After doing this 3x I came her online and downloaded but when I attempted to open the exe I got another runaround from Microsoft which made me first download an app for opening updates. Now I'm back to where I had started, in Vegas which is again, for the forth time downloading the update. I can already guess how this is going to end, just like the previous 3 failures. It used to be so simple, so straightforward, so predictable...sigh.

It took quite a time to download but it did work fine after the download finished within Vegas.

j-v wrote on 10/30/2020, 1:21 PM

@Illusion

Did you also selected this one?

Last changed by j-v on 10/30/2020, 1:23 PM, changed a total of 1 times.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 512.96 Studiodriver and Intel GPU
driver 30.0.101.1994
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEML DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

Illusion wrote on 10/30/2020, 1:29 PM

@Illusion

Did you also selected this one?

Yes, this is what I meant for Window menu. Media generator is not ticked and I whatever I click on it, it never show up.

My only alternative is to dock the Plug-in manager.

j-v wrote on 10/30/2020, 1:35 PM

My only alternative is to dock the Plug-in manager.

What has Video FX to do with the Media Generators?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 512.96 Studiodriver and Intel GPU
driver 30.0.101.1994
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEML DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

sonicvision wrote on 10/30/2020, 1:44 PM

@Magix the download process within Vegas Pro is horrible. Spend an hour downloading, select one of the two options (as not sure which is better) and close program. Nothing happens. Open program, no change, other than notification of update available to download. Magix needs to fix this or make the specify proper steps as to not have any installer after all that ... full waste of time! Very frustrating. How about just point users to the download link if you can't make this process work?

Illusion wrote on 10/30/2020, 1:45 PM

My only alternative is to dock the Plug-in manager.

What has Video FX to do with the Media Generators?

It is an alternative to the Media Generator tab, it allows me to drag and drop a media generator to the timeline. Otherwise I can only insert generated media using the right-click menu.

It was discussed here: https://www.vegascreativesoftware.info/us/forum/installed-vegas-pro-18-and-the-fx-generator-and-transition-tabs-gone--124211/

I did a reset of Vegas, full re-install and even a Windows 10 re-install from scratch when I had the problem with build 334. Nothing corrected it. I had hope with this update...

Last changed by Illusion on 10/30/2020, 1:50 PM, changed a total of 1 times.

  • ASUS ROG Strix X570-E
  • Ryzen 9 3900x 12-core
  • 64GB RAM (2x32GB)
  • Nvidia RTX 2070 8GDDR6
  • 2x 1TB WD Black NVMe M.2 (1 for OS/Prog, 1 for Media)
  • 1x 10TB EXOS enterprise drive for local cache
  • Win 11 Pro
johnnyxw wrote on 10/30/2020, 2:57 PM

I had the same problem, can't install while the program is running.

wiel-gulpen wrote on 10/30/2020, 6:10 PM

My QSV-templates/preset in Magix AVC/AAC MP4 render format are still missing. See my separate post.

Last changed by wiel-gulpen on 10/30/2020, 6:11 PM, changed a total of 1 times.

Camera: Sony AX53, Panasonic GH5L, Hero 3, Zoom H2n, software Vegas Pro 16 and 18 Suite, several Boris FX Continuum units 2020.5, Mercalli 5, Pinnacle Studio 22 Ult, IMGBurn, VdG 12, Blufftitler 15, Paintshop Pro 2018, Aquasoft Diashow 11. PC: Asus ROG Strix 390-E mobo, 9900K, 32Gb.intern, Asus Strix 2060S graphics, 2 M2 SSD,1 SATA SSD en 2 SATA HD.

yi-h wrote on 10/30/2020, 8:39 PM

>Transparency for the Picture-in-picture plugin >now works as expected on all AMD GPUs

 

That's great.

However, this is an issue that was already reported in VP17
Can you improve on VP17?

3d87c4 wrote on 10/30/2020, 10:32 PM

Is there a direct download link...the one in the announcement post doesn't get me anywhere.

PickfordPhotography wrote on 10/31/2020, 2:10 AM

Link doesnt seem to work - have you another?

Former user wrote on 10/31/2020, 2:40 AM

http://dl-nl04.magix.net//2020/VEGASPro18/Update/VEGAS_Pro_18.0.0.373_DE-EN-FR-ES.exe

They may have some security thing where my IP is allowed because I went through their original link, but you didn't? Not sure

 

walter-i. wrote on 10/31/2020, 3:48 AM

Downloadlink

https://www.vegascreativesoftware.info/us/forum/vegas-pro-18-update-2-build-373--124912/

Scroll down