VEGAS Pro 18 Update 2 (Build 373) - General Discussion

Comments

Paul-Fierlinger wrote on 11/2/2020, 8:05 AM

Just discovered that Sound Forge14 also has an update. This is like peanut butter & jelly!

3d87c4 wrote on 11/2/2020, 9:43 AM

Regarding the download issue (I am downloading it now, BTW):

The install from within Vegas worked fine, but it doesn't tell you where the install file is saved. I want the download file itself so I will have a copy if I need to re-install it or install it on a new PC.

walter-i. wrote on 11/2/2020, 10:24 AM

Regarding the download issue (I am downloading it now, BTW):

The install from within Vegas worked fine, but it doesn't tell you where the install file is saved. I want the download file itself so I will have a copy if I need to re-install it or install it on a new PC.

@3d87c4

Then you have to take the direct link. (scroll all the way down)
https://www.vegascreativesoftware.info/us/forum/vegas-pro-18-update-2-build-373--124912/

vkmast wrote on 11/2/2020, 10:46 AM

@walter-i. is correct. The file downloaded from within the software went to e.g. here C:\Users\username\AppData\Local\Movie Studio\17.0 and "VMSUpdate.exe" did not stay there after I installed it a bit later.

walter-i. wrote on 11/2/2020, 1:35 PM

Just discovered that Sound Forge14 also has an update. This is like peanut butter & jelly!

Can someone say what has improved with the update to Soundforge 14?
I only found one entry that this is an "important" update, but no further information.

3d87c4 wrote on 11/2/2020, 1:48 PM

Regarding the download issue (I am downloading it now, BTW):

The install from within Vegas worked fine, but it doesn't tell you where the install file is saved. I want the download file itself so I will have a copy if I need to re-install it or install it on a new PC.

@3d87c4

Then you have to take the direct link. (scroll all the way down)
https://www.vegascreativesoftware.info/us/forum/vegas-pro-18-update-2-build-373--124912/

That's what I originally tried, but the link doesn't work (apparently a Chrome problem). I was able to find a way to get the direct link posted by NickHope to work, though.

I guess the real point of the post quoted above is to request an option to save the installation file if/when updating directly from Vegas.

vkmast wrote on 11/2/2020, 2:01 PM

@walter-i. as you probably know, the "official" Sound Forge forum is on the MAGIX products forum.

https://www.magix.info/us/audio-forum/sound-forge-pc/ or https://www.magix.info/de/audio-forum/sound-forge-pc/

You may get more response there.

walter-i. wrote on 11/2/2020, 2:38 PM

Sorry, I was off topic.
Thanks @vkmast - yes, I know the forum - I only thought because it came up here .....
I'll ask the question there.

NoelR wrote on 11/2/2020, 7:15 PM

After update, Vegas Pro 18 can not read audio from VOB files.

Garrett-H wrote on 11/2/2020, 8:45 PM

Help,

 

With the new build 373 i am no longer able to load 4k .mov files. When i try to import Vegas crashes. I did not have any any issues on the previous build

Probably should start a new thread if you want help. What kind of .mov file? It's a container from everything from h.264 to ProRes to basically defunct formats.

Do you have enable legacy Quicktime enabled in prefs? You could try it.

I do have legacy quicktime enabled. All prores formats fail to load and crash my PC. I did a clean install for windows with all updates and reinstalled Vegas.

RogerS wrote on 11/2/2020, 8:58 PM

@Garrett-H What is a "ProRes" format? Mov is not the same as ProRes. You should start a new thread and include MediaInfo for the exact file types you are using. There are many many many types of .mov.

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700 with Intel 630 iGPU (driver 30.0.101.1994), dual internal SSD (256GB; 1TB), Windows 10 64 bit

Vegas 19.550
Vegas 20.139

wiel-gulpen wrote on 11/3/2020, 4:10 AM

This update makes displaying the info about the 'Driver updates' very, very quick.

After the previous update Vegas Pro was very sluggish (minute or more) in displaying that driverinfo!!

Last changed by wiel-gulpen on 11/3/2020, 4:23 AM, changed a total of 1 times.

Camera: Sony AX53, Panasonic GH5L, Hero 3, Zoom H2n, software Vegas Pro 16 and 18 Suite, several Boris FX Continuum units 2020.5, Mercalli 5, Pinnacle Studio 22 Ult, IMGBurn, VdG 12, Blufftitler 15, Paintshop Pro 2018, Aquasoft Diashow 11. PC: Asus ROG Strix 390-E mobo, 9900K, 32Gb.intern, Asus Strix 2060S graphics, 2 M2 SSD,1 SATA SSD en 2 SATA HD.

Lukasz wrote on 11/3/2020, 6:36 AM

Does anyone have a direct link to the previous version of bulid 334? The current version is a disaster.

vkmast wrote on 11/3/2020, 7:08 AM

@Lukasz currently the links on the forum tell you it's "no longer available". You may need to Ask Support.

David Johns wrote on 11/3/2020, 12:33 PM

Just adding my experience of VP18 (all builds including the latest):-

I still get a red line drawn down the left hand side of the preview window, whether "GPU acceleration of video processing" is on or off. I have the latest graphics drivers.

Speaking of drivers, the "download latest driver" takes ages to work out if there's a new one. It's quicker for me to go to NVidia and search manually.

Most crucially, I cannot edit 4K/25 XAVC-S files natively; Vegas will crash after every few edits (split / drag etc of clips). The only way to edit a 4K project is to make proxies and use them - NOT because of playback performance but because not using proxies leads to Vegas freezing with the grey freezing fog of doom. This seems to be related to the much-reported bug with Auto Ripple because it's nearly always after I rippled something that it crashes (though not always)

Preview playback is still very poor even with proxies, I have to use Draft-Full to get 25fps and this is on a i7-8750H laptop with 16GB RAM / GTX1060/6GB.

The rendering progress bar is now too small for me to see across the room, having left the laptop running while I go for a cup of tea.

On the upside, I like the new Favourites folder and the Event handles are very useful.

Sigh.

David

alifftudm95 wrote on 11/4/2020, 5:38 AM

Picture & Picture got some glitch/bug

https://www.vegascreativesoftware.info/us/forum/vegas-pro-18-b373-picture-in-picture-can-t-be-animate-glitch--124998/

PC DEKSTOP

CPU: Ryzen 9 5900x

GPU: RTX2060 6GB

RAM: 64GB 3200MHZ

Storage:

C DRIVE NVME M.2 1TB SSD GEN 4

D DRIVE NVME M.2 2TB SSD GEN 4

E DRIVE SATA SSD 2TB

F DRIVE SATA SSD 2TB

G DRIVE HDD 1TB

Monitor: BenQ PD2700U 4K HDR

 

 

 

james-ollick wrote on 11/4/2020, 9:01 PM

Just installed the update. As for the previous update, I still cannot see my media generator tab and I cannot enable it from the Window menu. I was able to see it only in the first release of VP18.

Same issue here, I cannot see the Media Generator tab. Tried uninstalling VP18, running as Admin, etc.

 

Home built PC - Corsair case, ASUS ROG Maximus XI Code motherboard, i9 9900k, 64GB Corsair Vengeance RGB DDR4 DRAM 3200MHz,  Sapphire Nitro+ Radeon RX 580 graphics card, Corsair 1000 watt power supply. Windows 11.

VP 19, BCC 2022 Continuum Complete, Titler Pro v7.

opitersky wrote on 11/5/2020, 2:47 AM

Hi, I am writing with google translator. Sorry. Problem - if you hide the "toolbar" then the tools on the timeline stop showing their enable status when using hotkeys ...😕

Thanks.

David-Fairweather wrote on 11/6/2020, 9:55 AM

Well this update has really broken an edit I was working on. When I try to load it the audio stream is missing from a number of clips. The error dialog says the stream has changed enough that the media stream properties from the project file could not be applied. Of course all these clip load perfectly into V17 but as I can't open my project in an older version I am currently stuffed and will have to start again in V17 until this is fixed. Not impressed!!!

Does anyone have a direct link to the original version of V18 as that did work and then at least I can export my project so far?

vkmast wrote on 11/6/2020, 10:46 AM

See if the link here is still available https://www.vegascreativesoftware.info/us/forum/release-vegas-pro-18-vegas-post-suite--122738/ (Try using another browser if Chrome does not download these.)

@David-Fairweather

ERT wrote on 11/8/2020, 2:05 PM

I finished a 40 minutes video project with the last version. Here is my feedback:

  • No download problems
  • Vegas Pro runs very stable, no crashes.
  • Loading time of projects is ok
  • Video preview performance could be better. Edit 1080p material (mp4) with 2-3 video tracks, LUTs and 2-3 audio tracks. No smooth video preview with the Preview/Auto setting (GPU acceleration is enabled)
  • Moving events in the timeline, especially audio tracks, sometimes hangs, does not run smoothly
  • Render performance could be better. GPU is not used very much during rendering. Usage below 15%.
  • Regularly the problem that color correction settings are not active for single video events, and are only reactivated after changing the color curves

 

VEGAS 17.452 // VEGAS 18.482

Computer:

i9 -9900KF @3,6 GHz // MSI MPG 7390 Gaming Plus // 32 GB Crucial Ballistix // Windows 10 64Bit (SSD M.2 PCIe) // Videoedit on SSD M.2 PCIe Kingston // NVidia GeForce GTX 1660 Ti (Studio Driver 471.68)

Camera: Sony A7 III // Sony A6500 // Canon XA20 | Audio: Zoom H4 // RODE Wireless Go II // Roland R05

Robert-Higgins wrote on 11/8/2020, 2:21 PM

I installed build 373 (a couple of times). Still having problems, bugs etc. Can't use the program, still reverting to v.17. How can I create logs that I can send to you guys when bugs occur? When the program encounters a bug or freezes a pop-up notice comes up telling me to send the report to you guys, which I do, but I never get any response from you guys. I'm not trying to be a jerk, I really am committed to using Vegas Pro, but, I just can't use this version of the program.

j-v wrote on 11/8/2020, 2:40 PM

If you click on the Info's off the error reports< you can read and provide here by the upload link that info.
Further: reïnstalling does not help you much, you have to do a full reset following this Link exactly and not change some in the settings of Vegas 18 after you did that: https://www.vegascreativesoftware.info/us/forum/faq-how-can-i-reset-vegas-pro-to-default-settings--104646/

Last changed by j-v on 11/9/2020, 4:14 AM, changed a total of 1 times.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19, 20 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 517.40 Studiodriver and Intel GPU
driver 31.0.101.2111
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

Lukasz wrote on 11/9/2020, 3:44 AM

VEGAS Pro 18 Update 2 (Build 373) is the best patch release for me. Smooth picture much less failure. Only what that could improve the stabilization. It works much worse on the HXR-NX200 and the alpha 6400

Even the preview windows, when I set up for myself, quite often, after closing or some error, return to their original settings.