VEGAS Pro 18 Update 2 (Build 373) - General Discussion

Comments

walter-i. wrote on 10/31/2020, 3:55 AM

For me, the extended storage functions that I had previously set (backup copy interval 3 minutes and 1 x daily) were deleted by installing Build 373.

j-v wrote on 10/31/2020, 4:41 AM

Link doesnt seem to work - have you another?

I saw the same, also clicking again gave no reaction. Than I selected the text of that link, copied it and paste it on a new tab in my browser and than it was followed.
Don't know if it is a Google Chrome thing because I saw the same in Edge.

Last changed by j-v on 10/31/2020, 4:42 AM, changed a total of 1 times.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 21H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti, Intel HD graphics 630
Laptop  :Asus EVO37T, W11 home version 21H2, CPU i7-10875H, 16 GB RAM, Intel UHD Graphics + NVIDIA GeForce RTX 2070. VP 19, 20 and VMS PL 17 are installed, all latest builds, Nvidia GPU driver version 517.40 Studiodriver and Intel GPU
driver 31.0.101.2111
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR !!!

Older Dutch tutorials of 3POINT and me: https://vimeo.com/vegasvideoforum

JN- wrote on 10/31/2020, 8:11 AM

My QSV-templates/preset in Magix AVC/AAC MP4 render format are still missing. See my separate post.

@wiel-gulpen I just checked this issue out with b373, was there, then gone in previous builds. It's now back, for the moment. I changed back my HW Acc and I/O to Nvidia, QSV is still ok and holding as render option in Magix AVC, on my PC.

---------------------------------------------

VFR2CFR, Variable frame rate to Constant frame rate link to zip here.

Copies Video Converts Audio to AAC, link to zip here.

Convert 2 Lossless, link to ZIP here.

Convert Odd 2 Even (frame size), link to ZIP here

Benchmarking Continued thread + link to zip here

Codec Render Quality tables zip

---------------------------------------------

PC ... Corsair case, own build ...

CPU .. i9 9900K, iGpu UHD 630

Memory .. 32GB DDR4

Graphics card .. MSI RTX 2080 ti

Graphics driver .. latest studio

PSU .. Corsair 850i

Mboard .. Asus Z390 Code

 

Laptop… XMG

i9-11900k, iGpu n/a

Memory 64GB DDR4

Graphics card … Laptop RTX 3080

pierre-k wrote on 10/31/2020, 12:40 PM

With a complex project, this version is very slow.
Responses to the change of the playing head and the shift of events are very long.

Do you have the same problems?

justin-w wrote on 10/31/2020, 1:13 PM

Has not helped a thing. VP18 has been constant crashes from day 1. I've tried everything to fix it, just would like a refund at this point. See my other posts if you really want the details. I'm not writing everything here again. Installed this update and couldn't even preview a full 3 min video without a crash. So tired of this.

pierre-k wrote on 10/31/2020, 1:22 PM

The GPU visibility issue in the I / O tab is still not resolved.

https://www.vegascreativesoftware.info/us/forum/vegas-18-373-no-longer-supports-gtx970-cards--124935/

Dr Zen wrote on 10/31/2020, 7:46 PM

*UPDATE POSTED IN NEW MESSAGE BELOW*
Ignore everything I said in this message!

There appears to be a Magix Server problem at this very moment.
All download links for every version of Vegas Pro and Vegas Movie Studio ever published on this forum, are not working right now.
However, program update IS working through update windows inside of Vegas Pro and Vegas Movie Studio.

Dr Zen wrote on 10/31/2020, 9:52 PM

There appears to be a Magix Server problem at this very moment.
All download links for every version of Vegas Pro and Vegas Movie Studio ever published on this forum, are not working right now.
However, program update IS working through update windows inside of Vegas Pro and Vegas Movie Studio.

Now I get it.
Google Chrome is now blocking any download links that are .exe files and is not issuing any warnings, which is bound to create a lot of confusion, considering Chrome is the No.1 most used browser.
I wonder when that change was made to Google Chrome??? It must have been very recent!

I just tested Chrome, Firefox, new Microsoft Edge and Opera web browsers.
@Bri-Hageman needs to add a notation to the official download links, so that Chrome users know it won't work.

Google Chrome is now blocking any download links that are .exe files and is not issuing any warnings, which is bound to create a lot of confusion, considering Chrome is the No.1 most used browser.

Firefox downloads OK with now warnings.

new Microsoft Edge downloads after you approve a warning message.

Opera downloads OK with no warnings.

set wrote on 11/1/2020, 4:31 AM

For Google Chrome, someone says you need to manually copy-paste the download link.

 

Edit: confirmed - just tested - can work by this way

Last changed by set on 11/1/2020, 4:33 AM, changed a total of 2 times.

Setiawan Kartawidjaja
Bandung, West Java, Indonesia (UTC+7 Time Area)

Personal FB | Personal IG | Personal YT Channel
Chungs Video FB | Chungs Video IG | Chungs Video YT Channel
Personal Portfolios YouTube Playlist
Pond5 page: My Stock Footage of Bandung city

 

System 5-2021:
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz
Video Card1: Intel UHD Graphics 630 (Driver 31.0.101.2111)
Video Card2: AMD Radeon RX470 4GB VRAM (Driver Version 22.Q3.Oct / 31.0.12026.3)
RAM: 32.0 GB
OS: Windows 10 Pro Version 21H2 OS Build 19044.1586
Drive OS: SSD 240GB
Drive Working: NVMe 1TB
Drive Storage: 4TB+2TB

 

System 2-2018:
ASUS ROG Strix Hero II GL504GM Gaming Laptop
Processor: Intel(R) Core(TM) i7 8750H CPU @2.20GHz 2.21 GHz
Video Card 1: Intel(R) UHD Graphics 630 (Driver 31.0.101.2111)
Video Card 2: NVIDIA GeForce GTX 1060 6GB GDDR5 VRAM (Driver Version 517.40)
RAM: 16GB
OS: Win10 Home 64-bit Version 20H2 OS Build 19042.1415
Storage: M.2 NVMe PCIe 256GB SSD & 2.5" 5400rpm 1TB SSHD

 

* I don't work for VEGAS Creative Software Team. I'm just Voluntary Moderator in this forum.

vkmast wrote on 11/1/2020, 4:50 AM

Dr Zen wrote

I wonder when that change was made to Google Chrome??? It must have been very recent!

I remember seeing first reports about the Chrome issue a month ago in this discussion https://www.vegascreativesoftware.info/us/forum/upgrading-to-vegas-pro-18-download-never-starts--124303/

@set yes, that seems to work. My understanding is that admins are working to fix this issue.

Phil_P wrote on 11/1/2020, 5:43 AM

Not a great start for me either. Rendering a simple 2 track 8 second video with no effects except a cookie cutter. Immediate hang followed by crash. (Crash dump sent to support).

(Rendering Intermediate).

I'm not asking for help here. Just pointing out what happened.

Second attempt with exact same settings worked fine.

Phil_P wrote on 11/1/2020, 6:37 AM

Oh dear. More crashes just doing some simple work in pan & crop. Plus a few key frames. Real basic stuff. No effects and no audio. It is looking like a roll-back for me...

In case anyone is interested. 3 tracks video only. Mask on 1 track. Pan and crop with key frames on 2 other tracks.

Play back.

After 2 minutes of playback... Crash. Repeated 5 times in a row whilst of course trying to work to a deadline.

This job should have taken me 30 minutes. I'm now on my fourth hour.

Phil_P wrote on 11/1/2020, 7:00 AM

Another crash while rendering intermediate, (to try and stop the crashes above). I will not post any more because I know this is going to annoy people. (The same people who never have issues - or at least never mention them). And it is only a matter of time before I get told my machine or my workflow is at fault.

Final thing I have to say is that every single other application I use has no issues like this. I do some very intense audio work. My machine is beautifully maintained and super stable. Once again, this feels like a great big grapefruit in the face.

pierre-k wrote on 11/1/2020, 7:33 AM

To see how slow New Vegas is when working on a complex project:

AlesCZ wrote on 11/1/2020, 8:11 AM

Thank you for another great update! I have one question, now Levels (Computer RGB to Studio) no longer need to be applied to the master before rendering? Now Levels looks correct even without this old trick :)

Vincent-Frisina wrote on 11/1/2020, 10:00 AM

After installing the latest update, importing media causes Vegas to crash. Does anyone know why or have a fix?

Paul-Fierlinger wrote on 11/1/2020, 11:49 AM

I lost top view of my video preview window. In help it says to RMB in the window and select... but RMB inside the window does nothing. Frustrated over such a simple disappearance.

HMMM.... I tested the help instructions in Vegas 17 and everything works as stated but not in V18. A bug? I did experience prior to the disappearance of the Video Preview window's toolbar a minor crash caused by attempting to move down an event using numbers key2. After that crash the disappearance of the tool bar...

RogerS wrote on 11/1/2020, 6:15 PM

Thank you for another great update! I have one question, now Levels (Computer RGB to Studio) no longer need to be applied to the master before rendering? Now Levels looks correct even without this old trick :)

If your project was made with the 8-bit full range mode, yes there is no need to do this. If you are in 8-bit video (legacy mode) you still need to.

Jim-Mickol wrote on 11/1/2020, 6:57 PM

I have a VP18 (Build 373) project that has a reproduceable freeze/crash problem when I use Pan/Crop to move a simple JPEG photo. This is a real problem for us as we have a deadline to deliver program content to Discovery Networks. What's the best way to get someone's attention to fix this. I'm disappointed in the QA that's done with these releases.

Garrett-H wrote on 11/1/2020, 7:58 PM

Help,

 

With the new build 373 i am no longer able to load 4k .mov files. When i try to import Vegas crashes. I did not have any any issues on the previous build

Rick-Stewart wrote on 11/2/2020, 12:02 AM

Vegas Pro 18 was working fine until I did the update. Now it freezes during render.

I have tried Sony AVC/MVC and also Magix AVC AAC mp4. Both Formats I selected "internet 1080-30p".

I have 32 G Ram. NVIDIA RTX 2060. AMD Ryzen 3700 8-core. I am rendering on a SSD internal drive.

I tried with "enable multi-core rendering for playback" on True and then on False. Still hangs during render.

I tried with "disable multi-core rendering" on True and then on False. Still hangs during render.

I have Dynamic RAM preview at 50% of my ram (16g out of 31,693 MB available)

I tried with maximum rendering threads at 32....then at 16. Still hangs during render.

I tried with GPU acceleration set to my NVIDIA 2060...then tried with it off. Still hangs during render.

Here is the error report:

Extra Information
   File:                C:\Users\Rick\AppData\Local\VEGAS Pro\18.0\dx_video_grovel_x64.log
   File:                C:\Users\Rick\AppData\Local\VEGAS Pro\18.0\svfx_video_grovel_x64.log
   File:                C:\Users\Rick\AppData\Local\VEGAS Pro\18.0\svfx_Ofx1_1_plugin_x64-'de.magix_StyleTransfer' (0, Multiple Contexts).log
   File:                C:\Users\Rick\AppData\Local\VEGAS Pro\18.0\svfx_Ofx1_1_plugin_x64-'de.magix_StyleTransfer' (0, Filter).log
   File:                C:\Users\Rick\AppData\Local\VEGAS Pro\18.0\svfx_Ofx1_1_plugin_x64-'de.magix_Colorization' (1, Multiple Contexts).log
   File:                C:\Users\Rick\AppData\Local\VEGAS Pro\18.0\svfx_Ofx1_1_plugin_x64-'de.magix_Colorization' (1, Filter).log
   File:                C:\Users\Rick\AppData\Local\VEGAS Pro\18.0\ocio_x64.log
   File:                C:\Users\Rick\AppData\Local\VEGAS Pro\18.0\dx_grovel_x64.log
   File:                C:\Users\Rick\AppData\Local\VEGAS Pro\18.0\gpu_video_x64.log

Problem Description
   Application Name:    VEGAS Pro
   Application Version: Version 18.0 (Build 373)

Fault Process Details
   Process Path:        C:\Program Files\VEGAS\VEGAS Pro 18.0\vegas180.exe
   Process Version:     Version 18.0 (Build 373)
   Process Description: VEGAS Pro
   Process Image Date:  2020-10-27 (Tue Oct 27) 04:36:20
 

RogerS wrote on 11/2/2020, 12:55 AM

Help,

 

With the new build 373 i am no longer able to load 4k .mov files. When i try to import Vegas crashes. I did not have any any issues on the previous build

Probably should start a new thread if you want help. What kind of .mov file? It's a container from everything from h.264 to ProRes to basically defunct formats.

Do you have enable legacy Quicktime enabled in prefs? You could try it.

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700 with Intel 630 iGPU (driver 30.0.101.1994), dual internal SSD (256GB; 1TB), Windows 10 64 bit

Vegas 19.550
Vegas 20.139

Phil_P wrote on 11/2/2020, 6:55 AM

I have a VP18 (Build 373) project that has a reproduceable freeze/crash problem when I use Pan/Crop to move a simple JPEG photo. This is a real problem for us as we have a deadline to deliver program content to Discovery Networks. What's the best way to get someone's attention to fix this. I'm disappointed in the QA that's done with these releases.

Exact same issue I had yesterday. Moving a photo or moving a simple video (using pan/crop) with no other effects. I ended up rendering (Intermediate) every single small part and then creating a new project for each one. This was also problematic as rendering intermediate was causing a crash too.

I'll be honest, I am afraid to continue work today...

Last reproducible crash I had, took me weeks to get anyone to acknowledge it but eventually there were some very helpful people here. the crash remains unaddressed though.

If I come across anything to assist on this one I will post back to you.