VEGAS Pro 20 Build 403 General Thread

Comments

Reyfox wrote on 5/9/2023, 4:24 AM

For me, I find that clicking on the blue part of the clip easier. But that's me. But I can see having the ability to click anywhere on the clip and being able to drag it to the timeline.

andyrpsmith wrote on 5/9/2023, 6:29 AM

I wonder why it has been changed, took me a while to realize it. The trouble is that when a clip is not selected in the media folder there is no blue frame around it so you left click on the clip but it won't drag as the mouse pointer is in the main video frame.

(Intel 3rd gen i5@4.1GHz, 32GB RAM, SSD, 1080Ti GPU, Windows 10) Not now used with Vegas.

13th gen i913900K - water cooled, 96GB RAM, 4TB M2 drive, 4TB games SSD, 2TB video SSD, GPU RTX 4080 Super, Windows 11 pro

Wolfgang S. wrote on 5/9/2023, 8:01 AM

I have a question about the new features added:

  • Select a device for RAW processing 
  • RAW processing with CUDA 

Could there be more info on what the benefit is? I know you can set it in the preference file-IO, but what are the consequences choosing NVIDEA CUDA vs OpenCL on NVIDEA?

I presume OpenCL on Nvidea also uses CUDA under the hood. So does it increase speed at timeline editing using RAW by skipping OpenCL front?

Does it affect rendering with speed increase or quality loss?

An in depth description of the benefits or caveats from the developers would be appreciated. As much as I like to benchmark, a little more info or background on the new feature would help to choose and rule out wrong assumptions and expectations.


@bitman

as far as I have seen, the device for raw processing seems to support the playback behavior of raw footage at least. So, it seems to increase the decoding step, what could also help for encoding (but I have not tested that with and without those settings, comparing the time for rendering).

That playback improvement seems to work nice so far - AS LONG as you do not use an nvidia card for BRAW. There is still the limitation that BRAW clips will be shown in black are are not decoded in a good way, if you have more then 10-30 clips in the project.

So, if you wish to edit BRAW footage, what you could do with your processor  i9-13900K is to set it to the i-GPU. What you can do is to compare the playback of the footage with and without an support by the i-GPU, in terms of fps.

If the performance is better with OpenCl or NVDEC - well, I do not know, since I use BRAW only what does not work with nvidia really.

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K/6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor. Blackmagic Ultrastudio 4K mini

HDR monitor: ProArt Monitor PA32 UCG, Atomos Sumo

konstantinos-sokolas wrote on 5/9/2023, 12:31 PM

I noticed that after the update I can't import multiple media files from the Explorer folder (for example pushing Ctr+A to select all files and put them in the project), so I have to drag the files from the folders of my computer into the project directly. Does anyone else had this issue?

AOM_Management wrote on 5/9/2023, 11:54 PM

How do I get VEGAS Pro 20 build 370, because 402 isn't stable at all, and keeps crashing for I don't know what reasons. I had finally got 370 to work properly and then had to reset my drive, and now it loads 402, that crashes sometimes when loading, sometimes when setting options, sometimes when attempting to render, sometimes just moving timeline objects. This is interfering with business. I'm back to using Pro 19, until 20 is fixed.

Wolfgang S. wrote on 5/10/2023, 12:35 AM

@konstantinos-sokolas, this is a known bug, and has been reported to the development team some time ago. But there is no information, when it will be solved.

@AOM_Management, I recommend you to open a separate discussion, since there is no way to go back to VP20 b370 as far as I know. So it is worthwhile to find out more about what is going on here, and that should be done in a separate discussion but not in this general thread.

Last changed by Wolfgang S. on 5/10/2023, 12:36 AM, changed a total of 1 times.

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K/6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor. Blackmagic Ultrastudio 4K mini

HDR monitor: ProArt Monitor PA32 UCG, Atomos Sumo

NickHope wrote on 5/10/2023, 1:10 AM

@konstantinos-sokolas In the meantime you can drag the files with the RIGHT mouse button and then choose "Add Across Time" (or another option).

inthemix2k23 wrote on 5/10/2023, 1:39 AM

What is the serial number for VEGAS Pro 20.403? It keeps saying this.

walter-i. wrote on 5/10/2023, 2:11 AM

What is the serial number for VEGAS Pro 20.403? It keeps saying this.

@inthemix2k23
You just need to look into the email you received after purchasing the product.

bitman wrote on 5/10/2023, 2:40 AM

What is the serial number for VEGAS Pro 20.403? It keeps saying this.

Nice try 😀

APPS: VIDEO: VP 365 (21 - build 187), VP 365 20, VP 19 post (latest build -651), (uninstalled VP 12,13,14,15,16 Suite,17, VP18 post), Vegasaur, a lot of NEWBLUE plugins, Mercalli 6.0, Respeedr, Vasco Da Gamma 16 HDpro XXL, Boris Continuum 2024, Davinci Resolve Studio 18, SOUND: RX 10 advanced Audio Editor, Sound Forge Pro 17, Spectral Layers Pro 10, Audacity, FOTO: Zoner, DXO, Luminar, Topaz...

  • OS: Windows 11 Pro 64, version 23H2 (November 2023)
  • CPU: i9-13900K (upgraded my former CPU i9-12900K), Air Cooler: Noctua NH-D15s
  • RAM: DDR5 Corsair 64GB (5600-40 Vengeance)
  • Graphics card: ASUS GeForce RTX 3090 TUF OC GAMING (24GB) 
  • Monitor: LG 38 inch ultra-wide (21x9) - Resolution: 3840x1600
  • C-drive: Corsair MP600 PRO XT NVMe SSD 4TB (PCIe Gen. 4)
  • Video drives: Samsung NVMe SSD 2TB (980 pro and 970 EVO plus) each 2TB
  • Mass Data storage & Backup: WD gold 6TB + WD Yellow 4TB
  • MOBO: Gigabyte Z690 AORUS MASTER
  • PSU: Corsair HX1500i, Case: Fractal Design Define 7 (PCGH edition)
  • Misc.: Logitech G915, Evoluent Vertical Mouse, shuttlePROv2

 

 

VegasUser wrote on 5/10/2023, 3:58 AM

Can`t add multiple clips from Explorer to timeline.
In V20 build 403

VegasUser wrote on 5/10/2023, 3:59 AM

I noticed that after the update I can't import multiple media files from the Explorer folder (for example pushing Ctr+A to select all files and put them in the project), so I have to drag the files from the folders of my computer into the project directly. Does anyone else had this issue?

same here

Wolfgang S. wrote on 5/10/2023, 4:02 AM

Again, that is a known bug.

NickHope schrieb am 10.05.2023 um 08:10 Uhr

@konstantinos-sokolas In the meantime you can drag the files with the RIGHT mouse button and then choose "Add Across Time" (or another option).

Desktop: PC AMD 3960X, 24x3,8 Mhz * GTX 3080 Ti * Blackmagic Extreme 4K 12G * QNAP Max8 10 Gb Lan * Blackmagic Pocket 6K/6K Pro, EVA1, FS7

Laptop: ProArt Studiobook 16 OLED (ProArt Studiobook 16 OLED (i9 12900H with i-GPU Iris XE, 32 GB Ram. Geforce RTX 3070 TI 8GB) with internal HDR preview on the laptop monitor. Blackmagic Ultrastudio 4K mini

HDR monitor: ProArt Monitor PA32 UCG, Atomos Sumo

Howard-Vigorita wrote on 5/12/2023, 8:48 PM

I noticed that after the update I can't import multiple media files from the Explorer folder (for example pushing Ctr+A to select all files and put them in the project), so I have to drag the files from the folders of my computer into the project directly. Does anyone else had this issue?

@konstantinos-sokolas If you push Ctrl+A to select all, an easy work-around is to just keep on holding it down while you drag with the left-mouse button.

Steve_Rhoden wrote on 5/13/2023, 4:10 PM

@bitman Your "Nice Try" response was such a good one, lol.

Phil_P wrote on 5/14/2023, 2:52 AM

@bitman Your "Nice Try" response was such a good one, lol.

Absolutely spot on. :-)

SOMERSET wrote on 5/14/2023, 12:50 PM

Updated. Now can get into the program but also I keep getting kicked off the internet. Is there an update to fix this?

Stevie wrote on 5/18/2023, 1:02 PM

Since updating to 403, I can't drag individual clips from explorer to timeline. Seriously? Is this bug going to be fixed and is there a workaround guys? Right clicking doesn't show up this  "Add Across Time" feature for me, nor does dragging from the blue border of thumbnail view so at present I'm stuck.

Last changed by Stevie on 5/18/2023, 3:05 PM, changed a total of 4 times.

Vegas Pro 19 Owner.

Windows 11 Home 64-bit

Intel® Core™ i7-11800H processor Octa-core 2.30 GHz

39.6 cm (15.6") Full HD (1920 x 1080) 16:9 IPS 144 Hz

16 GB, DDR4 SDRAM

1 TB SSD

NVIDIA® GeForce RTX™ 3070 with 8 GB dedicated memory

 

andyrpsmith wrote on 5/18/2023, 2:48 PM

Well it's working for me if you left click in the blue frame area and not the central video image.

(Intel 3rd gen i5@4.1GHz, 32GB RAM, SSD, 1080Ti GPU, Windows 10) Not now used with Vegas.

13th gen i913900K - water cooled, 96GB RAM, 4TB M2 drive, 4TB games SSD, 2TB video SSD, GPU RTX 4080 Super, Windows 11 pro

Stevie wrote on 5/18/2023, 3:03 PM

Well it's working for me if you left click in the blue frame area and not the central video image.

Hi Andy, if you mean thumbnail view, i've tried that and no joy. For the record, I installed an earlier version 326 and ( as well as having to unplug internet) I had the same issue, so wondering if its related to windows update

Vegas Pro 19 Owner.

Windows 11 Home 64-bit

Intel® Core™ i7-11800H processor Octa-core 2.30 GHz

39.6 cm (15.6") Full HD (1920 x 1080) 16:9 IPS 144 Hz

16 GB, DDR4 SDRAM

1 TB SSD

NVIDIA® GeForce RTX™ 3070 with 8 GB dedicated memory

 

walter-i. wrote on 5/18/2023, 3:10 PM

We already had that, a little further up
https://www.vegascreativesoftware.info/us/forum/vegas-pro-20-build-403-general-thread--140737/?page=8#ca880106

Stevie wrote on 5/18/2023, 3:12 PM

Well it's working for me if you left click in the blue frame area and not the central video image.

Hi Andy, if you mean thumbnail view, i've tried that and no joy. For the record, I installed an earlier version 326 and ( as well as having to unplug internet) I had the same issue, so wondering if its related to windows update

ok, I did a windows restart and issue is gone. Perhaps a windows related thing but for the moment - solved thankfully.

Last changed by Stevie on 5/18/2023, 3:13 PM, changed a total of 1 times.

Vegas Pro 19 Owner.

Windows 11 Home 64-bit

Intel® Core™ i7-11800H processor Octa-core 2.30 GHz

39.6 cm (15.6") Full HD (1920 x 1080) 16:9 IPS 144 Hz

16 GB, DDR4 SDRAM

1 TB SSD

NVIDIA® GeForce RTX™ 3070 with 8 GB dedicated memory

 

SnarfConsortium wrote on 5/19/2023, 10:26 AM

Not a problem anymore, but right after I updated my render times skyrocketed. Projects that would take my machine 10-20 minutes to render were estimating around 7-9 hours. I reinstalled Vegas Pro 20 and it was still giving me incredibly low performance to render anything.

 

Yesterday I was given the prompt to download the deep learning module and since updating it my render performance has returned to normal.

Gaz-Spitfire wrote on 5/20/2023, 8:47 AM

Crashing so much on 403 ,at least it opens ..stuck on renders 67% over and over again ..what a mess.