Alpha channel not working?

redpaw wrote on 10/29/2018, 12:20 PM

Hey guys,

I have a problem with a file that has an alpha channel (mov prores 4444) - vegas 13/14/15 doesnt seem to recognize it.

obviously i tried setting up and switching alpha channel in properties, no luck. tried reinstalling quicktime, going back to the v7.5 version... nothing works. i dont have the v16 version so cannot check in there (trial already expired).

what's funny, that apart from it working in premiere it also works in magix video pro x !

any ideas what can be the issue?

here's the file:

https://www.dropbox.com/s/o6najmwhb31j44x/test.mov?dl=1

 

thanks

Comments

Musicvid wrote on 10/29/2018, 12:48 PM

No it's not supported afaik. Nothing preventing you from downloading the 16 trial to test.

Your best best is 422 or DNxHR rgba from Premiere. Won't hurt your delivered product a bit.

j-v wrote on 10/29/2018, 12:50 PM

No idea, with me it plays good in Pro 14,15 and 16, not in VMS 10-15 and Pro 10,12 and 13.
Quicktime is not installed.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 17,18 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 456.71 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Marco. wrote on 10/29/2018, 1:03 PM

Yes, playback is fine. But Vegas Pro won't read its alpha channel.

redpaw wrote on 10/29/2018, 1:10 PM

sorry, wasnt clear @j-v - as Marco said, the playback is fine, but the alpha channel is not recognized.

it's particularly weird, as other magix product seems to be handling it ok.

 

@Musicvid - like i said - have the trial period of v16 used up already.

NickHope wrote on 10/29/2018, 11:07 PM

I disabled mxhevcplug.dll by renaming its folder so it gets decoded by qt7plug to see if that would work, but only the audio stream can be read.

Please leave the file online. I'll alert the developers to it.

redpaw wrote on 10/30/2018, 4:59 AM

Thanks Nick, forgot to say that i tried that as well... with the same result, video imports as audio only in v15 & v14.

Sure, i'll leave it there for a while