AVCHD format doesn’t work with VEGAS Pro 20.0

fid wrote on 3/20/2023, 4:10 PM

VEGAS Pro 20.0 (Build 326), Installed from www.vegascreativesoftware.com .

I try to render video in AVCHD format and use Sony AVC/MVC with the template AVCHD 1920x1080 50i Stereo. I keep getting the error 0xc004f011. This error stops rendering also for all AVCHD formats in SONY AVC/MVC  templates (Stereo and 5.1).


set wrote on 3/20/2023, 5:05 PM

Just tested exporting avchd and goes normal. Something not right in your pc.

Googling 0xc004f011 leads to Missing codec issue.

Try reset or reinstall VP20.

Setiawan Kartawidjaja
Bandung, West Java, Indonesia (UTC+7 Time Area)

Personal FB | Personal IG | Personal YT Channel
Chungs Video FB | Chungs Video IG | Chungs Video YT Channel
Personal Portfolios YouTube Playlist
Pond5 page: My Stock Footage of Bandung city


System 5-2021:
Processor: Intel(R) Core(TM) i7-10700 CPU @ 2.90GHz   2.90 GHz
Video Card1: Intel UHD Graphics 630 (Driver (Feb 1 2024 Release date))
Video Card2: NVIDIA GeForce RTX 3060 Ti 8GB GDDR6 (Driver Version 551.23 Studio Driver (Jan 24 2024 Release Date))
RAM: 32.0 GB
OS: Windows 10 Pro Version 22H2 OS Build 19045.3693
Drive OS: SSD 240GB
Drive Working: NVMe 1TB
Drive Storage: 4TB+2TB


System 2-2018:
ASUS ROG Strix Hero II GL504GM Gaming Laptop
Processor: Intel(R) Core(TM) i7 8750H CPU @2.20GHz 2.21 GHz
Video Card 1: Intel(R) UHD Graphics 630 (Driver
Video Card 2: NVIDIA GeForce GTX 1060 6GB GDDR5 VRAM (Driver Version 537.58)
OS: Win11 Home 64-bit Version 22H2 OS Build 22621.2428
Storage: M.2 NVMe PCIe 256GB SSD & 2.5" 5400rpm 1TB SSHD


* I don't work for VEGAS Creative Software Team. I'm just Voluntary Moderator in this forum.

Musicvid wrote on 3/20/2023, 5:59 PM

Tested and no issue here.

EricLNZ wrote on 3/20/2023, 7:36 PM

@fid Are you online when you try to render? Possibly a codec is required which needs to be activated the first time it's needed.

fid wrote on 3/21/2023, 2:40 PM

Hi All,

thanks for the support.

What I did:

Reset VP20 - same result.

Reinstalled VP20 - same result.

Uninstalled all Vegas/Sony products, removed all possible entries from windows registry, than installed VP20 - same result.

Installed VP20 on spare computer (Win10) - IT WORKS.

Reinstalled Windows 10 on my computer, then install VP20 - IT WORKS.