Canon PF 24 ghosting issues

BenJAMIN40 wrote on 5/23/2019, 9:07 PM

What is the best way to edit Canon PF24 (accidentally recorded on this setting on my C100) with regular 24 footage in Vegas Pro 16? When I render the video the portions that were recorded in PF24 a ghosting effect occurs. I have the pulldown removal checked in the Vegas preferences when importing to media bin, and did disabled resample to the clips on the timeline, but that doesn't prevent the ghosting. Read a few confusing posts about the PF24 problem dated back in 2013 forum. Hoping something new and improved and easy to use is on the market to solve this.

Comments

Musicvid wrote on 5/23/2019, 9:21 PM

Try Import Assist in the Happy Otter beta.

As an alternative, convert to 24p in Handbrake.

BenJAMIN40 wrote on 5/24/2019, 8:07 AM

Try Import Assist in the Happy Otter beta.

As an alternative, convert to 24p in Handbrake.

Thanks. Downloaded Handbrake. So is the best setting to change Detelecine to default?

Musicvid wrote on 5/24/2019, 9:29 AM

Your source is not telecine (film to TV), so that should be left off.

I think pf24 is stored as 60i, so you would need to experiment with Decomb settings. Leaving decomb=default won't hurt a thing.

wwaag wrote on 5/24/2019, 11:04 AM

@BenJAMIN40

At the moment HappyOtterScripts ImportAssist cannot extract 24P from 60i. If you would upload a short sample clip, I will take a look. From what I've read, it should be pretty straightforward.

fr0sty wrote on 5/24/2019, 11:31 AM

Don't use PF24, if anything you are losing quality in your image by having to do inverse telecine to get 24 progressive frames out of 60 (which doesn't even divide evenly), so on paper that mode looks to be completely worthless. Buy a camera that can do actual 24p like one of the Panasonic GH series cameras. Edit: Just saw where you said it was accidental.

That said, sometimes Vegas' resampling can create that ghosting effect, see if disabling it in the project settings has any effect. If that doesn't help, I don't know what to tell you.

Musicvid wrote on 5/24/2019, 12:05 PM

(accidentally recorded on this setting on my C100 )

BenJAMIN40 wrote on 5/24/2019, 2:30 PM

Handbrake is doing the trick with the advice Musicvid gave to leave Telecine off and decomb as default. Thanks all!

Musicvid wrote on 5/24/2019, 4:03 PM

Glad it is working for you.

Feel free to mark one of the replies as a Solution, if you wish.