Capture HDV tapes Vegas Pro 18

jumbo wrote on 3/13/2022, 5:32 PM

I have a Sony HDV /DV tape deck connected to my computer via Firewire. I have activated video capture. DV tapes are captured; however when I select HDV I get "No device Selected" go to preferences and select IEEE 1394 "Device not available" although the deck is on and a tape loaded. I have checked in Control Panel and the Sony deck is recognized and functional.

Thanks for advice.

Comments

Musicvid wrote on 3/13/2022, 6:22 PM

Disable "Device Control" in the Vegas Capture settings.

jumbo wrote on 3/13/2022, 7:55 PM

Thank you - worked perfectly.

Musicvid wrote on 3/13/2022, 8:30 PM

Feel free to mark my reply as "The Solution," if you wish.

3POINT wrote on 3/13/2022, 9:50 PM

For capturing HDV, I always preferred to use the freetool HDVsplit above the external Vegas capture. HDVsplit is able to capture the full HDVclip. With Vegas capture it misses always some frames at the start (or end) of the HDVclip.

Melachrinoso wrote on 4/4/2022, 12:14 PM

My Windows 10 pc does not support (abhors) firewire. With several shoe boxes of DV and HDV miniDV tapes, what is a good quality device to re capture them into Vegas 18 ?

Any experience with a HDMI to PC adaptor ?

Thanks.

diverG wrote on 4/4/2022, 12:32 PM

@Melachrinoso  Do you have a firewire card installed in pc?. If yes; what driver is loaded? Legacy driver is preferred . Google and follow install instructions. You cannot hope to capture until camcorder is recognised in device manager. I doubt your pc is defective

Sys 1 Gig Z370-HD3, i7 8086K @ 5.0 Ghz 16gb ram, 250gb SSD, 2x2Tb hd,  GTX 1060 6Gb Vegas 18 & 19 plus Edius 8WG DVResolve17. Win 10pro (20H2) BMIP4k video out. (PS 750W)

Sys 2 Gig Z170-HD3, i7 6700K @ 3.8Ghz 16gb ram, 250gb SSD, 2x2Tb, hdd GTX 750ti,  Vegas 18 plus Edius 8WG Win 10pro (20H2) BMIP4k video out. (PS 650W)

Sys 3 Laptop 'Clevo' i7 6700K @ 3.0ghz, 16gb ram, 250gb SSd + 2Tb hdd,   nvidia 940 M graphics. VP17 via humble bundle. Plus Edius 8WG Win 10pro (20H2) Resolve17

 

Melachrinoso wrote on 4/4/2022, 1:41 PM

@diverG Firewire SIIG card installed in pc. Tried legacy and newer IEEE compliant drivers without success.. That is why I am looking at modern alternatives such as HDMI to pc.

diverG wrote on 4/4/2022, 3:41 PM

Seem to recall cards with TI chipsets worked well. You only need 4 wire. HDV & DV cams using mini dv tapes only ouput via firewire, before the advent of HDMI. I doubt you will find an HDMI alternative. Try connecting camera whilst PC is booting. Cam wired to pc & camera on. If device manager sees camcorder the problem lies in vegas setup. There is also a possibility that camcorder firewire port is dead. Common problem when using 6 to 4 pin connectors.

Sys 1 Gig Z370-HD3, i7 8086K @ 5.0 Ghz 16gb ram, 250gb SSD, 2x2Tb hd,  GTX 1060 6Gb Vegas 18 & 19 plus Edius 8WG DVResolve17. Win 10pro (20H2) BMIP4k video out. (PS 750W)

Sys 2 Gig Z170-HD3, i7 6700K @ 3.8Ghz 16gb ram, 250gb SSD, 2x2Tb, hdd GTX 750ti,  Vegas 18 plus Edius 8WG Win 10pro (20H2) BMIP4k video out. (PS 650W)

Sys 3 Laptop 'Clevo' i7 6700K @ 3.0ghz, 16gb ram, 250gb SSd + 2Tb hdd,   nvidia 940 M graphics. VP17 via humble bundle. Plus Edius 8WG Win 10pro (20H2) Resolve17

 

John-Aceti wrote on 6/22/2022, 1:31 PM

It is broken same here, I installed Cyberlink software and it works fine so its not the driver but the Vegas Capture software.