CAPTURE: The Device 'Microsoft DV Camera and VCR' Could Not Be Opened

Vincent-Wilkins wrote on 3/5/2021, 4:51 AM

Hi, I'm running "Movie Studio 17 Platinum" on a Dell 5530 laptop with Windows 10.

The full error message reads: The Device 'Microsoft DV Camera and VCR'  Could Not Be Opened. Please make sure that it is turned on and is not being used by another application or user.

The camera is a Sony DCR-TRV840 connected via Firewire. Device manager says it is working correctly. Studio 17 recognizes the camera as "Microsoft DV Camera and VCR" which makes the driver suspect. I went to Sony's web site but no driver for USBDRVEN.EXE found for Windows 10.

The Camera's A/V DV Out is turned ON. It works fine on my ancient Windows XP machine with an ancient version of Adobe Premier. There is no software control or playback interactivity with the camera.

I checked everything in the FAQ (

Rebooted several times since I just installed Movie Studio. Nothing helps.

Any help appreciated


Musicvid wrote on 3/5/2021, 6:24 AM

Install the Windows Legacy FireWire driver.

Disable Device Control in Vidcap.

In-depth discussion here.

Vincent-Wilkins wrote on 3/5/2021, 1:26 PM

I tried that with both the Legacy driver and now the Dell driver. Vidcap just hangs with excessive CPU usage. Task Manager won't kill it. I need the power button to kill the PC. BTW I'm running a Dell laptop so not sure if its driver is different from desktops.

Vincent-Wilkins wrote on 3/5/2021, 1:26 PM

Thank you for the suggestions!

Musicvid wrote on 3/5/2021, 2:06 PM

Keep trying. The fact that it works on an old computer is encouraging.

Scenealyzer is an alternative DV Firewire capture program that can still be found for download.

Vincent-Wilkins wrote on 3/5/2021, 2:45 PM

Thanks, I'll give it a try and put Vegas Studio 17 to bed until their Support gets around to me :-).

unaduna wrote on 11/20/2023, 3:49 AM

Hi Vincent-Wilkins. I had the same error message and after many attempts found that the problem, at least for me, was a simple setting on my camera (SonyHDR-HC1E).

In the camera menu, under "HDV/DV VCR," the VCR was set to "Automatic"; I cannot figure out exactly why, but it does not work as intended. So, I manually set the parameter to "DV", 'cause I wanted to transfer DV videos to the computer (if you have HDV videos you should select "HDV") and now everything works properly.

I hope this solution is helpful to you or anyone who is having the same problem.

Ciao ciao,


Dexcon wrote on 11/20/2023, 3:56 AM

@unaduna  ... Vincent-Williams hasn't logged in to the forum since March 2021 - not to say that he doesn't view the forum without being logged in. But if you want to contact him, you can edit your comment and add a direct link to him by Shift-@ and select Vincent's name from the list that pops up.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16, 17, 18, 19, 20 & 21, HitFilm Pro 2021.3, DaVinci Resolve Studio 18.5, BCC 2023.5, Mocha Pro 2023, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 11, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 2TB Samsung 990 PCIe 4.0 NVMe M.2 PCIe SSD

D: drive: 4TB Samsung 870 SATA SSD (used for media for editing current projects)

E: drive: 2TB Samsung 870 SATA SSD

F: drive: 6TB WD 7200 rpm Black HDD 3.5"

Dell Ultrasharp 32" 4K Color Calibrated Monitor