Capturing from tape on Vegas Pro 13.

Vernon-Hodgins wrote on 4/7/2021, 8:14 PM

Stumped. Hours trying to remedy. I've captured the same tape now 5 times but can't find the capture anywhere. I see it listed in "Clip Explorer" along with all my captures but cannot move it to my media files. The clips are there, somewhere, but inaccessible. And they didn't record to my destination file. What am I doing wrong? I need to move everything ultimately to Vegas 18. Thank you.

Comments

Musicvid wrote on 4/7/2021, 8:31 PM

You are capturing over firewire, not usb, yes?

wjauch wrote on 4/7/2021, 8:33 PM

Does typing the file name listed in clip explorer into the Windows search box help?

 

Vernon-Hodgins wrote on 4/8/2021, 6:20 PM

Musicvid, yes firewire. I know the clips are there somewhere on my hard drive because I can play them from the "clip explorer". But no matter where I look in my files, they don't exist.

And wjauch, yes I did type the file name but to no avail.

My next step will be to uninstall VP13 and reinstall back to factory settings and start capturing all over.

jetdv wrote on 4/9/2021, 6:52 AM

Open the capture program and look in the settings. Somewhere it the settings it will say where the default save location is. If they're on the "Project Media" tab in Vegas, right-click it and choose "Properties". Go to the "General" tab to see the full path.

 

Vernon-Hodgins wrote on 4/9/2021, 12:35 PM

Hello jetdv. No luck with any search. What a mystery! I can play the clips from the clip explorer capture file but cannot move them into my project media or find them under any search. They are there somewhere but inaccessible. I will reinstall Vegas and see if that works. My previously captured vids should remain on in my documents list. Thank you so much for your help.

DougT wrote on 4/9/2021, 12:43 PM

Are you running VidCap from within Vegas or as a standalone? If you are running it withing VEgas, once they are in your Vegas project, you should be able to rightclick on the thumbnail in the Media pool and select EXPLORE CONTAINING FOLDER and have it reveal the folder it is stored in.

Vernon-Hodgins wrote on 4/9/2021, 2:01 PM

Yes, from within Vegas. I reinstalled and still no change. When I begin a capture, there is no progress window as there once was but I can see the clips loading into the "Clip Explorer" window. And when I stop the playback, a window appears that confirms the capture was successful. I cannot move the files into my "Project Media" list to get them onto the timeline, nor find the files no matter what I do. When I click on a "Media Pool" file, there is no selection for "Explore Containing Folder". I have gone through every last file on my drives and none has the clips I need. I'm completely flummoxed because I just know I must have done something stupid by accident.

DougT wrote on 4/9/2021, 2:05 PM

I would guess it is not actually capturing. Have you captured successfully previously? You might need to change the driver for the Firwire. You should be using the Legacy drivers.

Vernon-Hodgins wrote on 4/9/2021, 7:24 PM

I've been successfully capturing up till a few days ago. The clips are somewhere on one of my drives because I can play them back from the Clip Explorer. They're not playing back from the tape deck. But I can't find the file location anywhere even though I've set the location before capturing. I can't move the files from the Clip Explorer window anywhere else so I'm unable to use them. I also tried batch capture but it said my timecode doesn't match so it wouldn't cap. I do appreciate your attention to the matter. I suppose my next step is to try it on VP 18 but I'm afraid of messing up my new upgrade. Could be time to go Avid maybe. Thank you so much.

Vernon-Hodgins wrote on 4/10/2021, 9:34 AM

EricLNZ, I did not consider that. Thank you. I'm using an older desktop with that hideous Windows 8. Will try to update, maybe buy a new OS. I really like Vegas mostly because it's the only edit software I've used. But some glitches are very frustrating. I suppose, however, that other editors aren't without their problems.

Vernon-Hodgins wrote on 4/11/2021, 5:37 AM

EricLNZ, Windows is up to date, firewire too. I've gone through and compared all preferences, they check out, and I still can't find where Vegas is storing my captured files. So I can't move any files into my Project Media, and can't edit anymore.

diverG wrote on 4/11/2021, 6:24 AM

Am puzzled that you can capture but not see / find files. Maybe use an external (to vegas) capture program. Sceneanalyser (for SD), HDVcapture(for HDV). Once installed you should see your capture device in the Windows device manager. You should also get an audible 'ping when the capture device/camera is connected. Cannot remember if same applies to vegas capture. If this works you can capture to any directory you set. Again from memory vegas capture always worked.

 

Sys 1 Gig Z370-HD3, i7 8086K @ 5.0 Ghz 16gb ram, 250gb SSD, 2x2Tb hd,  GTX 1060 6Gb Vegas 17 & 18 plus Edius 8WG Win 10pro (20H2) BMIP4k video out. (PS 750W)

Sys 2 Gig Z170-HD3, i7 6700K @ 3.8Ghz 16gb ram, 250gb SSD, 2x2Tb, hdd GTX 750ti,  Vegas 18 plus Edius 8WG Win 10pro (20H2) BMIP4k video out. (PS 650W)

Sys 3 Laptop 'Clevo' i7 6700K @ 3.0ghz, 16gb ram, 250gb SSd + 2Tb hdd,   nvidia 940 M graphics. VP17 via humble bundle. Plus Edius 8WG Win 10pro (20H2)

 

jetdv wrote on 4/11/2021, 7:26 AM

Here's where you tell the capture program from VP13 where to place the captured files. What does it say there?