Comments

Musicvid wrote on 9/26/2022, 9:21 PM

Have you updated your graphics drivers per the Help menu?

Mark-Davidson6503 wrote on 9/27/2022, 6:09 AM

Yes, I checked for software and driver updates. There were none.

Dexcon wrote on 9/27/2022, 6:27 AM

The minimum computer system requirements for Vegas Pro 13 and Vegas Pro 20 are significantly different. It would be worthwhile checking to make sure your computer and especially GPUs meet Vegas Pro 20's system requirements as per https://www.vegascreativesoftware.com/us/specifications/#productMenu. If they do, then that's a possibility that can most likely be eliminated.

Cameras: Sony FDR-AX100E; GoPro Hero 11 Black Creator Edition

Installed: Vegas Pro 16 Edit, Vegas Pro 17 Edit, Vegas Pro 18, Vegas Pro 19 Edit, Vegas Pro 20 Edit, HitFilm Pro 2021.3, BCC 2023, Mocha Pro 2022.5.1, Ignite Pro, NBFX TotalFX 7, Neat NR, DVD Architect 6.0, MAGIX Travel Maps, Sound Forge Pro 16, SpectraLayers Pro 9, iZotope RX10 Advanced and many other iZ plugins, Vegasaur 4.0

Windows 11

Dell Alienware Aurora 11

10th Gen Intel i9 10900KF - 10 cores (20 threads) - 3.7 to 5.3 GHz

NVIDIA GeForce RTX 2080 SUPER 8GB GDDR6 - liquid cooled

64GB RAM - Dual Channel HyperX FURY DDR4 XMP at 3200MHz

C drive: 1TB M.2 PCIe NVMe SSD

D drive: 6TB WD 7200 rpm Black HDD 3.5"

E & F drives: 2 x 2TB Barracuda HDDs 2.5"

 

Mark-Davidson6503 wrote on 9/30/2022, 6:22 PM

I wanted to let you all know that it appears I have a bad display port cable. Turns out it was just a hardware issue and coincidental to upgrading to Vegas 20 when it decided to show itself. Thanks to all.

walter-i. wrote on 10/1/2022, 2:21 AM

@Mark-Davidson6503
Thanks for coming forward to post the cause of the error.
Often the errors are so trivial that we don't even dare think about them - but a great help to those who encounter a similar error.

That's how forums work - we learn from each other.