Issue with VP15 staying in memory after closing

rmack350 wrote on 2/13/2018, 12:32 PM

This is probably posted somewhere but I didn't see it in Nick's Known issues thread.

If I close Vegas 15 after using a Prores file on the timeline I find that Vegas remains in memory according to task manager. If I then reopen vegas I get a second instance of it in the task manager. Vegas appears to close but doesn't actually do so.

This doesn't seem to be the case with non-quicktime media so I assume that the internal codec is preventing Vegas from unloading. This might be a source of sluggishness for some users.

I'm running VP15 on Win7.

Comments

wwaag wrote on 2/13/2018, 2:21 PM

I can confirm the same issue.

Nick Hope wrote on 2/14/2018, 12:14 AM

No problem here in VP15 build 261 in Windows 10 version 1511.

Please report it by submitting a support request at https://support2.magix.com/customer/en/vegas/form

Musicvid wrote on 2/14/2018, 9:34 AM

I don't have V15, but have always had a significant delay in having the Vegas load disappear from task manager, maybe thirty minutes after closing. I don't know why.

rmack350 wrote on 2/14/2018, 10:46 AM

30 minutes might be about right. I was occasionally watching the processes in task manager while doing other things and eventually Vegas150.exe disappeared from the list. Maybe I should also keep an eye on FileIOSurrogate, but I'm not going to sit here and watch it today. (I probably will now that I've said that.)

I'm thinking faster RAM and HDDs shouldn't make a difference of tens of minutes unless some component of Vegas is looping faster than it can catch the condition that ends the loop.

I filed a support request before posting here so that box is checked.