No Sony 3d Mts Dolby AC3 Audio After Upgrade To Vegas Pro 17 b421

August-Malatia wrote on 4/8/2020, 8:34 PM

Vegas Pro 15 Works Fine. I Believe Vegas Pro 17 b387 Also Worked Fine. Have i7 2600K (16gb Ram (Gtx 580 Evga) (Sound BlasterZ Sound Card) Have Video & Audio In Timeline. Audio Has No Waveform In It. Video Plays Fine With No Audio. It Will Play A wav. File Fine. The File Works Fine In Vegas Pro 15.

I Have Dvd Arch Installed. matthias-krutz Suggested That The Problem Was With The Mvcplug. I Copied Vegas Pro 15 Mvcplug In FileIO Plug-ins & Replaced The Mvcplug In Vegas Pro 17 With the One From Vegas Pro 15. It Now Seems To Be Working. I Need To Play With It For A While Before I Can Be Sure.

Thank You Both For Your Help.

 

 

 

Comments

Musicvid wrote on 4/9/2020, 1:23 AM

Do you have DVD Architect installed?

matthias-krutz wrote on 4/9/2020, 8:21 AM

I can confirm this bug. Vegas Pro 17 b421 has broken AC-3 support for s3D (Stereoscopic 3D) files readed by mvcplug.dll. In builds 353 and 387 the mvc / avc s3D import was broken, so the last workable build was 321.It doesn't seem to be a problem with AC-3 but with mvcplug.dll.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

August-Malatia wrote on 4/9/2020, 4:31 PM

Musicvid / matthias-krutz !!! Thanks For The Help. I Was Looking At The AC-3 Studioplug, But I Guess It Was The Mvcplug.dll. Thanks Again

Michael-Mueller wrote on 4/26/2020, 3:18 PM

I can also confirm this bug. Still broken in Vegas Pro 17 b452.