Sound problems

David-Thomas wrote on 11/11/2019, 2:23 PM

Using Vegus Platinum16. Have 8 minuets video want to cut to 1min 45. Do this no problem, want to add music but every time I add music to the cut version at a 45 seconds it refused to play once movie is made (MP4) In draft it does play. So you get music for half the Video then silence. Sent a week trying to solve this doing my head in. Anyone any ideas? Same problem recording Audio in same place

Comments

Musicvid wrote on 11/11/2019, 2:36 PM

Show us a screen cap of your timeline.

David-Thomas wrote on 11/11/2019, 3:05 PM

Not the sharpest when it comes to PC's is this any help.

j-v wrote on 11/11/2019, 4:13 PM

The slider of the lowest track ( your music???) is very low, I can't see how low, but try to set the slider at least in the midle on o dB

met vriendelijke groet
Jan

Camera : Pan X900, GoPro Hero7 Hero Black, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362,295 CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16 are installed, all latest builds
Both Nvidia GPU's have driver version 441.66 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

David-Thomas wrote on 11/12/2019, 11:24 AM

As Vegus were offering V17 pro as an upgrade for £109 went for it. For some reason it has edited the video perfectly. Happy days. I understood about 10% of V 16 now probably 5% of V17 pro! However the more you use these things the better it gets. Thank you both for your attempts to help me with V 16.