transitions artifacts during playback and render

tower4hire wrote on 7/31/2020, 6:41 PM

vegas pro 365

build 452

i have a asus rog strix

gl753vd laptop

running windows 10

i7

nvida gefoce 1050

1tb hd

32gb ram

vegas user for years never had this issue before pro 17 came out

when i add vegas stock transitions and text i get artifacts and

on play back and render

on transitions like barndoor

or just adding png files or text

i added to screenshots of the issue

anybody seen this issue before or can suggest what it might be

it happens in all my work on 17

but not on 16

thank you in advance

Comments

Musicvid wrote on 7/31/2020, 6:58 PM

https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

Please do not post duplicate threads on these forums.

https://www.vegascreativesoftware.info/us/forum/vegas-pro-17-render-orbs--122686/

 

 

j-v wrote on 8/1/2020, 3:55 AM

I have exactly the same laptop (look signature) and don't see those issues.
Do you use the same drivers as I do?

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 2004 build 19041.264, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 2004 build 19041.264, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).VP 16,17 and VMS PL 16,17 are installed, all latest builds
Both Nvidia GPU's have driver version 451.48 Studio Driver, desktop the Studio DHC driver
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!