Vegas Pro 18 render complete at 99,6%

Wiew wrote on 1/7/2021, 7:22 AM

Hello ,

Probably it is posted here before but I can't find it

Happened a few times now , The render is complete but at 99,... %

Seems I am missing a frame ?

What is happening ?

 

 

Comments

Reyfox wrote on 1/23/2021, 6:01 AM

Are you still having that issue?

Wiew wrote on 1/23/2021, 9:47 AM

Yes but it is most of the time 99,99% and missing one frame

The footage is 1080P 25fs

So it is the same fps as the render file

Last changed by Wiew on 1/23/2021, 9:48 AM, changed a total of 1 times.

Camera's ; Panasonic HC-X1 / Panasonic FZ2000 / DJI mini 3 pro drone

Hardware ; AMD Ryzen 9 5900X / MSI Radeon RX 6750XT / 32GB Ram

Screen ; BenQ 27" 4K

My showreel

Reyfox wrote on 1/23/2021, 9:51 AM

Can you send me a raw video file to try?

I always have 100% on the projects I render.

Musicvid wrote on 1/23/2021, 9:55 AM

I've had this at times using the SEMW extension.

Reyfox wrote on 1/23/2021, 10:18 AM

@Musicvid thanks for joining in. Is this a problem because of the SEMW extension or a miscalculation?

Musicvid wrote on 1/23/2021, 10:25 AM

I've really never dug deeper because the files always turned out OK.

Wiew wrote on 1/23/2021, 11:00 AM

@Reyfox @Musicvid

Ok here is a link you can use

of a small part I uploaded original footage

https://drive.google.com/file/d/1hv4UAzO7OkIqwAQreqwQgwwszg-p4sKx/view?usp=sharing

Below is the outcome and what render I asked

Maybe I am doing something wrong , or have I overlooked something

j-v wrote on 1/23/2021, 11:16 AM

@Wiew
That picture you are pointing to is from the SEMW extensions that you need not for rendering a file.
Probably that extension could not follow the pace of the Vegas Program itself due to?
Without a problem you can undo that option this way

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W11 home version 23H2, i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti with driver
522.22 Studiodriver and Intel HD graphics 630 with driver 31.0.101.2127
Laptop  :Asus ROG Str G712L, W11 home version 23H2, CPU i7-10875H, 16 GB RAM, NVIDIA GeForce RTX 2070 with Studiodriver 522.22 and Intel UHD Graphics 630 with driver 31.0.101.2127
Vegas software: VP 10 to 21 and VMS(pl) 10,12 to 17.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEM CELL DONOR!!! (because it saved my life in 2016)

 

Reyfox wrote on 1/23/2021, 1:34 PM

How does the actual rendered frame count compare to what is on the timeline?

walter-i. wrote on 1/23/2021, 3:44 PM

Strange - I've been using SEMW extensions for a long time, but have never had this kind of problem with it.

Reyfox wrote on 1/24/2021, 10:35 AM

Ok... I rendered the same file but with AMD and saw 99.2%, but it did list the correct amount of frames, 05:07. Placed the rendered clip below the original and extended the timeline to see if the rendered clip was longer or shorted than the original, and they were both the same in length and frame count.