Video Won't Render, Have tried Everything

Dennis-Figueroa wrote on 5/29/2019, 9:44 AM

I've been having this beyond annoying problem, in Movie Studio 14, where my project won't render. It also has a problem with playback as well. The problem seems to be with text media I've applied to the project, crashing the entire software the moment it tries to read it. I thought it was the software but when I tried Vegas pro 16, I've ran into the same issue. I've NEVER had problems in the past so it must be something im doing wrong. Here is the specs of my computer, please help I've about given up on this: (I don't know much about computers)

Intel Core I7

8gb Ram

64 bit os

Comments

j-v wrote on 5/29/2019, 10:39 AM

Which build of the software do you use?(1)
What type of project?(2)
Which type of render did you choose(3)

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Musicvid wrote on 5/29/2019, 2:31 PM

Start here, esp. Section C.

https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

EricLNZ wrote on 5/30/2019, 3:48 AM

And tell us more about the "text media" that you appear to consider is causing your problem.