Comments

Musicvid wrote on 6/12/2019, 5:17 PM

Possibly because you are new and don't understand the basics yet.

https://www.vegascreativesoftware.info/us/forum/important-information-required-to-help-you--110457/

ZEMTEK wrote on 6/12/2019, 8:59 PM

How about trying not being such a **** and actually answer the question? I understand the basics of the program and have created several mp4s already just this last video for some odd reason the program is just being stupid. And that link did not help me one bit.

Chief24 wrote on 6/12/2019, 9:08 PM

Yet, you are here asking and/or begging for help, which, if you actually did go through the link provided, you would then have possibly provided the information required to help you. Naturally, this Forum, has no idea that you 'Understand the basics of the program have created several mp4s...', since again, you did not provide any information except the "begging" for help.

Oh, and there are Community Rules about the type of language you used, which is readily available to read and peruse at your leisure.

Self Build: MSI X399 Gaming Pro Carbon AC/1950X @ stock; 64GB Corsair 2666 Mhz; OS-Intel 750 800GB, Project Media-Samsung 960 EVO 1TB; (3) Samsung 850 EVO 500GB SSD for various (LightRoom & Photoshop), Render, Other Assets; Sapphire AMD Radeon VII; Vizio D43-F1 3840x2160 (TV); Windows 10 Pro 64-Bit (1809); (2) Intel 660p 2TB PCI-e on Asus Quad M.2x16; Magix Vegas Pro 15 Suite (416), Magix Movie Studio Platinum 15 Suite (157); Canon EOS 80D; GoPro Hero 5+ & 6 Black; Sony FDR AX-53 HandyCam; Sound Forge Studio 12.6; Creative SoundBlaster Zx sound card; Magix Music Maker Premium 2019

EricLNZ wrote on 6/12/2019, 9:37 PM

I also would like to know what would cause a mp4 it creates to not work in media player?

I've no idea as I've never had problems with mp4s created by Vegas Movie Studio. As the Chief and Musicvid have pointed out you have provided no information whatsoever and without it we are unable to help you.

I suspect your problem may be a combination of your using 4K, adding processor sapping FX and maybe a pc system that's inadequate for what you are trying to do.

We look forward to receiving some information so we can help you.

3POINT wrote on 6/13/2019, 12:50 AM

How about trying not being such a **** and actually answer the question?

A user with this attitude, I would completely ignore.

Last changed by vkmast on 6/13/2019, 4:40 AM, changed a total of 1 times.

Reason: see the quoted comment

3POINT, Theo Houben, Vegasuser since version 5

Recware: DJI Osmo Pocket, GoproHero7Black, PanasonicFZ300/HCX909, Sony PXW-X160.

Software:VegasPro17/VegasMovieStudio16/PowerDirector16

Hardware:i7 4770, 16GB, GTX650ti, 1920x1200 display

Playware:Philips 55PFL7108

Dimitrios wrote on 6/13/2019, 11:39 AM

Multiple possible reasons. Quality of the render is a big one as well as the rendering codec and options. Another reason is the effects used. Some effects don't add a noticeable amount of time. Once I combined 5 video layers 4 of which contained png's with the hitfilm shake effect + layer dimentionality's drop shadow, it took about half an hour to render about 30 seconds.

Musicvid wrote on 6/14/2019, 2:20 PM

How about trying not being such a **** and actually answer the question?

Because we can't actually answer your questions without the information requested, along with your system specs.

Then we can begin showing you what to expect, the reasons why there are bottlenecks, and suggest ways to "eliminate," or "illuminate" them in your workflow, whichever seems appropriate.

You would not have posted if you knew any of these things, nor will we know anything until we see your data and workflow. Oh, and I don't speak for others here, but with me, it's two strikes and you're out. If you would rather make demands, I'm not your guy.

https://www.vegascreativesoftware.info/us/forum/speaking-good-video-a-beginner-s-guide--104463/