Lost of quality when rendered

BotMiTzY wrote on 1/22/2019, 7:06 PM

I am completely new to editing (Sony Vegas 15) and I was wondering if anyone can help me. My problem is when I get the clip I want it to have a high quality of a resolution, but when it is rendered, it has blurriness to the video when rendered. Comparing it to the MP4, the MP4 looks clearer. My clips are 1280x1024, my monitor is 1920x1080, I play my game stretched. I go to properties and uncheck "Maintain ratio and aspect" or whatever it is for every clip. Video also have huge black bars when uploaded onto youtube. Any help would be awesome! If anyone would like to contact me, I do have discord, Bot MiTzY#9171 or Barfy560​​​​​​​@gmail.com

Comments

j-v wrote on 1/23/2019, 4:31 AM

I My problem is when I get the clip

Which clip? Properties, resolution?

I want it to have a high quality of a resolution,

Which quality do you want with what resolution?

but when it is rendered,

Rendered to? Which rendersettings?

Comparing it to the MP4,

Which MP4?

Video also have huge black bars when uploaded onto youtube.

Maybe wrong projectsettings or rendertemplate used?
Which are you using?
So you see for a possible help you did not give the right or total no information on what you are doing exactly .

 

Last changed by j-v on 1/23/2019, 4:32 AM, changed a total of 1 times.

met vriendelijke groet
Jan

Camera : Pan X900,GoPro Hero7 Hero Black
Desktop :AsRock Z270 Pro4, W10 , i7 7700K 4.2Ghz,16 DDR4 GB RAM, Gef. GTX 1050 Ti.
Laptop  :Asus ROG GL753VD, W10 home, version 1903 build 18.362, CPU i7 7700HQ, 16 GB RAM, GeF. GTX 1050 (2 GB) + Int. HD Graphics 630(2GB).
Both Nvidia GPU's have driver version 430.86 Studio Drivers
TV      :LG 4K 55EG960V

Dutch video tutorials for beginners

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Steve Grisetti wrote on 1/23/2019, 7:12 AM

Further J-V's questions, this appears to be video you took with screen capture software -- not all of which produces editable video. Which software did you use to record your screen?

Open one of your screen record videos in the free download MediaInfo. In MediaInfo, set View to Text and then copy the report and generates and paste it to this forum. Once we know what the file is made up of, we'll be better able to diagnose your problem.

Though, as J-V points out, a number of factors affect your finished video including your project settings and the template you output your finished video as, so those are factors you should share also.

Musicvid wrote on 1/23/2019, 10:59 AM

Here

https://www.vegascreativesoftware.info/us/forum/faq-how-to-post-mediainfo-and-vegas-pro-file-properties--104561/

And Here.

https://www.vegascreativesoftware.info/us/forum/faq-what-obs-studio-settings-work-well-with-vegas-pro--109925/

If your captures are Variable Frame Rate (Shadowplay), forget it. You would need to convert.