Vegas MP4 and HOS render?

BruceUSA wrote on 12/26/2022, 2:27 PM

I ocassionally upload video into Facebook using HOS MP4 render, never had a problem. Now HOS MP4 video will not upload into Facebook, saying video is to tall or incorrect aspect ratio. But I know it is the correct aspect ratio. However I render the same video using Magix MP4 and it uploaded no problem. My question is? am I the only one facing this problem? I am using the latest HOS.

Intel i7 12700k @5.2Ghz all P Cores, 5.3@ 6 Core, Turbo boost 3 Cores @5.4Ghz. 4.1Ghz All E Cores.                                          

MSI Z690 MPG Edge DDR5 Wifi                                                     

TEAMGROUP T-Force Delta RGB 32GB DDR5 -6200                     

Samsung 980 Pro x4 Nvme .M2 1tb Pcie Gen 4                                     

ASRock RX 6900XT Phantom 16GB                                                        

PSU Eva Supernova G2 1300w                                                     

Black Ice GTX 480mm radiator top mount push/pull                    

MCP35X dual pump w/ dual pump housing.                                

Corsair RGB water block. RGB Fan thru out                           

Phanteks Enthoo full tower

Windows 11 Pro

Comments

Musicvid wrote on 12/26/2022, 3:51 PM

Provide the MediaInfo for one that doesn't work, and one that works, and we'll test.

john_dennis wrote on 12/26/2022, 5:33 PM

@BruceUSA

Try these files.

Facebook from HOS

If they work, I'll share my HOS settings.

BruceUSA wrote on 12/26/2022, 7:18 PM

Provide the MediaInfo for one that doesn't work, and one that works, and we'll test.

Thanks for your time. But mediainfor has nothing to do with it because the same camera (GH5) 10 bit 4.2.0 source file rendered out with HOS never has any problems wtih uploading video file into Facebook as I have done many over the yrs. This issue have just happened about a month ago. I believed it is a HOS issue. As I said above, if I render using Magix MP4 template. The video file will be upload into facebook sucessfully.

 

Last changed by BruceUSA on 12/26/2022, 7:20 PM, changed a total of 1 times.

Intel i7 12700k @5.2Ghz all P Cores, 5.3@ 6 Core, Turbo boost 3 Cores @5.4Ghz. 4.1Ghz All E Cores.                                          

MSI Z690 MPG Edge DDR5 Wifi                                                     

TEAMGROUP T-Force Delta RGB 32GB DDR5 -6200                     

Samsung 980 Pro x4 Nvme .M2 1tb Pcie Gen 4                                     

ASRock RX 6900XT Phantom 16GB                                                        

PSU Eva Supernova G2 1300w                                                     

Black Ice GTX 480mm radiator top mount push/pull                    

MCP35X dual pump w/ dual pump housing.                                

Corsair RGB water block. RGB Fan thru out                           

Phanteks Enthoo full tower

Windows 11 Pro

BruceUSA wrote on 12/26/2022, 7:19 PM

@BruceUSA

Try these files.

Facebook from HOS

If they work, I'll share my HOS settings.

I just test you file and I am getting the same. As I said, it is not a source file probem. But rather the HOS problem. No problem with Magix MP4 template.

 

Last changed by BruceUSA on 12/26/2022, 7:36 PM, changed a total of 1 times.

Intel i7 12700k @5.2Ghz all P Cores, 5.3@ 6 Core, Turbo boost 3 Cores @5.4Ghz. 4.1Ghz All E Cores.                                          

MSI Z690 MPG Edge DDR5 Wifi                                                     

TEAMGROUP T-Force Delta RGB 32GB DDR5 -6200                     

Samsung 980 Pro x4 Nvme .M2 1tb Pcie Gen 4                                     

ASRock RX 6900XT Phantom 16GB                                                        

PSU Eva Supernova G2 1300w                                                     

Black Ice GTX 480mm radiator top mount push/pull                    

MCP35X dual pump w/ dual pump housing.                                

Corsair RGB water block. RGB Fan thru out                           

Phanteks Enthoo full tower

Windows 11 Pro

Musicvid wrote on 12/26/2022, 7:23 PM

But mediainfor has nothing to do with it

MediaInfo for your renders has nothing to do with it? Well ok then, suit yourself. Happy New Year!

BruceUSA wrote on 12/26/2022, 7:27 PM

But mediainfor has nothing to do with it

MediaInfo for your renders has nothing to do with it? Well ok then, suit yourself. Happy New Year!

Mediafor is way over used and over asking. You should taking the time to read detail in the post rather then a nice quick Mediainfo? HOS file failed to upload is not the end of the road. There is alternative as I have done. I am just asking anyone encounter the same issue. Thats all.

Last changed by BruceUSA on 12/26/2022, 7:27 PM, changed a total of 1 times.

Intel i7 12700k @5.2Ghz all P Cores, 5.3@ 6 Core, Turbo boost 3 Cores @5.4Ghz. 4.1Ghz All E Cores.                                          

MSI Z690 MPG Edge DDR5 Wifi                                                     

TEAMGROUP T-Force Delta RGB 32GB DDR5 -6200                     

Samsung 980 Pro x4 Nvme .M2 1tb Pcie Gen 4                                     

ASRock RX 6900XT Phantom 16GB                                                        

PSU Eva Supernova G2 1300w                                                     

Black Ice GTX 480mm radiator top mount push/pull                    

MCP35X dual pump w/ dual pump housing.                                

Corsair RGB water block. RGB Fan thru out                           

Phanteks Enthoo full tower

Windows 11 Pro

RogerS wrote on 12/26/2022, 9:34 PM

Well what is different about the HOS encoded file? Without that we are just guessing. MediaInfo would help with that.

Custom PC (2022) Intel i5-13600K with UHD 770 iGPU with latest driver, MSI z690 Tomahawk motherboard, 64GB Corsair DDR5 5200 ram, NVIDIA 2080 Super (8GB) with latest studio driver, 2TB Hynix P41 SSD, Windows 11 Pro 64 bit

Dell XPS 15 laptop (2017) 32GB ram, NVIDIA 1050 (4GB) with latest studio driver, Intel i7-7700HQ with Intel 630 iGPU (latest available driver), dual internal SSD (1TB; 1TB), Windows 10 64 bit

VEGAS Pro 19.651
VEGAS Pro 20.411
VEGAS Pro 21.208

Try the
VEGAS 4K "sample project" benchmark: https://forms.gle/ypyrrbUghEiaf2aC7
VEGAS Pro 20 "Ad" benchmark: https://forms.gle/eErJTR87K2bbJc4Q7

Grazie wrote on 12/27/2022, 12:55 AM

Using HOS as a render I don't get your upload issue to FB. I don't get the FB warning:

@BruceUSA:

saying video is to tall or incorrect aspect ratio

Works perfectly here.

So to answer your question, @BruceUSA:

am I the only one facing this problem?

From where I'm sitting, I can't speak for others, yes.

Last changed by Grazie on 12/27/2022, 1:00 AM, changed a total of 1 times.

Grazie

PC 10 64-bit 64gb * Intel Core i9 10900X s2066 * EVGA RTX 3080 XC3 Ultra 10GB - Studio Driver 551.23 * 4x16G CorsVengLPX DDR4 2666C16 * Asus TUF X299 MK 2


Cameras: Canon XF300 + PowerShot SX60HS Bridge