Interlacing issue ??

Berty wrote on 8/1/2019, 1:30 PM

I have raw footage from two different camcorders that is exhibiting the same issue when importing into Vegas.

The footage is "steppy" and when anything moves you can really see the interlacing.

Here's a still from VLC viewer:-

and here's the same (or maybe adjacent) frame in Vegas

Hopefully you can see the difference - look at the centre lions face.

Here's the video properties:-

And here's the project properties (I let Vegas match the video properties)

As I say, my newer camera produced MTS files and exhibits exactly the same problem.

Surely this has an easy fix??

Thanks

Chris

Comments

Musicvid wrote on 8/1/2019, 2:46 PM

Also, render quality at Best just in case you decide to pan/crop/resize.

Former user wrote on 8/1/2019, 2:46 PM

VLC deinterlaces, Vegas doesn't because you want your project to match your footage normally. Are you wanting to deinterlace? What is your final viewing destination?

fr0sty wrote on 8/1/2019, 3:19 PM

Yes, your source video is interlaced and VLC is deinterlacing it for you. Vegas can de-interlace it as well when you render it out, just select adaptive deinterlace from the project settings.

Systems:

Desktop

AMD Ryzen 7 1800x 8 core 16 thread at stock speed

64GB 3000mhz DDR4

Radeon VII

Windows 10

Laptop:

ASUS Zenbook Pro Duo 32GB (9980HK CPU, RTX 2060 GPU, dual 4K touch screens, main one OLED HDR)

Berty wrote on 8/2/2019, 1:59 AM

I've been putting off editing this footage down for 5 years as it didn't look any good. A comment on here and 16 minutes later it's sorted!

Thanks ever so much everyone - so simple when you know how!

Cheers

Chris