keine Effekte anwendbar

Uli-Gilles schrieb am 31.03.2020 um 10:59 Uhr

Kann keinerlei Effekte anwenden, Programm schon neu installiert, auf Vegas Studio test Version kein Problem,

soweit ich weiß,gibt es keinen Button "Effekt anwenden" sondern dies funktioniert einfach durch Auswahl bzw Ziehen auf die Spur und Anpassung der Effekt Parameter, Magix Vegas Movie Studio 16 Platinum Windows 10 AMD RYyzen 7 2700 radeon rx 570

Kommentare

j-v schrieb am 31.03.2020 um 11:09 Uhr

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 20H2, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Intel HD Graphics 630(2GB).VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 457.30 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Uli-Gilles schrieb am 31.03.2020 um 14:32 Uhr

Danke , aber das weiß ich alles, die Effekte kann ich aufrufen, aber sie zeigen keine Wirkung

j-v schrieb am 31.03.2020 um 14:43 Uhr

Wo nicht, nach Rendern oder in Preview

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 20H2, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Intel HD Graphics 630(2GB).VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 457.30 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

frmax schrieb am 31.03.2020 um 15:34 Uhr

vielleicht ist ja der Preview-Monitor gemeint. Wenn "Fx Bypass " gewählt ist, kann man natürlich nicht die Effektwirkung sehen.

mit Bypass

 

 

Uli-Gilles schrieb am 31.03.2020 um 16:08 Uhr

hab kein cookie cutter , aber ich schau mal bei den monitor einstellungen nach

vkmast schrieb am 31.03.2020 um 16:34 Uhr

Does anything happen if you try one of the options to apply FX lthat @j-v kindly pointed to you?

And you probably have the Cookie Cutter in your MS Platinum. (Probably in German though in your version.)

Uli-Gilles schrieb am 31.03.2020 um 16:39 Uhr

aber da scheint das Problem zu legen , der Monitor springt immer wieder auf umgangene Effekte zurück und auch das Fensterlayout stimmt nicht, im diesem Bereich liegt wohl der Fehler

j-v schrieb am 31.03.2020 um 17:17 Uhr

Es sieht aus das es in Preview ist.
Können sie ein Screenshot geben von das Fenster mit das falsche Lay-out wie dieses?

Zuletzt geändert von j-v am 31.03.2020, 17:20, insgesamt 1-mal geändert.

met vriendelijke groet
Marten

Camera : Pan X900, GoPro Hero7 Hero Black, DJI Osmo Pocket, Samsung Galaxy A8
Desktop :MB Gigabyte Z390M, W10 home version 20H2 , i7 9700 4.7Ghz,16 DDR4 GB RAM, Gef. GTX 1660 Ti.
Laptop  :Asus ROG GL753VD, W10 home version 20H2, CPU i7 7700HQ, 8 GB RAM, GeF. GTX 1050 (2 GB) + Intel HD Graphics 630(2GB).VP 17,18 and VMS PL 17 are installed, all latest builds, both Nvidia GPU's have driver version 457.30 Studio Driver.
TV      :LG 4K 55EG960V

My slogan is: BE OR BECOME A STEMCELL DONOR !!!

Uli-Gilles schrieb am 31.03.2020 um 17:46 Uhr

obwohl ich auch movie studio 16 platinum habe, gibt es bei mir keinen cookie cutter ! aber das problem liegt definit daran, dass die anzeige im preview nicht funktioniert, sondern immer zurückspringt auf umgangene Effekte

Uli-Gilles schrieb am 31.03.2020 um 17:48 Uhr

jetzt erfolgte sogar komplett absturz mit dem wahrscheinlich allbekannten ntdll.dll Problem, vegas pro 17 test kann ich weiterhin problemlos öffnen

matthias-krutz schrieb am 31.03.2020 um 19:44 Uhr

obwohl ich auch movie studio 16 platinum habe, gibt es bei mir keinen cookie cutter !

In Movie Studio mit deutscher Oberfläche ist es das Stanzform FX.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

frmax schrieb am 31.03.2020 um 21:34 Uhr

Der Effekt selber spielt ja keine Rolle, sollte nur ein markantes Beispiel sein. Warum bei Dir der einfache Klick auf das Symbol nicht funktioniert ist mir schleierhaft. Versuche doch mal testweise, im aufgeklappten Menue nur links oder nur rechts auszuwählen, dann sollte eine Seite den Effekt zeigen. Ansonsten poste doch Deine Voreinstellungen für den Vorschaumonitor und die Display-Einstellungen in den Optionen/Preferenzen.

Wie immer, daneben alle Grafiktreiber aktualisieren.

Viel Glück,

max

matthias-krutz schrieb am 31.03.2020 um 22:04 Uhr

Wenn du eine Fehlfunkion des Programms vermutest oder dich in den Einstellungen verirrt hast, solltest du ein Reset auf Werkseinstellungen vornehmen. Dazu mit gehaltener Shift- und Strg-Taste auf das Desktopicon von Movie Studio doppelklicken. Beim Start erscheint dann ein Fenster, hier für Vegas Pro, wo der Haken gesetzt werden muss.

Eine Programm-Neuinstallation führt nicht zum gleichen Ergebnis, da alte Einstellungen übernommen werden, wie es scheint.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

Uli-Gilles schrieb am 01.04.2020 um 10:24 Uhr

Danke für den Tipp, war mir nicht bekannt

Uli-Gilles schrieb am 01.04.2020 um 10:25 Uhr

Hat auch funktioniert , super

Uli-Gilles schrieb am 01.04.2020 um 11:04 Uhr

es ist definitiv ein Problem des Vorschaumonitors, der nicht korrekt anzeigt, halbes Bild geht, bei vollem Bild springt er zurück auf umgangene Efffekte beim Exportieren zeigt er komplette Vorschau mit Effekten an und exportiert auch korrekt

Uli-Gilles schrieb am 01.04.2020 um 11:22 Uhr
das Häkchen bei den Einstellungen für den Vorschaumonitor (rechtsklick) : Größe und Qualität für optimale Wiedergabe anpassen scheint das Problem zu lösen

 

matthias-krutz schrieb am 01.04.2020 um 13:37 Uhr

halbes Bild geht, bei vollem Bild springt er zurück auf umgangene Efffekte beim Exportieren zeigt er komplette Vorschau mit Effekten an und exportiert auch korrekt

Die Schaltfläche Bildschirmansicht teilen ist zuerst ein Ein-/Ausschalter für die Einstellungen darunter. Nur wenn er selektiert (blau) ist, wirken die darunterliegenden Einstellungen. Wenn das Kontextmenu mit "Linke Hälfte auswählen", "Rechte Hälfte auswählen" oder "Alles auswählen" verlassen wird, ist die Schaltfläche wieder selektiert!

Linke Hälfte auswählen -> je nach Auswahl wird die linke Hälfte ohne Effekte oder mit dem Bild aus der Zwischenablage dargestellt

Alles Auswählen -> entweder die gesamte Vorschau oder in einem ausgewählten Bereich werden die Effekte umgangen oder die Zwischenablage eingeblendet.

Zuletzt geändert von matthias-krutz am 01.04.2020, 13:38, insgesamt 1-mal geändert.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro

Uli-Gilles schrieb am 01.04.2020 um 22:53 Uhr

muss mich leider korrigieren, Fehler im preview weiterhin,

das Häkchen bei den Einstellungen für den Vorschaumonitor (rechtsklick) : Größe und Qualität für optimale Wiedergabe anpassen scheint das Problem zu lösen

 

 

matthias-krutz schrieb am 01.04.2020 um 23:42 Uhr

Ich kann das Problem auf meinem Rechner mit Ryzen 7 2700 und R9 380 nicht nachvollziehen.

Desktop: Ryzen R7 2700, RAM 2 x Ballistix DIMM 16 GB DDR4-2666, X470 Aorus Ultra Gaming, Radeon R9 380 4GB, Win10

Laptop: T420, W7 SP1, i5-2520M 4GB, SSD, HD Graphics 3000

VEGAS Pro 14-17, Movie Studio 12 Platinum, Vegasaur, HitfilmPro