Markers failed

Ben-Longden wrote on 12/22/2021, 12:03 AM


Having trouble with both Vegas 15 build 348 and 17 build 452 ... so, this must be an ID TEN T error happening.

Simply put, I have put markers in the project (shot in HD but end use as specified by cilent) is to go to SD DVD.

I've got the markers on screen and I've ensured the MPG (Mainconcept) has the I frames box ticked. But they appear not to be working, especially when working in DVD Architect.

Any ideas?



john_dennis wrote on 12/22/2021, 1:01 AM


  • Include them with the audio stream.
  • In DVD Architect Options/Preferences/Internal search for marker.
  • Set "Media Markers in Video File switch to FALSE.

  • Restart DVD Architect.
  • Select the audio track in DVD Architect.
  • Press the Load Markers Button.
  • Move on with your project.
Ben-Longden wrote on 12/23/2021, 3:36 AM

Thanks for the quick reply, John. I really appreciate it.

Backstory; I've been using Vegas and DVDA since version 3. My favourite is V10 (but it does not handle MXF fies using AVC Intra 100) and DVDA 5.2.

90% of my stuff is output to SD on DVD. Clients want the stuff on disc as its cheaper than USB or paying host fees to allow streaming. (the other 10% goes up to newsrooms in Melbourne)

My workflow has been to cut the file as usual, then render to MPG2 and simply plonk it in architect. Everything works and its never been an issue until this week. I know that's not the supposed way to do it, but, hey, it works.. and if it ain't broke..

Now this issue...

I've made no changes to Vegas 15 or 17, and find the issue of markers not being recognised is just now happening in DVDA 5.2, 6 and 7.

I did as you advised, John, but....there is no internal search option.

This is what I get in all three versions of DVDA..

Any suggestions?



vkmast wrote on 12/23/2021, 7:42 AM

@Ben-Longden wrote

there is no internal search option.

In DVD A 5.2 and 6 (and VEGAS DVD A 7) the Internal Preferences can be accessed by holding CTRL+SHIFT while clicking Options/Preferences.

In VEGAS Pro 17 and earlier the Internal Preferences can be accessed by holding SHIFT while clicking Options/Preferences.

In VEGAS Pro 18 and 19 holding SHIFT while clicking Options adds Internal... to the dropdown menu of Options.

Options/Preferences, (Internal (Search). "Show only prefs containing").

Ben-Longden wrote on 12/23/2021, 9:28 PM


The setting was incorrect as John advised, and Thanks VK for showing me how to access it.

However, as can be seen by the screenshot, the markers are still not playing ball.

I did check the render options in V15, and the "save project media Markers' box is ticked.

In Vegas 15, only the option of showing media markers is given..


So my question is, has there been a change in Vegas, as the previous project markers worked perfectly in DVDA, and there was no change at all from my end to the software, as in no updates etc.



john_dennis wrote on 12/23/2021, 11:14 PM


Even though I haven't made a DVD or run Vegas 15 for a while, markers seem to be present in MPEG-2 video rendered from Vegas 15 and are seen in DVDA 5.2.

Ben-Longden wrote on 1/2/2022, 8:31 PM

This is one of those scary moments that I actually figured out a fix to the problem... and believe it or not, the answer was found in Vegas itself.

As you all know, I've been using Vegas since version 3 came out, and my favourite was vegas 10, mainly because the user interface was simple and uncluttered. But now some of my clients need the files in AVC Intra 100, I had to put the big boy shoes on and upgrade. Thankfully, all my cameras natively output AVC Intra 100 as the default.....

So, I adopted vegas 14 and then 15 which I do not mind and is now my default, even though V17 is on the system..

Now, as you all know, if you want the project to have chapter points, you need to use the markers. This I have been doing since day 1.. But for some unknown reason, vegas 15 decided to spit the dummy and pick up its bat and ball, then go home; and would not let the markers be recognised.. it also for some strange reason switched the video preview to split screen, so I could not see any VFX.... yeah.. a bug eyed moment for sure.

Now, i figured I have nothing to lose by checking the render settings again.. and this time I noted a small check box under the "save project markers' box.

So I checked it..


Apols for the poor pic quality. I had to use a camera.

Now here is the big question; Why would it have done this without anyone touching it?

Yelandkeil wrote on 1/2/2022, 11:43 PM

I have reported this, but it seems people didn't got the problem.

ASUS TUF Gaming B550plus BIOS3202: 
*Thermaltake TOUGHPOWER GF1 850W 
*ADATA XPG GAMMIX S11PRO 512GB->sys & 2TB->data 
*G.SKILL F4-3200C16Q-64GFX 
*AMD Ryzen9 5950x + LiquidFreezer II-240 
*XFX Speedster-MERC319-RX6900XT <-AdrenalinEdition 24.6.1
Samsung 2xLU28R55 300CD/m²HDR10 (peak 1499nits) ->2xDPort
LG DSP7 Surround 5.1Soundbar ->TOSLINK (AAFOptimusPack 6.0.9403.1)
ROCCAT Kave 5.1Headset/Mic ->Analog

GH5sHLG_4k30p: AWB, Shutter1/50, Auto-ISO
ProtuneFlat_2.7k60pLinear: AWB, Auto-Shutter, ISO400

Windows11Pro: 23H2-22631.3880; Direct3D: API=12.2, Driver=

Vegaspro21 + Handbrake/XMediaRecode + DVDArchi7 
Acidpro10 + SoundForgepro14.0.065 + SpectraLayerspro7 

K-LitecodecPack17.8.0 (MPC Video Renderer for HDR10-Videoplayback) 

Ben-Longden wrote on 1/6/2022, 8:21 PM

It would seem so. But try the fix I discovered.. see how that goes.